{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,11,7]],"date-time":"2025-11-07T13:08:21Z","timestamp":1762520901041,"version":"3.28.0"},"reference-count":26,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2004]]},"DOI":"10.1109\/icdcs.2004.1281595","type":"proceedings-article","created":{"date-parts":[[2004,6,10]],"date-time":"2004-06-10T10:19:45Z","timestamp":1086862785000},"page":"301-310","source":"Crossref","is-referenced-by-count":37,"title":["Exploiting congestion information in network and higher layer protocols in multihop wireless ad hoc networks"],"prefix":"10.1109","author":[{"given":"Y.-C.","family":"Hu","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"D.B.","family":"Johnson","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"crossref","first-page":"167","DOI":"10.1145\/285237.285279","article-title":"The Performance of Query Control Schemes for the Zone Routing Protocol","author":"haas","year":"1998","journal-title":"Proceedings of the ACM SIGCOMM &#x2019;98 Conference on Applications Technologies Architectures and Protocols for Computer Communication"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1145\/501416.501418"},{"journal-title":"Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications","article-title":"IEEE Computer Society LAN MAN Standards Committee","year":"1997","key":"ref12"},{"journal-title":"IETF MANET Working Group Mobile Ad Hoc Networks (MANET) Charter","year":"0","key":"ref13"},{"journal-title":"IETF RMT Working Group Reliable Multicast Transport (RMT) Charter","year":"0","key":"ref14"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1145\/313451.313535"},{"key":"ref16","first-page":"158","article-title":"Routing in Ad Hoc Networks of Mobile Hosts","author":"johnson","year":"1994","journal-title":"Proc IEEE Workshop Mobile Computing Systems and Applications"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1007\/978-0-585-29603-6_5"},{"key":"ref18","first-page":"139","article-title":"and Josh Broch. The Dynamic Source Routing Protocol for Multihop Wireless Ad Hoc Networks","author":"johnson","year":"2001","journal-title":"Ad Hoc Networking"},{"key":"ref19","doi-asserted-by":"crossref","first-page":"21","DOI":"10.1109\/PROC.1987.13702","article-title":"the darpa packet radio network protocols","volume":"75","author":"jubin","year":"1987","journal-title":"Proceedings of the IEEE"},{"key":"ref4","article-title":"Recommendations on Queue Management and Congestion Avoidance in the Internet","author":"braden","year":"1998","journal-title":"RFC 2309"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2001.916673"},{"key":"ref6","article-title":"Puppeteer: Component-based Adaptation for Mobile Computing","author":"de lara","year":"2001","journal-title":"Proceedings of the 3rd USENIX Symposium on Internet Technologies and Systems"},{"key":"ref5","first-page":"85","article-title":"A Performance Comparison of Multi-Hop Wireless Ad Hoc Network Routing Protocols","author":"josh","year":"1998","journal-title":"Proceedings of the Fourth Annual ACM\/IEEE International Conference on Mobile Computing and Networking (MobiCom&#x2019;98)"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1145\/205511.205512"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/LCN.2000.891034"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1145\/190314.190334"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/90.251892"},{"article-title":"Radio Device API. DARPA Global Mobile Information Systems (GloMo) Program","year":"0","author":"beyer","key":"ref1"},{"key":"ref20","first-page":"134","article-title":"MACA-A New Channel Access Method for Packet Radio","author":"karn","year":"1990","journal-title":"Proceedings of the 9th Computer Networking Conference"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1145\/190314.190336"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1145\/268998.266708"},{"key":"ref24","article-title":"Transmission Control Protocol: DARPA Internet Program Protocol Specification","author":"postel","year":"1981","journal-title":"RFC 793"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1109\/MCSA.1999.749281"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1145\/52324.52355"},{"key":"ref25","article-title":"The Addition of Explicit Congestion Notification (ECN) to IP","author":"ramakrishnan","year":"1991","journal-title":"RFC 3168"}],"event":{"name":"24th International Conference on Distributed Computing Systems, 2004. Proceedings.","start":{"date-parts":[[2004,3,26]]},"location":"Tokyo, Japan","end":{"date-parts":[[2004,3,26]]}},"container-title":["24th International Conference on Distributed Computing Systems, 2004. Proceedings."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/9016\/28619\/01281595.pdf?arnumber=1281595","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,16]],"date-time":"2017-06-16T03:56:27Z","timestamp":1497585387000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1281595\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004]]},"references-count":26,"URL":"https:\/\/doi.org\/10.1109\/icdcs.2004.1281595","relation":{},"subject":[],"published":{"date-parts":[[2004]]}}}