{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,26]],"date-time":"2026-10-26T17:35:38Z","timestamp":1793036138329,"version":"4.5.0"},"reference-count":19,"publisher":"IEEE Comput. Soc","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/icnp.2003.1249760","type":"proceedings-article","created":{"date-parts":[[2004,6,21]],"date-time":"2004-06-21T17:52:40Z","timestamp":1087840360000},"page":"95-106","source":"Crossref","is-referenced-by-count":65,"title":["RR-TCP: a reordering-robust TCP with DSACK"],"prefix":"10.1109","author":[{"family":"Ming Zhang","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"B.","family":"Karp","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"S.","family":"Floyd","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"L.","family":"Peterson","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","article-title":"TCP extensions for high performance","author":"jacobson","year":"1992","journal-title":"RFC 1323"},{"key":"ref11","doi-asserted-by":"crossref","DOI":"10.1145\/55483.55484","article-title":"Estimating round-trip times in reliable transport protocols","author":"karn","year":"1987","journal-title":"Proceedings of ACM SIGCOMM"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1145\/505688.505692"},{"key":"ref13","article-title":"TCP selective acknowledgement options","author":"mathis","year":"1996","journal-title":"RFC 2018"},{"key":"ref14","year":"0","journal-title":"Ns2"},{"key":"ref15","article-title":"On inferring TCP behavior","author":"padhye","year":"2001","journal-title":"Proceedings of ACM SIGCOMM"},{"key":"ref16","doi-asserted-by":"crossref","DOI":"10.1145\/248157.248160","article-title":"End-to-end routing behavior in the Internet","author":"paxson","year":"1996","journal-title":"Proceedings of ACM SIGCOMM"},{"key":"ref17","doi-asserted-by":"crossref","first-page":"139","DOI":"10.1145\/263109.263155","article-title":"End-to-end Internet packet dynamics","author":"paxson","year":"1997","journal-title":"Proceedings of ACM SIGCOMM"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/90.365441"},{"key":"ref19","article-title":"RR-TCP: a reordering-robust TCP with DSACK","author":"zhang","year":"2002","journal-title":"ICSI Technical Report TR-02&#x2013;006"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/90.811445"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1145\/383059.383080"},{"key":"ref6","first-page":"333","article-title":"Flexible control of parallelism in a multiprocessor PC router","author":"chen","year":"2001","journal-title":"Proceedings of the 2001 USENIX Annual Technical Conference"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/510726.510728"},{"key":"ref8","article-title":"An extension to the selective acknowledgement (SACK) option for TCP","author":"floyd","year":"2000","journal-title":"RFC 2883"},{"key":"ref7","doi-asserted-by":"crossref","DOI":"10.1145\/347059.347397","article-title":"Equation-based congestion control for unicast applications","author":"floyd","year":"2000","journal-title":"Proceedings of ACM SIGCOMM"},{"key":"ref2","article-title":"TCP congestion control","author":"allman","year":"1999","journal-title":"RFC 2581"},{"key":"ref1","article-title":"Enhancing TCP's loss recovery using limited transmit","author":"allman","year":"2001","journal-title":"RFC 3042"},{"key":"ref9","doi-asserted-by":"crossref","DOI":"10.1145\/248157.248180","article-title":"Improving the start-up behavior of a congestion control scheme for TCP","author":"hoe","year":"1996","journal-title":"Proceedings of ACM SIGCOMM"}],"event":{"name":". 11th IEEE International Conference on Network Protocols","location":"Atlanta, GA, USA","acronym":"ICNP-03"},"container-title":["11th IEEE International Conference on Network Protocols, 2003. Proceedings."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8838\/27972\/01249760.pdf?arnumber=1249760","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2021,6,23]],"date-time":"2021-06-23T11:27:33Z","timestamp":1624447653000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1249760\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":19,"URL":"https:\/\/doi.org\/10.1109\/icnp.2003.1249760","relation":{},"subject":[]}}