{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,26]],"date-time":"2026-10-26T15:55:09Z","timestamp":1793030109794,"version":"4.5.0"},"reference-count":15,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2011,4]]},"DOI":"10.1109\/infcom.2011.5935172","type":"proceedings-article","created":{"date-parts":[[2011,7,7]],"date-time":"2011-07-07T10:59:10Z","timestamp":1310036350000},"page":"321-325","source":"Crossref","is-referenced-by-count":26,"title":["On the scalability of router forwarding tables: Nexthop-Selectable FIB aggregation"],"prefix":"10.1109","author":[{"given":"Qing","family":"Li","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Dan","family":"Wang","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Mingwei","family":"Xu","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jiahai","family":"Yang","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2010.5462137"},{"key":"ref11","article-title":"FIB Aggregation with SMALTA","author":"uzmi","year":"2010","journal-title":"IETF Draft draft-uzmi-smalta-00"},{"key":"ref12","article-title":"Basic Specification for IP Fast-Reroute: Loop-free Alternates","author":"atlas","year":"2008","journal-title":"RFC 5286"},{"key":"ref13","article-title":"On the Scalability of Router Forwarding Tables: Nexthop-Selectable FIB Aggregation","author":"li","year":"2010","journal-title":"Journal Dept of Computer Science and Technology"},{"key":"ref14","article-title":"Evolution Towards Global Routing Scalability","author":"zhang","year":"2009","journal-title":"Internet Draft draft-zhang-zhang-evolution-02"},{"key":"ref15","article-title":"Making Routers Last Longer with ViAggre","author":"ballani","year":"2009","journal-title":"Proc USENIX NSDI"},{"key":"ref4","article-title":"Host Identity Protocol (HIP) Architecture","author":"moskowitz","year":"2006","journal-title":"RFC 4423"},{"key":"ref3","article-title":"A Secure and Scalable Internet Routing Architecture","author":"zhang","year":"2006","journal-title":"Proceedings of ACM SIGCOMM Poster"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1145\/1364654.1364724"},{"key":"ref5","article-title":"Shim6: Level 3 Multihoming Shim Protocol for IPv6","author":"nordmark","year":"2009","journal-title":"RFC 5533"},{"key":"ref8","article-title":"Towards A New Internet Routing Architecture: Arguments for Separating Edges from Transit Core","author":"jen","year":"2008","journal-title":"Proc HOTNETS"},{"key":"ref7","article-title":"Locator\/ID Separation Protocol (LISP)","author":"farinacci","year":"2010","journal-title":"Internet draft draft-ietf-lisp-02"},{"key":"ref2","article-title":"Report from the IAB Workshop on Routing and Addressing","author":"meyer","year":"2007","journal-title":"RFC 4984"},{"key":"ref1","year":"0","journal-title":"BGP Routing Table Analysis Reports"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/1403007.1403011"}],"event":{"name":"IEEE INFOCOM 2011 - IEEE Conference on Computer Communications","location":"Shanghai, China","start":{"date-parts":[[2011,4,10]]},"end":{"date-parts":[[2011,4,15]]}},"container-title":["2011 Proceedings IEEE INFOCOM"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5888673\/5934870\/05935172.pdf?arnumber=5935172","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,21]],"date-time":"2017-03-21T02:53:59Z","timestamp":1490064839000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/5935172\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011,4]]},"references-count":15,"URL":"https:\/\/doi.org\/10.1109\/infcom.2011.5935172","relation":{},"subject":[],"published":{"date-parts":[[2011,4]]}}}