{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,4]],"date-time":"2024-09-04T14:51:35Z","timestamp":1725461495057},"reference-count":11,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2011,4]]},"DOI":"10.1109\/infcom.2011.5935206","type":"proceedings-article","created":{"date-parts":[[2011,7,7]],"date-time":"2011-07-07T14:59:10Z","timestamp":1310050750000},"page":"46-50","source":"Crossref","is-referenced-by-count":4,"title":["Collaborative firewalling in wireless networks"],"prefix":"10.1109","author":[{"given":"Mahmoud","family":"Taghizadeh","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Amir R.","family":"Khakpour","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Alex X.","family":"Liu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Subir","family":"Biswas","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref4","article-title":"Ad hoc On-Demand Distance Vector (AODV) routing","author":"perkins","year":"2003","journal-title":"RFC3561"},{"key":"ref3","article-title":"Highly dynamic destination-sequenced distance vector (DSDV) for mobile computers, protocols and applications","author":"bhagwat","year":"1994","journal-title":"Proc SIGCOMM"},{"key":"ref10","doi-asserted-by":"crossref","DOI":"10.1007\/978-3-642-05284-2_3","article-title":"Deny-by-default distributed security policy enforcement in mobile ad hoc networks","author":"alicherry","year":"2009","journal-title":"Proc Int ICST Conference on Security and Privacy in Communication Networks"},{"year":"0","article-title":"The network simulator-NS2","key":"ref6"},{"doi-asserted-by":"publisher","key":"ref11","DOI":"10.1109\/NSS.2010.27"},{"key":"ref5","article-title":"The Dynamic Source Routing Protocol (DSR) for mobile ad hoc networks for IPv4","author":"maltz","year":"2007","journal-title":"RFC4728"},{"doi-asserted-by":"publisher","key":"ref8","DOI":"10.1109\/ICC.2007.259"},{"doi-asserted-by":"publisher","key":"ref7","DOI":"10.1109\/TMC.2003.1233531"},{"key":"ref2","article-title":"Optimized link state routing protocol (OLSR)","author":"clausen","year":"2003","journal-title":"RFC 3626"},{"key":"ref9","article-title":"Stateful fire-walling for wireless mesh networks","author":"neira","year":"2008","journal-title":"IFIP International Conference on New Technologies Mobility and Security (NTMS)"},{"doi-asserted-by":"publisher","key":"ref1","DOI":"10.1016\/j.comnet.2006.06.015"}],"event":{"name":"IEEE INFOCOM 2011 - IEEE Conference on Computer Communications","start":{"date-parts":[[2011,4,10]]},"location":"Shanghai, China","end":{"date-parts":[[2011,4,15]]}},"container-title":["2011 Proceedings IEEE INFOCOM"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5888673\/5934870\/05935206.pdf?arnumber=5935206","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,20]],"date-time":"2017-06-20T02:56:20Z","timestamp":1497927380000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/5935206\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011,4]]},"references-count":11,"URL":"https:\/\/doi.org\/10.1109\/infcom.2011.5935206","relation":{},"subject":[],"published":{"date-parts":[[2011,4]]}}}