{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,20]],"date-time":"2026-09-20T22:14:05Z","timestamp":1789942445329,"version":"4.0.1"},"reference-count":28,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/infcomw.2016.7562050","type":"proceedings-article","created":{"date-parts":[[2016,9,8]],"date-time":"2016-09-08T17:09:51Z","timestamp":1473354591000},"page":"83-88","source":"Crossref","is-referenced-by-count":84,"title":["A survey of mobility support in Named Data Networking"],"prefix":"10.1109","author":[{"given":"Yu","family":"Zhang","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Alexander","family":"Afanasyev","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jeff","family":"Burke","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Lixia","family":"Zhang","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1145\/2342488.2342492"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/GLOCOM.2013.6831380"},{"key":"ref12","article-title":"PMC: Publisher Mobility Support for Mobile Broadcasting in Content Centric Networks","author":"han","year":"2012","journal-title":"ASIA Future Internet 2012 Summer School"},{"key":"ref13","doi-asserted-by":"crossref","first-page":"189","DOI":"10.1145\/2810156.2812601","article-title":"Anchor-less Producer Mobility in ICN","author":"auge","year":"2015","journal-title":"ACM ICN'15"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/2660129.2660159"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2012.6231277"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOMW.2014.6849267"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/VNC.2010.5698270"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1145\/1614255.1614257"},{"key":"ref19","article-title":"Global ip network mobility using border gateway proto-col(bgp)","author":"dul","year":"2006","journal-title":"Boeing White Paper"},{"key":"ref28","doi-asserted-by":"publisher","DOI":"10.1145\/2660129.2660159"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1145\/1859983.1859986"},{"key":"ref27","article-title":"Design mobility with link","year":"0"},{"key":"ref3","article-title":"A survey of mobility support in the Internet","author":"zhu","year":"2011","journal-title":"RFC 6301"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOMW.2015.7179398"},{"key":"ref5","article-title":"Scalable mobility-centric architecture for named data networking","author":"azgin","year":"2014","journal-title":"IEEE ICCCN &#x2018;14"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/MSN.2013.44"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1145\/2248361.2248366"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1145\/1658939.1658941"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2012.6384448"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1145\/2656877.2656887"},{"key":"ref20","article-title":"IP mobility support for IPv 4, revised","author":"perkins","year":"2010","journal-title":"RFC 5944"},{"key":"ref22","article-title":"Understanding apple's back to my mac (BTMM) service","author":"cheshire","year":"2011","journal-title":"RFC 6281"},{"key":"ref21","article-title":"Identifier-locator network protocol (ILNP) architectural description","author":"atkinson","year":"2012","journal-title":"RFC 6740"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.1999.801952"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1145\/505754.505758"},{"key":"ref26","article-title":"Addressing Operational Challenges in Named Data Networking Through NDNS Distributed Database","author":"afanasyev","year":"2013","journal-title":"ULCA"},{"key":"ref25","doi-asserted-by":"publisher","DOI":"10.1016\/j.comcom.2013.01.005"}],"event":{"name":"IEEE INFOCOM 2016 - IEEE Conference on Computer Communications Workshops (INFOCOM WKSHPS)","location":"San Francisco, CA, USA","start":{"date-parts":[[2016,4,10]]},"end":{"date-parts":[[2016,4,14]]}},"container-title":["2016 IEEE Conference on Computer Communications Workshops (INFOCOM WKSHPS)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7556623\/7561992\/07562050.pdf?arnumber=7562050","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,24]],"date-time":"2017-06-24T18:16:20Z","timestamp":1498328180000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7562050\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":28,"URL":"https:\/\/doi.org\/10.1109\/infcomw.2016.7562050","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}