{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,5]],"date-time":"2024-09-05T04:38:55Z","timestamp":1725511135500},"reference-count":26,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/infocom.2016.7524406","type":"proceedings-article","created":{"date-parts":[[2016,7,28]],"date-time":"2016-07-28T16:47:54Z","timestamp":1469724474000},"page":"1-9","source":"Crossref","is-referenced-by-count":0,"title":["Rapid convergence versus policy expressiveness in interdomain routing"],"prefix":"10.1109","author":[{"given":"Alexander J. T.","family":"Gurney","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Sanjeev","family":"Khanna","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yang","family":"Li","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","article-title":"Partial specification of routing configurations","author":"gurney","year":"2011","journal-title":"Workshop on Rigorous Protocol Engineering (WRiPE)"},{"journal-title":"Rapid convergence versus policy expressiveness in interdomain routing (full version)","year":"2016","author":"gurney","key":"ref11"},{"key":"ref12","first-page":"605","article-title":"On the convergence time of a path-vector protocol","author":"karloff","year":"2004","journal-title":"SODA"},{"key":"ref13","article-title":"An experimental study of BGP convergence","author":"labowitz","year":"2000","journal-title":"ACM SIGCOMM"},{"key":"ref14","article-title":"Internet routing instability","author":"labowitz","year":"1998","journal-title":"IEEE\/ACM Transactions on Networking"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2010.2049858"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633047"},{"journal-title":"RFC 3345 Border Gateway Protocol (BGP) Persistent Route Oscillation Condition","year":"2002","author":"mcpherson","key":"ref17"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1145\/380752.380883"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-19260-9_15"},{"key":"ref4","first-page":"681","article-title":"Stable internet routing without global coordination","author":"gao","year":"2001","journal-title":"IEEEIACM Transactions on Networking"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2011.5935139"},{"journal-title":"RFC 4264 BGP Wedgies","year":"2005","author":"griffin","key":"ref6"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/316188.316231"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/90.993304"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.1999.801912"},{"key":"ref2","first-page":"844","article-title":"The complexity of game dynamics: BGP oscillations, sink equilibria, and beyond","author":"fabrikant","year":"2008","journal-title":"Proc ACM SODA"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2000.832222"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1109\/MNET.2005.1541715"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4271"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1145\/1868447.1868450"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2009.5061961"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1016\/S1389-1286(99)00108-5"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1145\/863955.863963"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1145\/2342356.2342434"},{"journal-title":"RFC 2439 BGP Route flap damping","year":"1998","author":"villamizar","key":"ref25"}],"event":{"name":"IEEE INFOCOM 2016 - IEEE Conference on Computer Communications","start":{"date-parts":[[2016,4,10]]},"location":"San Francisco, CA, USA","end":{"date-parts":[[2016,4,14]]}},"container-title":["IEEE INFOCOM 2016 - The 35th Annual IEEE International Conference on Computer Communications"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7515093\/7524326\/07524406.pdf?arnumber=7524406","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,29]],"date-time":"2016-09-29T19:48:32Z","timestamp":1475178512000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7524406\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":26,"URL":"https:\/\/doi.org\/10.1109\/infocom.2016.7524406","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}