{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,27]],"date-time":"2026-09-27T11:48:05Z","timestamp":1790509685394,"version":"4.1.0"},"reference-count":29,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/infocom.2016.7524409","type":"proceedings-article","created":{"date-parts":[[2016,7,28]],"date-time":"2016-07-28T16:47:54Z","timestamp":1469724474000},"page":"1-9","source":"Crossref","is-referenced-by-count":4,"title":["iBGP2: A scalable iBGP redistribution mechanism leading to optimal routing"],"prefix":"10.1109","author":[{"given":"Marc-Olivier","family":"Buob","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Anthony","family":"Lambert","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Steve","family":"Uhlig","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1145\/1012888.1005726"},{"key":"ref11","author":"francois","year":"2011","journal-title":"Graceful BGP session shutdown"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1145\/863955.863964"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.2002.1181389"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/964725.633028"},{"key":"ref15","first-page":"413","article-title":"Loup: The principles and practice of intra-domain route dissemination","author":"gvozdiev","year":"2013","journal-title":"NSDI"},{"key":"ref16","article-title":"Network simulations with the ns-3 simulator","author":"henderson","year":"2008","journal-title":"SIGCOMM Demonstration"},{"key":"ref17","author":"ishiguro","year":"2007","journal-title":"Quagga Routing Suite"},{"key":"ref18","article-title":"Rfc4684: Constrained route distribution for bgp\/mpls ip vpns","author":"marques","year":"2006"},{"key":"ref19","article-title":"Border gateway protocol (bgp) persistent route oscillation condition","author":"mcpherson","year":"2002","journal-title":"Technical report RFC 3345"},{"key":"ref28","author":"traina","year":"2007","journal-title":"RFC 5065 Autonomous System Confederations for BGP"},{"key":"ref4","article-title":"Bgp route reflection: An alternative to full mesh internal bgp (ibgp)","author":"bates","year":"2006","journal-title":"Technical report RFC 4456"},{"key":"ref27","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-31966-5_20"},{"key":"ref3","article-title":"Multiprotocol extensions for bgp-4","author":"bates","year":"2007","journal-title":"Technical report RFC 4760"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/DRCN.2007.4762263"},{"key":"ref29","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2012.6195595"},{"key":"ref5","author":"bonaventure","year":"2004","journal-title":"The case for more versatile BGP route reflectors"},{"key":"ref8","first-page":"15","article-title":"Design and implementation of a routing control platform","author":"caesar","year":"2005","journal-title":"Proceedings of the 2nd conference on Symposium on NSDI-Volume 2"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-79549-0_47"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1145\/964725.633048"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-32512-0_11"},{"key":"ref1","year":"2015","journal-title":"iBGP2 repository"},{"key":"ref20","author":"moy","year":"1998","journal-title":"RFC 2328 OSPF version 2"},{"key":"ref22","article-title":"Osi is-is intra-domain routing protocol (rfc 1142)","author":"oran","year":"1990","journal-title":"Digital Eqnipment Corp"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-20757-0_33"},{"key":"ref24","author":"raszuk","year":"0","journal-title":"Bgp optimal route reflection (bgp-orr)"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2003.1200112"},{"key":"ref26","author":"shand","year":"2010","journal-title":"IP Fast Reroute Framework RFC 5714 IETF"},{"key":"ref25","article-title":"letf rfc 4271 a border gateway protolol (bgp-4)","author":"rekhter","year":"2006","journal-title":"Internet Society Research"}],"event":{"name":"IEEE INFOCOM 2016 - IEEE Conference on Computer Communications","location":"San Francisco, CA, USA","start":{"date-parts":[[2016,4,10]]},"end":{"date-parts":[[2016,4,14]]}},"container-title":["IEEE INFOCOM 2016 - The 35th Annual IEEE International Conference on Computer Communications"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7515093\/7524326\/07524409.pdf?arnumber=7524409","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,29]],"date-time":"2016-09-29T19:48:33Z","timestamp":1475178513000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7524409\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":29,"URL":"https:\/\/doi.org\/10.1109\/infocom.2016.7524409","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}