{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,27]],"date-time":"2026-10-27T19:46:56Z","timestamp":1793130416745,"version":"4.5.0"},"reference-count":16,"publisher":"IEEE","license":[{"start":{"date-parts":[[2023,7,9]],"date-time":"2023-07-09T00:00:00Z","timestamp":1688860800000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2023,7,9]],"date-time":"2023-07-09T00:00:00Z","timestamp":1688860800000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2023,7,9]]},"DOI":"10.1109\/iscc58397.2023.10217887","type":"proceedings-article","created":{"date-parts":[[2023,8,28]],"date-time":"2023-08-28T17:46:48Z","timestamp":1693244808000},"page":"238-244","source":"Crossref","is-referenced-by-count":1,"title":["Effects of secured DNS transport on resolver performance"],"prefix":"10.1109","author":[{"given":"Etienne LE","family":"Louet","sequence":"first","affiliation":[{"name":"GANDI,Paris,France"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Antoine","family":"Blin","sequence":"additional","affiliation":[{"name":"GANDI,Paris,France"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Julien","family":"Sopena","sequence":"additional","affiliation":[{"name":"Sorbonne Universit&#x00E9;, CNRS, LIP6,Paris,France,F-75005"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ahmed","family":"Amamou","sequence":"additional","affiliation":[{"name":"GANDI,Paris,France"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Kamel","family":"Haddadou","sequence":"additional","affiliation":[{"name":"GANDI,Paris,France"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref13","article-title":"Etienne Le Lou&#x00EB;t nsllabs","year":"0","journal-title":"flamethrower"},{"key":"ref12","year":"0","journal-title":"ns1labs flamethrower"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2020.24301"},{"key":"ref14","author":"rescorla","year":"0","journal-title":"The Transport Layer Security (TLS) Protocol version 1 3 RFC 8446"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/NITC.2018.8550085"},{"key":"ref10","article-title":"The great DNS wall of China","author":"lowe","year":"0","journal-title":"MS New York University (2007)"},{"key":"ref2","author":"belshe","year":"0","journal-title":"Hypertext Trans-fer Protocol Version 2 (HTTP\/2) RFC 7540"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-04519-1_1"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1145\/3407023.3409192"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1145\/3366423.3380139"},{"key":"ref7","author":"hoffman","year":"0","journal-title":"RFC 8484 DNS Queries over HTTPS (DoH)"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7858"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1145\/3355369.3355575"},{"key":"ref3","author":"bortzmeyer","year":"0","journal-title":"DNS Privacy Considerations RFC7626"},{"key":"ref6","article-title":"Large scale measurement on the adoption of encrypted DNS","author":"garcia","year":"2021","journal-title":"ArXiv Preprint"},{"key":"ref5","article-title":"Padding Ain't Enough: Assessing the Privacy Guarantees of Encrypted DNS","author":"bushart","year":"0","journal-title":"10th USENIX Workshop on Free and Open Communications on the Internet FOCI 2020"}],"event":{"name":"2023 IEEE Symposium on Computers and Communications (ISCC)","location":"Gammarth, Tunisia","start":{"date-parts":[[2023,7,9]]},"end":{"date-parts":[[2023,7,12]]}},"container-title":["2023 IEEE Symposium on Computers and Communications (ISCC)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/10217219\/10217829\/10217887.pdf?arnumber=10217887","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2023,9,25]],"date-time":"2023-09-25T17:50:32Z","timestamp":1695664232000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/10217887\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2023,7,9]]},"references-count":16,"URL":"https:\/\/doi.org\/10.1109\/iscc58397.2023.10217887","relation":{},"subject":[],"published":{"date-parts":[[2023,7,9]]}}}