{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,21]],"date-time":"2025-10-21T00:53:36Z","timestamp":1761008016307,"version":"build-2065373602"},"reference-count":19,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"3","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["J. Commun. Netw."],"published-print":{"date-parts":[[2008,9]]},"DOI":"10.1109\/jcn.2008.6388355","type":"journal-article","created":{"date-parts":[[2013,8,30]],"date-time":"2013-08-30T16:25:47Z","timestamp":1377879947000},"page":"338-350","source":"Crossref","is-referenced-by-count":1,"title":["A fair scalable inter-domain TCP marker for multiple domain DiffServ networks"],"prefix":"10.23919","volume":"10","author":[{"given":"Kyeong","family":"Hur","sequence":"first","affiliation":[{"name":"Department of Computer Education, Gyeongin National University of Education, Incheon, Republic of Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Doo-Seop","family":"Eom","sequence":"additional","affiliation":[{"name":"Department of Electronics Engineering, Korea University, Seoul, Republic of Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1016\/S0140-3664(00)00288-7"},{"key":"ref11","article-title":"An analysis of aggregate-traffic marker for multi-service networks","volume":"e86 b","author":"shin","year":"2003","journal-title":"IEICE Trans Commun"},{"key":"ref12","article-title":"A two-tier resource management model for differentiated services networks","author":"reichmeyer","year":"1998","journal-title":"Internet draft"},{"key":"ref13","article-title":"A framework for differentiated services","author":"bernet","year":"1999","journal-title":"Internet draft"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/49.898745"},{"key":"ref15","article-title":"On traffic phase effect in packet switched gateways","volume":"1","author":"floyd","year":"1992","journal-title":"Internetworking Research and Experience"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/90.769766"},{"key":"ref17","first-page":"36","author":"jain","year":"1991","journal-title":"The Art of Computer Systems Performance Analysis Techniques for Experimental Design Measurement Simulation and Modeling"},{"year":"1998","key":"ref18"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1016\/j.comcom.2006.12.004"},{"key":"ref4","article-title":"The use of RSVP with IETF integrated services","author":"wroclawski","year":"1997","journal-title":"IETF RFC 2210"},{"key":"ref3","article-title":"An architecture for differentiated services","author":"blake","year":"1998","journal-title":"IETF RFC 2475"},{"key":"ref6","article-title":"An expedited forwarding PHB","author":"jacobson","year":"1999","journal-title":"IETF RFC 2598"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1109\/65.768484"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/90.720870"},{"key":"ref7","article-title":"Assured forwarding PHB group","author":"heinanen","year":"1999","journal-title":"IETF RFC 2597"},{"key":"ref2","article-title":"Integrated services in the Internet architecture: An overview","author":"barden","year":"1994","journal-title":"IETF RFC 1633"},{"journal-title":"Quality of Service","year":"1998","author":"ferguson","key":"ref1"},{"key":"ref9","doi-asserted-by":"crossref","DOI":"10.1109\/ICNP.1998.723731","article-title":"Adaptive packet marking for providing differentiated services in the Internet","author":"feng","year":"1998","journal-title":"Proc Int Conf Network Protocols"}],"container-title":["Journal of Communications and Networks"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5449605\/6388341\/06388355.pdf?arnumber=6388355","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,10,20]],"date-time":"2025-10-20T17:55:59Z","timestamp":1760982959000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/6388355\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2008,9]]},"references-count":19,"journal-issue":{"issue":"3"},"URL":"https:\/\/doi.org\/10.1109\/jcn.2008.6388355","relation":{},"ISSN":["1976-5541","1229-2370"],"issn-type":[{"type":"electronic","value":"1976-5541"},{"type":"print","value":"1229-2370"}],"subject":[],"published":{"date-parts":[[2008,9]]}}}