{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,25]],"date-time":"2026-10-25T05:38:16Z","timestamp":1792906696865,"version":"4.5.0"},"reference-count":10,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"7","license":[{"start":{"date-parts":[[2004,7,1]],"date-time":"2004-07-01T00:00:00Z","timestamp":1088640000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2004,7]]},"DOI":"10.1109\/mcom.2004.1316530","type":"journal-article","created":{"date-parts":[[2004,7,27]],"date-time":"2004-07-27T09:49:45Z","timestamp":1090921785000},"page":"48-54","source":"Crossref","is-referenced-by-count":41,"title":["VoIP reliability: a service provider's perspective"],"prefix":"10.1109","volume":"42","author":[{"given":"C.R.","family":"Johnson","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Y.","family":"Kogan","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Y.","family":"Levy","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"F.","family":"Saheban","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"P.","family":"Tarapore","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"issue":"8","key":"ref1","article-title":"Reliability and Quality Measurements for Telecommunications Systems","year":"2002"},{"key":"ref2","article-title":"VoIP Business Services \u2014 What and How","author":"Bushnell","year":"2001","journal-title":"Business Commun. Rev."},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/35.7663"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/ARMS.1991.154411"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.17487\/rfc2702"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.17487\/rfc3209"},{"key":"ref7","article-title":"Requirements for Support of DiffServ-Aware MPLS Traffic Engineering","author":"LeFaucheur","year":"2003","journal-title":"RFC 3564"},{"key":"ref8","article-title":"An Architecture for Differentiated Services","author":"Blake","year":"2002","journal-title":"RFC2475, Dec. 1998; also D. Grossman, \u201cNew Terminology and Clarifications for DiffServ,\u201d RFC 3260"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/DRCN.2003.1275353"},{"key":"ref10","first-page":"78","article-title":"Access Availability of Routers in IP-Based Networks","journal-title":"Committee T1 tech. rep. T1.TR."}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/35\/29172\/01316530.pdf?arnumber=1316530","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2026,10,25]],"date-time":"2026-10-25T05:30:14Z","timestamp":1792906214000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1316530\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004,7]]},"references-count":10,"journal-issue":{"issue":"7"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2004.1316530","relation":{},"ISSN":["0163-6804"],"issn-type":[{"value":"0163-6804","type":"print"}],"subject":[],"published":{"date-parts":[[2004,7]]}}}