{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,25]],"date-time":"2025-10-25T18:52:11Z","timestamp":1761418331108,"version":"3.40.3"},"reference-count":4,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"6","license":[{"start":{"date-parts":[[2005,6,1]],"date-time":"2005-06-01T00:00:00Z","timestamp":1117584000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2005,6]]},"DOI":"10.1109\/mcom.2005.1452839","type":"journal-article","created":{"date-parts":[[2005,6,22]],"date-time":"2005-06-22T14:48:29Z","timestamp":1119451709000},"page":"112-118","source":"Crossref","is-referenced-by-count":35,"title":["Technical challenges in the delivery of interprovider QoS"],"prefix":"10.1109","volume":"43","author":[{"given":"P.","family":"Jacob","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"B.","family":"Davie","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"journal-title":"IETF RFC 1633","article-title":"Integrated Services in the Internet Architecture","year":"1994","key":"ref1"},{"journal-title":"IETF RFC 2475","article-title":"An Architecture for Differentiated Service","year":"1998","key":"ref2"},{"journal-title":"IETF RFC 2547","article-title":"BGP\/MPLS VPNs","year":"1999","key":"ref3"},{"journal-title":"IETF RFC 3871","article-title":"Operational Security Requirements for Large Internet Service Provider (ISP) IP Network Infrastructure","year":"2004","key":"ref4"}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/35\/31202\/01452839.pdf?arnumber=1452839","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,3,31]],"date-time":"2025-03-31T09:52:14Z","timestamp":1743414734000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1452839\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2005,6]]},"references-count":4,"journal-issue":{"issue":"6"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2005.1452839","relation":{},"ISSN":["0163-6804"],"issn-type":[{"type":"print","value":"0163-6804"}],"subject":[],"published":{"date-parts":[[2005,6]]}}}