{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,5,12]],"date-time":"2026-05-12T07:20:42Z","timestamp":1778570442195,"version":"3.51.4"},"reference-count":19,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"5","license":[{"start":{"date-parts":[[2005,5,1]],"date-time":"2005-05-01T00:00:00Z","timestamp":1114905600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2005,5]]},"DOI":"10.1109\/mcom.2005.1453432","type":"journal-article","created":{"date-parts":[[2005,6,22]],"date-time":"2005-06-22T14:48:29Z","timestamp":1119451709000},"page":"114-122","source":"Crossref","is-referenced-by-count":4,"title":["Implementation of IPv6 services over a GMPLS-based IP\/optical network"],"prefix":"10.1109","volume":"43","author":[{"given":"M.","family":"Tatipamula","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"F.","family":"Le Faucheur","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"T.","family":"Otani","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"H.","family":"Esaki","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref1","volume-title":"KDDI\u2019s IPv6 offering"},{"key":"ref2","volume-title":"NTT\u2019s IPv6 offering"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.17487\/rfc2547"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.17487\/rfc3945"},{"key":"ref5","article-title":"Generalized Multi-Protocol Label Switching (GMPLS) Signaling Resource Reservation Protocol-Traffic Engineering (RSVP-TE) Extensions","author":"Berger","journal-title":"IETF RFC 3473"},{"key":"ref6","article-title":"Recommendations for IPv6 in 3GPP Standards","volume-title":"IETF RFC 3314","author":"Wasserman"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/35.995863"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2002.1106163"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2002.1007420"},{"key":"ref10","article-title":"Connecting IPv6 Islands across IPv4 Clouds with BGP","author":"De Clercq","journal-title":"IETF draft, draft-ooms-v6ops-bgp-tunnel-04.txt, work in progress"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.17487\/rfc3107"},{"key":"ref12","article-title":"Multi-Protocol Extensions for BGP-4","author":"Bates","journal-title":"IETF RFC 2858"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4291"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.17487\/rfc2842"},{"key":"ref15","article-title":"BGP-MPLS IP VPN extension for IPv6 VPN","author":"De Clercq","journal-title":"IETF draft, draft-ietf-13vpn-bgp-ipv6-05.txt, work in progress"},{"key":"ref16","article-title":"Field Trial of GMPLS Controlled PXCs and IP\/MPLS Routers using Existing Network Facilities","volume-title":"Euro. Conf. Opt. Commun 2003, paper Tu3.4.3","author":"Otani","year":"2003"},{"key":"ref17","article-title":"Field Trial of GMPLS Controlled PXCs and IP\/MPLS Routers","volume-title":"Opto-Electr. and Commun. Conf. 2004, paper 14B3-3","author":"Otani","year":"2004"},{"key":"ref18","article-title":"OSPF extensions in support of generalized MPLS","author":"Kompela","year":"2002","journal-title":"IETF draft, draft-ietf-ccamp-ospf-gmpls-extensions-09.txt"},{"key":"ref19","article-title":"Operational and Deployment Considerations for GMPLS Technology","author":"Tatipamula","journal-title":"iPOP 2005, Tokyo, Japan"}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/35\/31205\/01453432.pdf?arnumber=1453432","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,4,11]],"date-time":"2025-04-11T04:50:28Z","timestamp":1744347028000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1453432\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2005,5]]},"references-count":19,"journal-issue":{"issue":"5"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2005.1453432","relation":{},"ISSN":["0163-6804"],"issn-type":[{"value":"0163-6804","type":"print"}],"subject":[],"published":{"date-parts":[[2005,5]]}}}