{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,10,20]],"date-time":"2025-10-20T17:18:44Z","timestamp":1760980724741},"reference-count":8,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"7","license":[{"start":{"date-parts":[[2005,7,1]],"date-time":"2005-07-01T00:00:00Z","timestamp":1120176000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2005,7]]},"DOI":"10.1109\/mcom.2005.1470807","type":"journal-article","created":{"date-parts":[[2005,7,27]],"date-time":"2005-07-27T17:51:59Z","timestamp":1122486719000},"page":"35-43","source":"Crossref","is-referenced-by-count":8,"title":["GMPLS user-network interface in support of end-to-end rerouting"],"prefix":"10.1109","volume":"43","author":[{"given":"D.","family":"Papadimitriou","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"D.","family":"Verchere","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4204"},{"key":"ref3","author":"katz","year":"0","journal-title":"&#822Traffic Engineering (TE) Extensions to OSPF Version 2 &#822 RFC 3630 Sept 2003 &#822Routing Extensions in Support of Generalized Multi-Protocol Label Switching &#822 draft-ietf-ccamp-gmpls-routing-09 txt Oct 2003 work in progress &#822OSPF Extensions in Support of Generalized Multi-Protocol Label Switching &#822 draft-ietf-ccamp-ospf-gmplsextensions-12 txt Oct 2003 work in progress"},{"key":"ref6","author":"swallow","year":"2004","journal-title":"Generalize Multi-Protocol Label Switching (GMPLS) User-Network Interface (UNI) RSVP-TE Support for the Overlay Model"},{"key":"ref5","year":"2001","journal-title":"Architecture for the Automatically Switched Optical Network (ASON)"},{"key":"ref8","author":"lang","year":"2005","journal-title":"RSVP-TE Extensions in Support of End-to-End Generalized Multi-protocol Label Switching (GMPLS)-Based Recovery"},{"key":"ref7","author":"oif","year":"2004","journal-title":"RSVP Extensions for User Network Interface (UNI) 1 0 Signaling Release 2"},{"key":"ref2","author":"awduche","year":"0","journal-title":"&#822RSVP-TE Extensions to RSVP for LSP Tunnels &#822 RFC 3209 L Berger Ed Dec 2001 &#822Generalized Multi-Protocol Label Switching (GMPLS) Signaling Functional Description &#822 RFC 3471 L Berger Ed Jan 2003 &#822Generalized Multi-Protocol Label Switching (GMPLS) Signaling-RSVP-TE Extensions &#822 RFC 3473 Jan 2003"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.17487\/rfc3945"}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/35\/31523\/01470807.pdf?arnumber=1470807","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,1,12]],"date-time":"2022-01-12T16:19:44Z","timestamp":1642004384000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1470807\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2005,7]]},"references-count":8,"journal-issue":{"issue":"7"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2005.1470807","relation":{},"ISSN":["0163-6804"],"issn-type":[{"value":"0163-6804","type":"print"}],"subject":[],"published":{"date-parts":[[2005,7]]}}}