{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,15]],"date-time":"2026-09-15T21:07:16Z","timestamp":1789506436572,"version":"build-2803163510"},"reference-count":11,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"4","license":[{"start":{"date-parts":[[2013,4,1]],"date-time":"2013-04-01T00:00:00Z","timestamp":1364774400000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2013,4]]},"DOI":"10.1109\/mcom.2013.6495760","type":"journal-article","created":{"date-parts":[[2013,4,15]],"date-time":"2013-04-15T18:46:08Z","timestamp":1366051568000},"page":"48-54","source":"Crossref","is-referenced-by-count":33,"title":["Taking on webRTC in an enterprise"],"prefix":"10.1109","volume":"51","author":[{"given":"Alan","family":"Johnston","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"John","family":"Yoakum","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Kundan","family":"Singh","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref4","article-title":"Social Business 2013: Less Talking, More Doing","author":"lepofsky","year":"2012","journal-title":"Constellation Research"},{"key":"ref3","year":"0","journal-title":"Real-Time Communication in WEB-browsers (RTCWEB) IETF Working Group"},{"key":"ref10","article-title":"STUN Extensions for Authenticated Firewall Traversal","author":"reddy","year":"0","journal-title":"IETF-Draft draft-reddy-rtcweb-stun-auth-fw-traversal"},{"key":"ref6","article-title":"SIP: Session Initiation Protocol","author":"rosenberg","year":"2002","journal-title":"IETF RFC 3261"},{"key":"ref11","article-title":"Traversal Using Relays around NAT (TURN): Relay Extensions to Session Traversal Utilities for NAT (STUN)","author":"mahy","year":"2010","journal-title":"RFC 5766 IETF"},{"key":"ref5","article-title":"RTP: A Transport Protocol for Real-Time Applications","author":"schulzrinne","year":"2003","journal-title":"IETF RFC 3550"},{"key":"ref8","article-title":"Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator Traversal for Offer\/Answer Protocols","author":"rosenberg","year":"2010","journal-title":"RFC 5245 IETF"},{"key":"ref7","article-title":"Symmetric RTP \/ RTP Control Protocol (RTCP)","author":"wing","year":"2007","journal-title":"IETF RFC 4961"},{"key":"ref2","article-title":"WebRTC 1.0: Real-Time Communication between Browsers","year":"2012","journal-title":"W3C Working Draft"},{"key":"ref9","article-title":"Requirements from Session Initiation Protocol (SIP) Session Border Control (SBC) Deployments","author":"hautakorpi","year":"2010","journal-title":"IETF RFC 5853"},{"key":"ref1","article-title":"WebRTC: APIs and RTCWEB Protocols of the HTML5 Real-Time Web","author":"johnston","year":"2012","journal-title":"Digital Codex"}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/35\/6495745\/06495760.pdf?arnumber=6495760","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,1,12]],"date-time":"2022-01-12T16:06:27Z","timestamp":1642003587000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6495760\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2013,4]]},"references-count":11,"journal-issue":{"issue":"4"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2013.6495760","relation":{},"ISSN":["0163-6804"],"issn-type":[{"value":"0163-6804","type":"print"}],"subject":[],"published":{"date-parts":[[2013,4]]}}}