{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,7,17]],"date-time":"2024-07-17T21:18:12Z","timestamp":1721251092103},"reference-count":24,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"5","license":[{"start":{"date-parts":[[2013,5,1]],"date-time":"2013-05-01T00:00:00Z","timestamp":1367366400000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Commun. Mag."],"published-print":{"date-parts":[[2013,5]]},"DOI":"10.1109\/mcom.2013.6515056","type":"journal-article","created":{"date-parts":[[2013,5,17]],"date-time":"2013-05-17T21:06:04Z","timestamp":1368824764000},"page":"118-127","source":"Crossref","is-referenced-by-count":10,"title":["DREAM: dual routing engine architecture in multilayer and multidomain optical networks"],"prefix":"10.1109","volume":"51","author":[{"given":"Yongli","family":"Zhao","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jie","family":"Zhang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Min","family":"Zhang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yuefeng","family":"Ji","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Wanyi","family":"Gu","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1364\/ECOC.2011.Tu.5.K.6"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/ECOC.2010.5621517"},{"key":"ref12","article-title":"Framework for PCE-based Inter-Layer MPLs and GMPLs Traffic Engineering","author":"oki","year":"2009","journal-title":"RFC 5623"},{"key":"ref13","article-title":"AsON Routing Architecture and Requirements for Remote Route Query","author":"cheng","year":"2007"},{"key":"ref14","article-title":"Protocol Extension Requirement for Cooperation between PCE and Distributed Routing Controller in GMPLs Networks","author":"zhao","year":"2012","journal-title":"draft-zhaoyl-pce-dre-04 txt"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1364\/ECOC.2011.We.10.P1.84"},{"key":"ref16","article-title":"Requirements for GMPLs-Based Multi-Region and Multi-Layer Networks (MRN\/MLN)","author":"shiomoto","year":"2008","journal-title":"RFC 5212"},{"key":"ref17","article-title":"OsPF Protocol Extensions for Path Computation Element (PCE) Discovery","author":"le roux","year":"2008","journal-title":"RFC 5088"},{"key":"ref18","article-title":"A Framework for the Control and Measurement of Wavelength Switched Optical Networks (WsON) with Impairments","author":"bernstein","year":"2008","journal-title":"DRAFT"},{"key":"ref19","article-title":"Impairment Aware Routing and End-to-End Compensation in WsON","author":"cao","year":"2009","journal-title":"ECOC 2009 Vienna Austria"},{"key":"ref4","article-title":"Requirements for Path Computation Element (PCE) Discovery","author":"le roux","year":"2006","journal-title":"RFC 4674"},{"key":"ref3","article-title":"Path Computation Element (PCE) Communication Protocol Generic Requirements","author":"ash","year":"2006","journal-title":"RFC 4657"},{"key":"ref6","article-title":"A Backward-Recursive PCE-based Computation (BRPC) Procedure to Compute Shortest Constrained Inter-Domain Traffic Engineering Label Switched Paths","author":"vasseur","year":"2009","journal-title":"RFC 5441"},{"key":"ref5","article-title":"Path Computation Element (PCE) Communication Protocol (PCEP)","author":"vasseur","year":"2009","journal-title":"RFC 5440"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1364\/OFC.2011.OThI5"},{"key":"ref7","article-title":"The Application of the Path Computation Element Architecture to the Determination of a Sequence of Domains in MPLs & GMPLs","author":"king","year":"2012","journal-title":"draft-kinq-pce-hierarchy-fwk-04 txt"},{"key":"ref2","article-title":"A Path Computation Element (PCE)-Based Architecture","author":"farrel","year":"2006","journal-title":"RFC 4655"},{"key":"ref1","year":"2006","journal-title":"Architecture for the Automatically Switched Optical Network (ASON)"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1364\/NFOEC.2011.NTuC4"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1109\/ECOC.2010.5621458"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1109\/ECOC.2010.5621447"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1364\/JON.7.000573"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1109\/OFC.2008.4528112"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1364\/OFC.2009.OWL2"}],"container-title":["IEEE Communications Magazine"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/35\/6515034\/06515056.pdf?arnumber=6515056","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,1,12]],"date-time":"2022-01-12T16:06:30Z","timestamp":1642003590000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6515056\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2013,5]]},"references-count":24,"journal-issue":{"issue":"5"},"URL":"https:\/\/doi.org\/10.1109\/mcom.2013.6515056","relation":{},"ISSN":["0163-6804"],"issn-type":[{"value":"0163-6804","type":"print"}],"subject":[],"published":{"date-parts":[[2013,5]]}}}