{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,25]],"date-time":"2026-10-25T16:20:50Z","timestamp":1792945250097,"version":"4.5.0"},"reference-count":44,"publisher":"IEEE Comput. Soc","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/mcsa.2002.1017480","type":"proceedings-article","created":{"date-parts":[[2003,6,25]],"date-time":"2003-06-25T18:04:13Z","timestamp":1056564253000},"page":"3-13","source":"Crossref","is-referenced-by-count":31,"title":["SEAD: secure efficient distance vector routing for mobile wireless ad hoc networks"],"prefix":"10.1109","author":[{"family":"Yih-Chun Hu","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"D.B.","family":"Johnson","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"A.","family":"Perrig","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref39","article-title":"Better than BiBa: Short One-time Signatures with Fast Signing and Verifying","author":"reyzin","year":"2002","journal-title":"Cryptology ePrint Archive Report 2001\/057"},{"key":"ref38","author":"rappaport","year":"1996","journal-title":"Wireless Communications Principles and Practice"},{"key":"ref33","author":"perlman","year":"1992","journal-title":"Interconnections Bridges and Routers"},{"key":"ref32","doi-asserted-by":"publisher","DOI":"10.1109\/MCSA.1999.749281"},{"key":"ref31","doi-asserted-by":"publisher","DOI":"10.1145\/190314.190336"},{"key":"ref30","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.1997.631180"},{"key":"ref37","doi-asserted-by":"publisher","DOI":"10.1109\/TCOM.1982.1095533"},{"key":"ref36","doi-asserted-by":"publisher","DOI":"10.1145\/381677.381696"},{"key":"ref35","article-title":"Wormhole Protection in Wireless Ad Hoc Networks","author":"perrig","year":"2001","journal-title":"Technical Report TR01&#x2013;383"},{"key":"ref34","article-title":"Efficient and Secure Source Authentication for Multicast","author":"perrig","year":"2001","journal-title":"Network and Distributed System Security Symposium (NDSS'01)"},{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.1997.644972"},{"key":"ref40","article-title":"The MD5 Message-Digest Algorithm","author":"rivest","year":"1992","journal-title":"RFC 1321"},{"key":"ref11","first-page":"1996","author":"goldwasser","year":"1999","journal-title":"Summer Course &#x201C;Cryptography and Computer Security&#x201D;"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/ICUPC.1997.627227"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1109\/NDSS.1997.579226"},{"key":"ref14","article-title":"Routing Information Protocol","author":"hedrick","year":"1988","journal-title":"RFC 1058"},{"key":"ref15","article-title":"Protection of BGP Sessions via the TCP MD5 Signature Option","author":"heffernan","year":"1998","journal-title":"RFC 2385"},{"key":"ref16","article-title":"Ariadne: A Secure On-Demand Routing Protocol for Wireless Ad Hoc Networks","author":"hu","year":"2001","journal-title":"Technical Report TR01&#x2013;383"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1145\/501416.501437"},{"key":"ref18","year":"1997","journal-title":"IEEE Computer Society LAN MAN Standards Committee Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1145\/313451.313535"},{"key":"ref28","doi-asserted-by":"publisher","DOI":"10.1007\/BF01193336"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.1999.749266"},{"key":"ref27","doi-asserted-by":"publisher","DOI":"10.1145\/345910.345955"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1145\/501416.501438"},{"key":"ref6","doi-asserted-by":"crossref","first-page":"85","DOI":"10.1145\/288235.288256","article-title":"A Performance Comparison of Multi-Hop Wireless Ad Hoc Network Routing Protocols","author":"broch","year":"1998","journal-title":"Proceedings of the Fourth Annual ACM\/IEEE International Conference on Mobile Computing and Networking (MobiCom'98)"},{"key":"ref29","year":"1993","journal-title":"Secure Hash Standard"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2001.916673"},{"key":"ref8","article-title":"Optimized Link State Routing Protocol","author":"clausen","year":"2001","journal-title":"IETF Internet Draft draft-ietf-manetsmf-05 txt"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/CSAC.1997.646178"},{"key":"ref2","article-title":"RIP-2 MD5 Authentication","author":"baker","year":"1997","journal-title":"RFC 2082"},{"key":"ref9","article-title":"A Secure Routing Protocol for Ad Hoc Networks","author":"dahill","year":"2001","journal-title":"Technical Report 01&#x2013;37"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1145\/1478462.1478502"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1007\/978-0-585-29603-6_5"},{"key":"ref22","first-page":"103","article-title":"Secure Border Gateway Protocol (S-BGP) - Real World Performance and Deployment Issues","author":"kent","year":"2000","journal-title":"Symposium on Network and Distributed Systems Security (NDSS '02)"},{"key":"ref21","doi-asserted-by":"crossref","first-page":"21","DOI":"10.1109\/PROC.1987.13702","article-title":"the darpa packet radio network protocols","volume":"75","author":"jubin","year":"1987","journal-title":"Proceedings of the IEEE"},{"key":"ref42","article-title":"The Resurrecting Duckling: Security Issues for Ad-hoc Wireless Networks","author":"stajano","year":"1999","journal-title":"Security Protocols 7th International Workshop"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1145\/358790.358797"},{"key":"ref41","doi-asserted-by":"publisher","DOI":"10.1109\/NDSS.1997.579225"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1145\/153949.153953"},{"key":"ref44","article-title":"Securing Ad Hoc Networks","volume":"13","author":"zhou","year":"1999","journal-title":"IEEE Network Magazine"},{"key":"ref26","article-title":"RIP Version 2","author":"malkin","year":"1998","journal-title":"RFC 2453"},{"key":"ref43","article-title":"Secure Ad hoc On-Demand Distance Vector (SAODV) Routing","author":"zapata","year":"2001","journal-title":"IETF MANET List"},{"key":"ref25","article-title":"RIP Version 2 Protocol Applicability Statement","author":"malkin","year":"1994","journal-title":"RFC 1722"}],"event":{"name":"Fourth IEEE Workshop on Mobile Computing Systems and Applications","location":"Callicoon, NY, USA","acronym":"MCSA-02"},"container-title":["Proceedings Fourth IEEE Workshop on Mobile Computing Systems and Applications"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/7935\/21885\/01017480.pdf?arnumber=1017480","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,15]],"date-time":"2017-06-15T18:41:06Z","timestamp":1497552066000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1017480\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":44,"URL":"https:\/\/doi.org\/10.1109\/mcsa.2002.1017480","relation":{},"subject":[]}}