{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,23]],"date-time":"2024-10-23T05:50:39Z","timestamp":1729662639404,"version":"3.28.0"},"reference-count":24,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2003]]},"DOI":"10.1109\/mcsa.2003.1240770","type":"proceedings-article","created":{"date-parts":[[2004,3,2]],"date-time":"2004-03-02T02:26:50Z","timestamp":1078194410000},"page":"88-99","source":"Crossref","is-referenced-by-count":0,"title":["A historic name-trail service"],"prefix":"10.1109","author":[{"family":"Maniatis","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Baker","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","article-title":"The &#x201C;tag&#x201D; URI scheme and URN namespace","author":"kindberg","year":"2002","journal-title":"Internet draft work in progress"},{"year":"0","journal-title":"WhoWhere?","key":"ref11"},{"key":"ref12","article-title":"IdentiScape: Tackling the Personal Online Identity Crisis","author":"maniatis","year":"2000","journal-title":"Technical Report CSL-TR-00&#x2013;804"},{"key":"ref13","first-page":"31","article-title":"Enabling the Archival Storage of Signed Documents","author":"maniatis","year":"2002","journal-title":"Proc 2002 USENIX Conf File and Storage Technologies (FAST)"},{"key":"ref14","first-page":"297","article-title":"Secure History Preservation Through Timeline Entanglement","author":"maniatis","year":"2002","journal-title":"Proceedings of the 11th USENIX Security Symposium"},{"key":"ref15","article-title":"duri&#x201D; and &#x201C;tdb&#x201D; URN name-spaces based on dated URIs","author":"masinter","year":"2002","journal-title":"Internet Eng Task Force Internet Draft"},{"year":"1987","author":"mockapetris","journal-title":"RFC 1034 Domain Names&#x2014;Concepts and Facilities","key":"ref16"},{"year":"1995","key":"ref17"},{"year":"0","journal-title":"Digital","key":"ref18"},{"year":"0","journal-title":"OneName","key":"ref19"},{"year":"2002","journal-title":"Address Changes Online","article-title":"An application of the Canadian Government On-Line initiative, to provide every Canadian citizen with a digital ID","key":"ref4"},{"key":"ref3","first-page":"486","article-title":"Time-stamping with Binary Linking Schemes","author":"buldas","year":"1998","journal-title":"Advances on Cryptology (CRYPTO 1998) volume 1462 of Lecture Notes in Computer Science"},{"year":"0","journal-title":"CommonName Your internet identity","key":"ref6"},{"year":"0","journal-title":"The World's Best Place To Reunite","key":"ref5"},{"key":"ref8","first-page":"14","article-title":"How do Digital Timestamps Support Digital Signatures?","volume":"1","author":"haber","year":"1995","journal-title":"RSA Laboratories Cryptobytes"},{"doi-asserted-by":"publisher","key":"ref7","DOI":"10.17487\/rfc2693"},{"key":"ref2","doi-asserted-by":"crossref","first-page":"273","DOI":"10.3233\/JCS-2002-10304","article-title":"Eliminating Counterevidence with Applications to Accountable Certificate Management","volume":"10","author":"buldas","year":"2002","journal-title":"Jounal of Computer Security"},{"year":"2002","author":"buchanan","journal-title":"Personal communication","key":"ref1"},{"doi-asserted-by":"publisher","key":"ref9","DOI":"10.1007\/3-540-38424-3_32"},{"year":"2002","author":"perkins","journal-title":"RFC 3220 - IP Mobility Support for IPv4","key":"ref20"},{"key":"ref22","article-title":"Simple Mail Transfer Protocol","volume":"821","author":"postel","year":"1982","journal-title":"RFC"},{"year":"0","journal-title":"Solving The Business Of Identity","key":"ref21"},{"year":"1997","author":"wahl","journal-title":"RFC 2251 Lightweight Directory Access Protocol v3","key":"ref24"},{"key":"ref23","first-page":"165","article-title":"Person-level Routing in the Mobile People Architecture","author":"roussopoulos","year":"1999","journal-title":"Proceedings of the 2nd USENIX Symposium on Internet Technologies and Systems"}],"event":{"name":"Proceedings DARPA Information Survivability Conference and Exposition MCSA-03","start":{"date-parts":[[2003,10,10]]},"location":"Monterey, CA, USA","end":{"date-parts":[[2003,10,10]]}},"container-title":["Proceedings DARPA Information Survivability Conference and Exposition MCSA-03"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/8785\/27816\/01240770.pdf?arnumber=1240770","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2018,4,21]],"date-time":"2018-04-21T14:23:34Z","timestamp":1524320614000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1240770\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2003]]},"references-count":24,"URL":"https:\/\/doi.org\/10.1109\/mcsa.2003.1240770","relation":{},"subject":[],"published":{"date-parts":[[2003]]}}}