{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,3,24]],"date-time":"2026-03-24T18:07:54Z","timestamp":1774375674873,"version":"3.50.1"},"reference-count":56,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"4","license":[{"start":{"date-parts":[[2019,8,1]],"date-time":"2019-08-01T00:00:00Z","timestamp":1564617600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"},{"start":{"date-parts":[[2019,8,1]],"date-time":"2019-08-01T00:00:00Z","timestamp":1564617600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2019,8,1]],"date-time":"2019-08-01T00:00:00Z","timestamp":1564617600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Des. Test"],"published-print":{"date-parts":[[2019,8]]},"DOI":"10.1109\/mdat.2019.2917178","type":"journal-article","created":{"date-parts":[[2019,5,20]],"date-time":"2019-05-20T19:28:20Z","timestamp":1558380500000},"page":"24-30","source":"Crossref","is-referenced-by-count":14,"title":["Challenges and Opportunities in VLSI IoT Devices and Systems"],"prefix":"10.1109","volume":"36","author":[{"ORCID":"https:\/\/orcid.org\/0000-0002-1385-7113","authenticated-orcid":false,"given":"Dimitrios","family":"Sepranos","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-4742-0841","authenticated-orcid":false,"given":"Marilyn","family":"Wolf","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref39","doi-asserted-by":"publisher","DOI":"10.1145\/359340.359342"},{"key":"ref38","year":"2001","journal-title":"Advanced Encryption Standard"},{"key":"ref33","year":"0","journal-title":"EnOcean Alliance"},{"key":"ref32","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2017.2688279"},{"key":"ref31","first-page":"1","article-title":"NB-IoT system for M2M communication","author":"ratasuk","year":"2016","journal-title":"2016 IEEE Wirel Commun Netw Conf"},{"key":"ref30","doi-asserted-by":"publisher","DOI":"10.1109\/Austrochip.2017.15"},{"key":"ref37","year":"0","journal-title":"SecureMark-TLS An EEMBC Benchmark"},{"key":"ref36","year":"0","journal-title":"HIPAA Security Rule"},{"key":"ref35","year":"0","journal-title":"Eu general data protection regulation"},{"key":"ref34","doi-asserted-by":"publisher","DOI":"10.1109\/ISSPIT.2013.6781860"},{"key":"ref28","year":"2014"},{"key":"ref27","year":"2016"},{"key":"ref29","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2015.7120024"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1109\/MDAT.2016.2569433"},{"key":"ref1","year":"2018","journal-title":"NSF Workshop on Internet-of-Things Systems"},{"key":"ref20","year":"0","journal-title":"ZigBee Specifications"},{"key":"ref22","author":"montenegro","year":"2007","journal-title":"Transmission of IPv6 Packets over IEEE 802 15 4 Networks IETF RFC 4944"},{"key":"ref21","year":"0","journal-title":"Bluetooth Specifications"},{"key":"ref24","author":"shelby","year":"2012","journal-title":"RFC 6775 - Neighbor Discovery Optimization for IPv6 over Low-Power Wireless Personal Area Networks (6LoWPANs)"},{"key":"ref23","author":"hui","year":"2011","journal-title":"Compression Format for IPv6 Datagrams over IEEE 802 15 4-Based Networks IETF RFC 6282"},{"key":"ref26","author":"shelby","year":"2014","journal-title":"The Constrained Application Protocol (CoAP) IETF RFC 7252"},{"key":"ref25","author":"chesire","year":"2013","journal-title":"RFC 6762 Multicast DNS"},{"key":"ref50","doi-asserted-by":"publisher","DOI":"10.1007\/s10617-008-9018-y"},{"key":"ref51","doi-asserted-by":"crossref","first-page":"168","DOI":"10.1145\/356989.357005","article-title":"Architectural support for copy and tamper resistant software","volume":"35","author":"lie","year":"2000","journal-title":"ACM SIGPLAN Not"},{"key":"ref56","doi-asserted-by":"publisher","DOI":"10.1016\/j.vlsi.2016.01.004"},{"key":"ref55","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-68511-3"},{"key":"ref54","doi-asserted-by":"publisher","DOI":"10.1109\/MDT.2010.21"},{"key":"ref53","author":"kuhn","year":"1997","journal-title":"The trust No 1 cryptoprocessor concept"},{"key":"ref52","article-title":"Secure memory for tamperproof systems","author":"serpanos","year":"2019","journal-title":"Proc IEEE Int Conf Design Technol Integr Syst Nanosc Era"},{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/JPROC.2005.851502"},{"key":"ref40","doi-asserted-by":"publisher","DOI":"10.1007\/3-540-39799-X_31"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/ISSCC.2017.7870358"},{"key":"ref12","doi-asserted-by":"crossref","DOI":"10.1007\/978-3-319-69715-4","author":"serpanos","year":"2018","journal-title":"Internet of Things (IoT)"},{"key":"ref13","author":"wolf","year":"2016","journal-title":"High Performance Embedded Computing Applications in Cyber-Physical Systems and Mobile Computing"},{"key":"ref14","article-title":"Understanding the Mirai botnet","author":"antonakakis","year":"2017","journal-title":"Proc 26th USENIX Security Symp"},{"key":"ref15","article-title":"TrustZone technology for the ARMv8-M architecture, version 2.0","year":"0"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/LES.2014.2314961"},{"key":"ref17","first-page":"346","article-title":"Privilege escalation attacks on Android","volume":"6531","author":"davi","year":"2010","journal-title":"Proc Intl Conf Info Sec"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/COMST.2015.2444095"},{"key":"ref19","article-title":"RPL over DSME: A Technical Report","author":"kurunathan","year":"2018"},{"key":"ref4","article-title":"28 nm: The last node of Moore&#x2019;s Law","author":"or-bach","year":"2014","journal-title":"EE Times"},{"key":"ref3","article-title":"Nvidia deeply unhappy with TSMC, claims 20 nm essentially worthless","author":"hruska","year":"2012","journal-title":"ExtremeTech com"},{"key":"ref6","article-title":"28 nm FinFETs?","author":"bailey","year":"2014","journal-title":"Semiconductor Engineering"},{"key":"ref5","year":"2015","journal-title":"Beyond Moore&#x2019;s law"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/JETCAS.2018.2796379"},{"key":"ref49","doi-asserted-by":"publisher","DOI":"10.1109\/DATE.2005.241"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/TCSI.2011.2161360"},{"key":"ref9","author":"ali","year":"2019","journal-title":"Memory Options for the IoT"},{"key":"ref46","article-title":"On the importance of checking cryptographic protocols for faults","author":"boneh","year":"1233","journal-title":"Proc Adv Cryptol"},{"key":"ref45","doi-asserted-by":"crossref","first-page":"200","DOI":"10.1007\/3-540-45418-7_17","article-title":"Electromagnetic analysis (EMA): Measures and counter-measures for smart cards","author":"quisquater","year":"2001","journal-title":"Proc Int Conf Res Smart Cards Smart Card Program Secur"},{"key":"ref48","doi-asserted-by":"publisher","DOI":"10.1109\/FDTC.2009.32"},{"key":"ref47","doi-asserted-by":"publisher","DOI":"10.1109\/JPROC.2005.862424"},{"key":"ref42","doi-asserted-by":"publisher","DOI":"10.6028\/NIST.FIPS.202"},{"key":"ref41","first-page":"1464","article-title":"Efficient implementation of elliptic curve cryptography using low-power digital signal processor","author":"malik","year":"2010","journal-title":"Proc 12th Int Conf Adv Commun Technol"},{"key":"ref44","first-page":"789","article-title":"Differential power analysis","author":"kocher","year":"1999","journal-title":"Proc Advances Cryptology"},{"key":"ref43","first-page":"104","article-title":"Timing attacks on implementations of Diffie-Hellman, RSA, DSS, and other systems","author":"kocher","year":"1996","journal-title":"Proc Adv Cryptol"}],"container-title":["IEEE Design &amp; Test"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/6221038\/8767045\/08718665.pdf?arnumber=8718665","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,7,13]],"date-time":"2022-07-13T20:45:44Z","timestamp":1657745144000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/8718665\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2019,8]]},"references-count":56,"journal-issue":{"issue":"4"},"URL":"https:\/\/doi.org\/10.1109\/mdat.2019.2917178","relation":{},"ISSN":["2168-2356","2168-2364"],"issn-type":[{"value":"2168-2356","type":"print"},{"value":"2168-2364","type":"electronic"}],"subject":[],"published":{"date-parts":[[2019,8]]}}}