{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,8,23]],"date-time":"2026-08-23T17:19:13Z","timestamp":1787505553860,"version":"build-2736575974"},"reference-count":69,"publisher":"IEEE","license":[{"start":{"date-parts":[[2024,6,11]],"date-time":"2024-06-11T00:00:00Z","timestamp":1718064000000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2024,6,11]],"date-time":"2024-06-11T00:00:00Z","timestamp":1718064000000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2024,6,11]]},"DOI":"10.1109\/medcomnet62012.2024.10578236","type":"proceedings-article","created":{"date-parts":[[2024,7,4]],"date-time":"2024-07-04T13:28:44Z","timestamp":1720099724000},"page":"1-10","source":"Crossref","is-referenced-by-count":4,"title":["Hey ChatGPT, Is This Message Phishing?"],"prefix":"10.1109","author":[{"given":"Sara","family":"de Rosa","sequence":"first","affiliation":[{"name":"University of Brescia,Dept. of Information Engineering,Brescia,Italy"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Francesco","family":"Gringoli","sequence":"additional","affiliation":[{"name":"University of Brescia,Dept. of Information Engineering,Brescia,Italy"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Gabriele","family":"Bellicini","sequence":"additional","affiliation":[{"name":"Verxo S.r.L., Verxo S.r.L.,Brescia,Italy"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref1","volume-title":"Phishing activity trends reports","year":"2023"},{"key":"ref2","volume-title":"ChatGPT - openai.com","year":"2023"},{"key":"ref3","volume-title":"The A to Z of Artificial Intelligence - time.com","author":"Perrigo","year":"2023"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.48550\/ARXIV.1706.03762"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1109\/INFOTEH57020.2023.10094141"},{"key":"ref6","article-title":"Generating phishing attacks using chatgpt","author":"Roy","year":"2023","journal-title":"arXiv preprint"},{"key":"ref7","article-title":"Scamming the scammers: Using chatgpt to reply mails for wasting time and resources","author":"Cambiaso","year":"2023","journal-title":"arXiv preprint"},{"key":"ref8","article-title":"Detecting phishing sites using chatgpt","author":"Koide","year":"2023","journal-title":"arXiv preprint"},{"key":"ref9","doi-asserted-by":"crossref","DOI":"10.21203\/rs.3.rs-3670198\/v1","volume-title":"Semantic analysis of phishing emails leading to ransomware with chatgpt","author":"Fujima","year":"2023"},{"key":"ref10","article-title":"From chatbots to phishbots ?-preventing phishing scams created using chatgpt, google bard and claude","author":"Roy","year":"2023","journal-title":"arXiv preprint"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/TrustCom60117.2023.00264"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/eIT57321.2023.10187385"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1007\/s11235-017-0414-0"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1007\/s00521-016-2275-y"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2022.3183083"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1007\/s13278-011-0031-y"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1016\/j.dss.2018.01.001"},{"issue":"1","key":"ref18","first-page":"19","article-title":"Efficient spam filtering based on informative features extracted from the header fields and the urls in the message","volume":"29","author":"Qaroush","year":"2014","journal-title":"Computer systems science and engineering"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-24669-2_26"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1109\/TBDATA.2020.2978915"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1109\/TDSC.2021.3118931"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1145\/3517745.3563028"},{"key":"ref23","volume-title":"FortiSandbox 4.4 - docs.fortinet.com","year":"2023"},{"key":"ref24","volume-title":"Django - djangoproject.com","year":"2023"},{"key":"ref25","volume-title":"Domains - developers.virustotal.com","year":"2023"},{"key":"ref26","volume-title":"Phishing - email header analysis","author":"Gandhi","year":"2023"},{"key":"ref27","doi-asserted-by":"crossref","DOI":"10.17487\/RFC8601","volume-title":"RFC 8601: Message Header Field for Indicating Message Authentication Status - rfc-editor.org","author":"Kucherawy","year":"2019"},{"key":"ref28","volume-title":"RFC 7489: Domain-based Message Authentication, Reporting, and Conformance (DMARC) - rfc-editor.org","author":"Kucherawy","year":"2015"},{"key":"ref29","volume-title":"RFC 9228: Delivered-To Email Header Field _ rfc-editor.org","author":"Crocker","year":"2022"},{"key":"ref30","volume-title":"RFC 1123: Requirements for Internet Hosts - Application and Support - rfc-editor.org","author":"Engineering","year":"1989"},{"key":"ref31","volume-title":"RFC 822: STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES - rfc-editor.org","author":"Crocker","year":"1998"},{"key":"ref32","volume-title":"RFC 2076: Common Internet Message Headers - rfc-editor.org","author":"Palme","year":"1997"},{"key":"ref33","volume-title":"RFC 8617: The Authenticated Received Chain (ARC) Protocol - rfc-editor.org","author":"Andersen","year":"2019"},{"key":"ref34","volume-title":"RFC 4021: Registration of Mail and MIME Header Fields - rfc-editor.org","author":"Klyne","year":"2005"},{"key":"ref35","volume-title":"RFC 7208: Sender Policy Framework (SPF) for Authorizing Use of Domains in Email, Version 1 - rfc-editor.org","author":"Kitterman","year":"2014"},{"key":"ref36","volume-title":"RFC 6376: DomainKeys Identified Mail (DKIM) Signatures - rfc-editor.org","author":"Crocker","year":"2011"},{"key":"ref37","volume-title":"Gmx email header: Learn way to open it and perform depth analysis on it","year":"23"},{"key":"ref38","volume-title":"How to Trace Emails Back to Their Source IP Address - makeuseof.com","author":"Phillips","year":"2023"},{"key":"ref39","volume-title":"RFC 2045: Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies - rfc-editor.org","year":"1996"},{"key":"ref40","volume-title":"The content-transfer-encoding header","year":"23"},{"key":"ref41","volume-title":"Email Importance\/Priority-chilkatsoft.com","year":"2023"},{"key":"ref42","volume-title":"Understanding the Information Contained in an E-mail Header - computerhope.com","author":"Hope","year":"2023"},{"key":"ref44","volume-title":"Feedback Loop - Gmail Help - support.google.com","year":"2023"},{"key":"ref45","volume-title":"RFC 2919: List-Id: A Structured Field and Namespace for the Identification of Mailing Lists - rfc-editor.org","year":"2001"},{"key":"ref46","volume-title":"RFC 2369: The Use of URLs as Meta-Syntax for Core Mail List Commands and their Transport through Message Header Fields - rfc-editor.org","year":"1998"},{"key":"ref47","volume-title":"RFC 8058: Signaling One-Click Functionality for List Email Headers - rfc-editor.org","year":"2017"},{"key":"ref48","volume-title":"One-click list-unsubscribe header - rfc 80581","year":"2014"},{"key":"ref49","volume-title":"RFC 2822: Internet Message Format - rfc-editor.org","year":"2001"},{"key":"ref50","volume-title":"Email Headers and Email Header FAQ - Heficed KB - heficed.com","year":"2023"},{"key":"ref51","volume-title":"Milter headers module - rspamd.com","year":"2023"},{"key":"ref52","volume-title":"Antispam and antimalware protection in exchange server","year":"2023"},{"key":"ref53","volume-title":"Bulk complaint level values","year":"2023"},{"key":"ref54","volume-title":"Dealing with an e-mail spoof attack in office 365 based environment I introduction I part 1 of 12","year":"2023"},{"key":"ref55","volume-title":"Loop Prevention in Exchange Online Demystified - techcommunity.microsoft.com","year":"2023"},{"key":"ref56","volume-title":"Message tracking - learn.microsoft.com","year":"2023"},{"key":"ref57","volume-title":"Beautiful Soup Documentation Beautiful Soup 4.4.0 documentation - beautiful-soup-4.readthedocs.io","author":"Richardson","year":"2023"},{"key":"ref58","volume-title":"Openai - Deprecations","year":"2023"},{"key":"ref59","volume-title":"URLs - developers.virustotal.com","year":"2023"},{"key":"ref60","volume-title":"hashlib - Secure hashes and message digests - docs.python.org","year":"2023"},{"key":"ref61","volume-title":"pyzipper","author":"Hillier","year":"2023"},{"key":"ref62","volume-title":"rarfile","author":"Kreen","year":"2023"},{"key":"ref63","volume-title":"Data Compression and Archiving","year":"2023"},{"key":"ref64","volume-title":"Get a URL \/ file analysis - developers.virustotal.com","year":"2023"},{"key":"ref65","article-title":"Fortinet Inc.","volume-title":"FortiSandbox 4.2.3 JSON API Reference","year":"2022"},{"key":"ref66","volume-title":"Bootstrap - getbootstrap.com","author":"Otto","year":"2023"},{"key":"ref67","volume-title":"Ajax: A New Approach to Web Applications I Adaptive Path - web.archive.org","author":"Garrett","year":"2005"},{"key":"ref68","volume-title":"GitHub - rf-peixoto\/phishing_pot: A collection of phishing samples for researchers and detection developers. - github.com","year":"2023"},{"key":"ref69","volume-title":"Public vs Premium API - developers.virustotal.com","year":"2023"},{"key":"ref70","doi-asserted-by":"publisher","DOI":"10.1109\/ACCESS.2023.3300381"}],"event":{"name":"2024 22nd Mediterranean Communication and Computer Networking Conference (MedComNet)","location":"Nice, France","start":{"date-parts":[[2024,6,11]]},"end":{"date-parts":[[2024,6,13]]}},"container-title":["2024 22nd Mediterranean Communication and Computer Networking Conference (MedComNet)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx8\/10577997\/10578125\/10578236.pdf?arnumber=10578236","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,7,7]],"date-time":"2024-07-07T01:35:54Z","timestamp":1720316154000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/10578236\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2024,6,11]]},"references-count":69,"URL":"https:\/\/doi.org\/10.1109\/medcomnet62012.2024.10578236","relation":{},"subject":[],"published":{"date-parts":[[2024,6,11]]}}}