{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,8]],"date-time":"2024-09-08T07:14:46Z","timestamp":1725779686653},"reference-count":14,"publisher":"IEEE","license":[{"start":{"date-parts":[[2012,10,1]],"date-time":"2012-10-01T00:00:00Z","timestamp":1349049600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2012,10,1]],"date-time":"2012-10-01T00:00:00Z","timestamp":1349049600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012,10]]},"DOI":"10.1109\/milcom.2012.6415569","type":"proceedings-article","created":{"date-parts":[[2013,1,31]],"date-time":"2013-01-31T17:24:53Z","timestamp":1359653093000},"page":"1-8","source":"Crossref","is-referenced-by-count":0,"title":["Admission control and flow termination in mobile ad-hoc networks with Pre-congestion Notification"],"prefix":"10.1109","author":[{"given":"Bj\u00f8rnar","family":"Lib\u00e6k","sequence":"first","affiliation":[{"name":"Norwegian Defense Research, Establishment (FFI), Kjeller, Norway"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Mariann","family":"Hauge","sequence":"additional","affiliation":[{"name":"Norwegian Defense Research, Establishment (FFI), Kjeller, Norway"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Lars","family":"Landmark","sequence":"additional","affiliation":[{"name":"Centre for Quantifiable Quality of Service in Communication Systems, Norwegian University of Science and Technology (NTNU), Trondheim, Norway"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"\u00d8ivind","family":"Kure","sequence":"additional","affiliation":[{"name":"Centre for Quantifiable Quality of Service in Communication Systems, Norwegian University of Science and Technology (NTNU), Trondheim, Norway"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"journal-title":"The OMNeT++ Simulation Framework","year":"0","key":"13"},{"journal-title":"UM-OLSR An Implementation of the OLSR Protocol for the NS2 Network Simulator","year":"0","key":"14"},{"key":"11","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2010.040710.00078"},{"journal-title":"The INETMANET Framework for OMNeT++ 4 x","year":"0","key":"12"},{"key":"3","article-title":"Pre-congestion notification (PCN) architecture","author":"eardley","year":"2009","journal-title":"RFC 5559 (Informational)"},{"key":"2","article-title":"An architecture for differentiated service","author":"blake","year":"1998","journal-title":"RFC 2475 (Informational)"},{"journal-title":"IEEE Std 802 11-2007 (Revision of IEEE Std 802 11-1999","first-page":"1","year":"2007","key":"1"},{"key":"10","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6661"},{"key":"7","article-title":"Metering and marking behaviour of PCN-nodes","author":"eardley","year":"2009","journal-title":"RFC 5670 (Proposed Standard)"},{"key":"6","article-title":"Optimized link state routing protocol (OLSR)","author":"clausen","year":"2003","journal-title":"RFC 3626 (Experimental)"},{"key":"5","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2009.090406"},{"key":"4","article-title":"The addition of Explicit Congestion Notification (ECN) to IP","author":"ramakrishnan","year":"2001","journal-title":"RFC 3168 (Proposed Standard)"},{"key":"9","article-title":"A framework for integrated services operation over diffserv networks","author":"bernet","year":"2000","journal-title":"RFC 2998 (Informational)"},{"journal-title":"A PCN Encoding Using 2 DSCPs to Provide 3 or More States","year":"2012","author":"moncaster","key":"8"}],"event":{"name":"MILCOM 2012 - 2012 IEEE Military Communications Conference","start":{"date-parts":[[2012,10,29]]},"location":"Orlando, FL, USA","end":{"date-parts":[[2012,11,1]]}},"container-title":["MILCOM 2012 - 2012 IEEE Military Communications Conference"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/6383191\/6415559\/06415569.pdf?arnumber=6415569","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2024,6,26]],"date-time":"2024-06-26T17:47:37Z","timestamp":1719424057000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/6415569\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012,10]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/milcom.2012.6415569","relation":{},"subject":[],"published":{"date-parts":[[2012,10]]}}}