{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,3,19]],"date-time":"2025-03-19T13:19:54Z","timestamp":1742390394391},"reference-count":14,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012,10]]},"DOI":"10.1109\/milcom.2012.6415597","type":"proceedings-article","created":{"date-parts":[[2013,1,31]],"date-time":"2013-01-31T17:24:53Z","timestamp":1359653093000},"page":"1-6","source":"Crossref","is-referenced-by-count":9,"title":["Comparing radio-to-router interface implementations on experimental CoTs and open source routers"],"prefix":"10.1109","author":[{"given":"Bow-Nan","family":"Cheng","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Randy","family":"Charland","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Paul","family":"Christensen","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Andrea","family":"Coyle","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Igor","family":"Pedan","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Leonid","family":"Veytser","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"James","family":"Wheeler","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"13","article-title":"Simplified multicast forwarding","author":"macker","year":"2012","journal-title":"Internet Engineering Task Force RFC 6621"},{"key":"14","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2012.6415571"},{"key":"11","article-title":"Extensions to OSPF to support mobile Ad Hoc networking","author":"roy","year":"2010","journal-title":"Internet Engineering Task Force RFC 5820"},{"key":"12","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2011.6127759"},{"key":"3","article-title":"Dynamic link exchange protocol (DLEP)","author":"ratliff","year":"2012","journal-title":"IETF Internet Draft"},{"key":"2","article-title":"PPP over Ethernet (PPPoE) extensions for credit flow and link metrics","author":"berry","year":"2010","journal-title":"IETF RFC 5578"},{"key":"1","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2012.6316778"},{"key":"10","article-title":"Mobile Ad Hoc network (MANET) extension of OSPF using connected dominating Set (CDS) flooding","author":"ogier","year":"2009","journal-title":"Internet Engineering Task Force RFC 5614"},{"key":"7","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2011.6127607"},{"journal-title":"Mobile Ad Hoc Networks for Router-to-Radio Communications","year":"2007","key":"6"},{"key":"5","article-title":"PPP over ethernet (PPPoE) extensions for credit flow and link metrics","author":"berry","year":"2007","journal-title":"IETF RFC 4938"},{"key":"4","article-title":"Radio-router control protocol (R2CP)","author":"dubois","year":"2011","journal-title":"IETF Internet Draft"},{"key":"9","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2012.6415572"},{"key":"8","doi-asserted-by":"publisher","DOI":"10.1145\/2248326.2248336"}],"event":{"name":"MILCOM 2012 - 2012 IEEE Military Communications Conference","start":{"date-parts":[[2012,10,29]]},"location":"Orlando, FL, USA","end":{"date-parts":[[2012,11,1]]}},"container-title":["MILCOM 2012 - 2012 IEEE Military Communications Conference"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/6383191\/6415559\/06415597.pdf?arnumber=6415597","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,21]],"date-time":"2017-03-21T20:07:29Z","timestamp":1490126849000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6415597\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012,10]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/milcom.2012.6415597","relation":{},"subject":[],"published":{"date-parts":[[2012,10]]}}}