{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,30]],"date-time":"2024-10-30T10:08:52Z","timestamp":1730282932981,"version":"3.28.0"},"reference-count":28,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2012,10]]},"DOI":"10.1109\/milcom.2012.6415716","type":"proceedings-article","created":{"date-parts":[[2013,1,31]],"date-time":"2013-01-31T12:24:53Z","timestamp":1359635093000},"page":"1-8","source":"Crossref","is-referenced-by-count":5,"title":["Secure &amp;amp; agile wide-area virtual machine mobility"],"prefix":"10.1109","author":[{"given":"Saleem N.","family":"Bhatti","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Randall","family":"Atkinson","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"19","doi-asserted-by":"publisher","DOI":"10.1145\/1298091.1298105"},{"key":"17","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2010.101009"},{"key":"18","doi-asserted-by":"publisher","DOI":"10.1007\/s11235-009-9186-5"},{"key":"15","article-title":"Host identity protocol","author":"moskowitz","year":"2008","journal-title":"RFC 5201"},{"key":"16","article-title":"The locator identifier separation protocol (LISP)","volume":"11","author":"meyer","year":"2008","journal-title":"Internet Protocol Journal"},{"key":"13","doi-asserted-by":"publisher","DOI":"10.1145\/1254810.1254834"},{"key":"14","article-title":"Recommendation for a routing architecture","author":"li","year":"2011","journal-title":"RFC 6115"},{"key":"11","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2011.6127596"},{"key":"12","doi-asserted-by":"publisher","DOI":"10.1109\/SRDSW.2011.16"},{"key":"21","article-title":"Architectural principles of the internet","author":"carpenter","year":"1996","journal-title":"RFC 1958"},{"key":"20","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2006.302077"},{"key":"22","article-title":"IP version 6 addressing architecture","author":"hinden","year":"2006","journal-title":"RFC 4291"},{"key":"23","article-title":"Cryptographically generated addresses (CGA)","author":"aura","year":"2005","journal-title":"RFC 3972"},{"key":"24","article-title":"Privacy extensions for stateless address autoconfiguration in IPv6","author":"narten","year":"2007","journal-title":"RFC 4941"},{"key":"25","article-title":"IPv6 global unicast address format","author":"hinden","year":"2003","journal-title":"RFC 3587"},{"key":"26","article-title":"IPv6-to-IPv6 network prefix translation","author":"wasserman","year":"2011","journal-title":"RFC 6296"},{"key":"27","article-title":"Mobility support in IPv6","author":"perkins","year":"2011","journal-title":"RFC 6275"},{"key":"28","doi-asserted-by":"publisher","DOI":"10.1145\/2018436.2018467"},{"journal-title":"VMware VSphere","year":"2011","key":"3"},{"key":"2","first-page":"273","article-title":"Live migration of virtual machines","author":"clark","year":"2005","journal-title":"Proc 2nd Networked Systems Design and Implementation Conf"},{"key":"10","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2009.5380044"},{"key":"1","article-title":"DISA's new focus: Supporting mobility","author":"kash","year":"2011","journal-title":"Government Computer News"},{"key":"7","article-title":"Cloud computing strategy","author":"takai","year":"2012","journal-title":"Technical Report Chief Information Officer"},{"journal-title":"White Paper C11-685115-01 Cisco Systems","article-title":"Scalable cloud networking with cisco nexus 1000V series switches and VXLAN","year":"2012","key":"6"},{"journal-title":"Solutions for Deploying Server Virtualization in Data Center Networks","year":"2011","key":"5"},{"journal-title":"The Virtual Armed Forces US Military Turns to Virtualization","year":"2011","author":"black","key":"4"},{"key":"9","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2009.5379843"},{"key":"8","doi-asserted-by":"publisher","DOI":"10.1109\/MILCOM.2008.4753321"}],"event":{"name":"MILCOM 2012 - 2012 IEEE Military Communications Conference","start":{"date-parts":[[2012,10,29]]},"location":"Orlando, FL, USA","end":{"date-parts":[[2012,11,1]]}},"container-title":["MILCOM 2012 - 2012 IEEE Military Communications Conference"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/6383191\/6415559\/06415716.pdf?arnumber=6415716","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,21]],"date-time":"2017-03-21T16:30:22Z","timestamp":1490113822000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6415716\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2012,10]]},"references-count":28,"URL":"https:\/\/doi.org\/10.1109\/milcom.2012.6415716","relation":{},"subject":[],"published":{"date-parts":[[2012,10]]}}}