{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2022,4,4]],"date-time":"2022-04-04T07:54:12Z","timestamp":1649058852502},"reference-count":20,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"5","license":[{"start":{"date-parts":[[2017,1,1]],"date-time":"2017-01-01T00:00:00Z","timestamp":1483228800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Secur. Privacy"],"published-print":{"date-parts":[[2017]]},"DOI":"10.1109\/msp.2017.3681047","type":"journal-article","created":{"date-parts":[[2017,10,2]],"date-time":"2017-10-02T18:45:27Z","timestamp":1506969927000},"page":"90-93","source":"Crossref","is-referenced-by-count":1,"title":["Availability of Required Data to Support Criminal Investigations Involving Large-Scale IP Address\u2013Sharing Technologies"],"prefix":"10.1109","volume":"15","author":[{"given":"David","family":"O'Reilly","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6269"},{"key":"ref11","article-title":"The Internet Organised Crime Threat Assessment (IOCTA)2016","year":"2016","journal-title":"Europolitics"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6302"},{"key":"ref13","author":"donley","year":"2014","journal-title":"Deterministic Address Mapping to Reduce Logging in Carrier-Grate NAT Deployments"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7768"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6888"},{"key":"ref16","article-title":"IPFIX Information Elements for Logging NAT Events","author":"sivakumar","year":"2017","journal-title":"Internet Engineering Task Force Draft"},{"key":"ref17","article-title":"Approaches to Address the Availability of Information in Criminal Investigations Involving Large-Scale IP Address Sharing Technologies","author":"o'reilly","year":"2017","journal-title":"Internet Engineering Task Force Draft"},{"key":"ref18","article-title":"Analog 6.0: Log Formats","author":"turner","year":"2004","journal-title":"Mirror Reverse"},{"key":"ref19","article-title":"AWStats Logfile Analyzer 7.6 Documentation","author":"destailleur","year":"0","journal-title":"AWStats"},{"key":"ref4","article-title":"NAT 444","author":"yamagata","year":"2013","journal-title":"Internet Eng Task Force"},{"key":"ref3","author":"bagnulo","year":"2011"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6346"},{"key":"ref5","author":"anderson","year":"2016"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7597"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7596"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6333"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6888"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7599"},{"key":"ref20","year":"2010","journal-title":"Secure Coding Practices Quick Reference Guide"}],"container-title":["IEEE Security &amp; Privacy"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/8013\/8055654\/08055677.pdf?arnumber=8055677","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,1,12]],"date-time":"2022-01-12T16:58:30Z","timestamp":1642006710000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/8055677\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2017]]},"references-count":20,"journal-issue":{"issue":"5"},"URL":"https:\/\/doi.org\/10.1109\/msp.2017.3681047","relation":{},"ISSN":["1540-7993","1558-4046"],"issn-type":[{"value":"1540-7993","type":"print"},{"value":"1558-4046","type":"electronic"}],"subject":[],"published":{"date-parts":[[2017]]}}}