{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,8,2]],"date-time":"2025-08-02T16:32:48Z","timestamp":1754152368828,"version":"3.41.2"},"reference-count":17,"publisher":"IEEE","license":[{"start":{"date-parts":[[2025,6,23]],"date-time":"2025-06-23T00:00:00Z","timestamp":1750636800000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2025,6,23]],"date-time":"2025-06-23T00:00:00Z","timestamp":1750636800000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2025,6,23]]},"DOI":"10.1109\/netsoft64993.2025.11080572","type":"proceedings-article","created":{"date-parts":[[2025,7,21]],"date-time":"2025-07-21T18:02:32Z","timestamp":1753120952000},"page":"174-178","source":"Crossref","is-referenced-by-count":0,"title":["Decentralised Identity for Secure Connectivity in Software-Defined Networking Environments"],"prefix":"10.1109","author":[{"given":"Leonardo","family":"Perugini","sequence":"first","affiliation":[{"name":"LINKS Foundation,Cybersecurity Research Group,Torino,Italy,10138"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Antonio","family":"Pastor","sequence":"additional","affiliation":[{"name":"Telefonica Innovacion Digital,Global CTIO,Madrid,Spain,28050"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Andrea","family":"Vesco","sequence":"additional","affiliation":[{"name":"LINKS Foundation,Cybersecurity Research Group,Torino,Italy,10138"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1109\/JPROC.2014.2371999"},{"key":"ref2","doi-asserted-by":"crossref","first-page":"212","DOI":"10.1016\/j.comnet.2018.01.021","article-title":"A comprehensive survey of network function virtualization","volume":"133","author":"Yi","year":"2018","journal-title":"Computer Networks"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1109\/MNET.2023.3320394"},{"key":"ref4","doi-asserted-by":"crossref","DOI":"10.17487\/rfc6071","article-title":"IP Security (IPsec) and Internet Key Exchange (IKE) Document Roadmap","volume-title":"RFC 6071","author":"Frankel","year":"2011"},{"key":"ref5","doi-asserted-by":"crossref","DOI":"10.17487\/rfc7296","article-title":"Internet Key Exchange Protocol Version 2 (IKEv2)","volume-title":"RFC 7296","author":"Kaufman","year":"2014"},{"key":"ref6","article-title":"Internet X. 509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile","volume-title":"RFC 5280","author":"Boeyen","year":"2008"},{"volume-title":"GSMA Key Management for 4G and 5G inter-PMN Security. v7.0","year":"2024","key":"ref7"},{"volume-title":"Self-Sovereign Identity - Decentralized digital identity and verifiable credentials","year":"2021","author":"Preukschat","key":"ref8"},{"volume-title":"Verifiable Credentials Data Model v2.0. W3C Recommendation","year":"2023","key":"ref9"},{"volume-title":"Decentralized Identifiers (DIDs) v1.0. Core architecture, data model, and representations. W3C Recommendation","year":"2022","key":"ref10"},{"volume-title":"IKEv2 protocol implementation with authentication based on W3C Verifiable Credentials.","key":"ref11"},{"volume-title":"C bindings for the IOTA Identity framework.","key":"ref12"},{"volume-title":"Open-source, modular and portable IPsec-based VPN.","key":"ref13"},{"journal-title":"Bitstring Status List v1.0: Privacy-preserving status information for Verifiable Credentials. W3C Working Draft","year":"2024","key":"ref14"},{"volume-title":"Internet Key Exchange Version 2 (IKEv2) Parameters.","key":"ref15"},{"key":"ref16","doi-asserted-by":"crossref","DOI":"10.17487\/RFC8949","article-title":"Concise Binary Object Representation (CBOR)","volume-title":"RFC 8949","author":"Bormann","year":"2020"},{"volume-title":"IOTA Identity Framework.","key":"ref17"}],"event":{"name":"2025 IEEE 11th International Conference on Network Softwarization (NetSoft)","start":{"date-parts":[[2025,6,23]]},"location":"Budapest, Hungary","end":{"date-parts":[[2025,6,27]]}},"container-title":["2025 IEEE 11th International Conference on Network Softwarization (NetSoft)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx8\/11080530\/11080531\/11080572.pdf?arnumber=11080572","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,7,22]],"date-time":"2025-07-22T04:49:10Z","timestamp":1753159750000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/11080572\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2025,6,23]]},"references-count":17,"URL":"https:\/\/doi.org\/10.1109\/netsoft64993.2025.11080572","relation":{},"subject":[],"published":{"date-parts":[[2025,6,23]]}}}