{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,2]],"date-time":"2026-10-02T06:37:05Z","timestamp":1790923025304,"version":"4.1.0"},"reference-count":14,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/noms.2004.1317639","type":"proceedings-article","created":{"date-parts":[[2004,8,13]],"date-time":"2004-08-13T09:09:39Z","timestamp":1092388179000},"page":"31-44","source":"Crossref","is-referenced-by-count":23,"title":["PONDER policy implementation and validation in a CIM and differentiated services framework"],"prefix":"10.1109","author":[{"given":"L.","family":"Lymberopoulos","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"E.","family":"Lupu","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"M.","family":"Sloman","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/NOMS.2002.1015563"},{"key":"ref11","article-title":"Differentiated Services MIB, Internet Draft","author":"baker","year":"2001","journal-title":"draft-ictf-diffscrv-rnib-09 txt"},{"key":"ref12","article-title":"Graphical User Interface for DiffServ configuration of CIM enabled Linux Routers","author":"zelu","year":"2003"},{"key":"ref13","first-page":"83","article-title":"Constructing End-to-End Traffi-c Flows for Managing Differentiated Services Networks","author":"kim","year":"2000","journal-title":"Proc 11th IFIP\/IEEE Int Workshop on Distributed Systems Operations and Management Houston"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/NOMS.2002.1015565"},{"key":"ref4","article-title":"An Informal Management Model for DiffServ Routers","author":"bernet","year":"2002","journal-title":"RFC 3290"},{"key":"ref3","article-title":"DMTF Common Information Model (CIM) Version 2.7 Specification","year":"0"},{"key":"ref6","article-title":"An Expedited Forwarding PHB","author":"jacobson","year":"1999","journal-title":"RFC2598"},{"key":"ref5","year":"0","journal-title":"OMG Object Constraint Language (OCL) Specification Version 2 3 1"},{"key":"ref8","article-title":"WBEM Services Project","year":"0"},{"key":"ref7","article-title":"Assured Forwarding PHB Group","author":"heinanen","year":"1999","journal-title":"RFC 2597"},{"key":"ref2","first-page":"73","article-title":"Policy Specification for Programmable Networks","author":"sloman","year":"1999","journal-title":"Proc of First International Working Conference on Active Networks (JWAN'99) Berlin June 1999"},{"key":"ref1","doi-asserted-by":"crossref","first-page":"18","DOI":"10.1007\/3-540-44569-2_2","article-title":"The PONDER Policy Specification Language","author":"damianou","year":"2001","journal-title":"Workshop on Policies for Distributed Systems and Networks"},{"key":"ref9","article-title":"Linux Advanced Routing & Traffic Control","year":"0"}],"event":{"name":"2004 IEEE\/IFIP Network Operations and Management Symposium","location":"Seoul, South Korea","acronym":"NOMS-04"},"container-title":["2004 IEEE\/IFIP Network Operations and Management Symposium (IEEE Cat. No.04CH37507)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/9208\/29204\/01317639.pdf?arnumber=1317639","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,16]],"date-time":"2017-06-16T09:29:26Z","timestamp":1497605366000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1317639\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":14,"URL":"https:\/\/doi.org\/10.1109\/noms.2004.1317639","relation":{},"subject":[]}}