{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,7]],"date-time":"2024-09-07T10:25:19Z","timestamp":1725704719917},"reference-count":13,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2014,5]]},"DOI":"10.1109\/noms.2014.6838278","type":"proceedings-article","created":{"date-parts":[[2014,7,28]],"date-time":"2014-07-28T15:03:46Z","timestamp":1406559826000},"page":"1-2","source":"Crossref","is-referenced-by-count":2,"title":["NETCONF Interoperability Lab"],"prefix":"10.1109","author":[{"given":"Vaibhav","family":"Bajpai","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jurgen","family":"Schonwalder","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"13","article-title":"Network configuration protocol (NETCONF) access control model","author":"bierman","year":"2012","journal-title":"RFC 6536 (Proposed Standard)"},{"key":"11","article-title":"YANG module for NETCONF monitoring","author":"scott","year":"2010","journal-title":"RFC 6022 (Proposed Standard)"},{"key":"12","article-title":"Network configuration protocol (NETCONF) base notifications","author":"bierman","year":"2012","journal-title":"RFC 6470 (Proposed Standard)"},{"key":"3","article-title":"YANG - A Data Modeling Language for the Network Configuration Protocol (NETCONF)","author":"bjorklund","year":"2010","journal-title":"RFC 6020 (Proposed Standard)"},{"key":"2","article-title":"Network configuration protocol (NETCONF)","author":"enns","year":"2011","journal-title":"RFC 6241 (Proposed Standard)"},{"key":"1","article-title":"Guidance on interoperation and implementation reports for advancement to draft standard","author":"dusseault","year":"2009","journal-title":"RFC 5657 (Best Current Practice)"},{"key":"10","article-title":"Common YANG data types","author":"schoenwaelder","year":"2013","journal-title":"RFC 6991 (Proposed Standard)"},{"key":"7","article-title":"NETCONF event notifications","author":"chisholm","year":"2008","journal-title":"RFC 5277 (Proposed Standard)"},{"key":"6","article-title":"NETCONF configuration protocol","author":"enns","year":"2006","journal-title":"RFC 4741 (Proposed Standard)"},{"key":"5","first-page":"756","article-title":"Building NETCONF-enabled Network Management Systems with libnetconf","author":"krejci","year":"2013","journal-title":"Integrated Network Management (IM) 2013 IFIP\/IEEE International Symposium on"},{"key":"4","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-02627-0_7"},{"key":"9","article-title":"With-defaults capability for NETCONF","author":"bierman","year":"2011","journal-title":"RFC 6243 (Proposed Standard)"},{"key":"8","article-title":"Partial lock remote procedure call (RPC) for NETCONF","author":"lengyel","year":"2009","journal-title":"RFC 5717 (Proposed Standard)"}],"event":{"name":"NOMS 2014 - 2014 IEEE\/IFIP Network Operations and Management Symposium","start":{"date-parts":[[2014,5,5]]},"location":"Krakow, Poland","end":{"date-parts":[[2014,5,9]]}},"container-title":["2014 IEEE Network Operations and Management Symposium (NOMS)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/6828592\/6838210\/06838278.pdf?arnumber=6838278","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,23]],"date-time":"2017-03-23T15:59:20Z","timestamp":1490284760000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/6838278\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2014,5]]},"references-count":13,"URL":"https:\/\/doi.org\/10.1109\/noms.2014.6838278","relation":{},"subject":[],"published":{"date-parts":[[2014,5]]}}}