{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,9,8]],"date-time":"2024-09-08T05:54:27Z","timestamp":1725774867883},"reference-count":33,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502817","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T21:07:22Z","timestamp":1467666442000},"page":"231-239","source":"Crossref","is-referenced-by-count":4,"title":["Activity-based congestion management for fair bandwidth sharing in trusted packet networks"],"prefix":"10.1109","author":[{"given":"Michael","family":"Menth","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Nikolas","family":"Zeitler","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref33","article-title":"A Quantitative Measure of Fairness and Discrimination for Resource Allocation in Shared Computer Systems","author":"jain","year":"1984","journal-title":"DEC Research Report TR-301 Tech Rep"},{"article-title":"Network Simulation Cradle","year":"2012","author":"wand","key":"ref32"},{"article-title":"OMNeT++ 4.4.1 released","year":"2014","author":"varga","key":"ref31"},{"article-title":"INET-2.4.0 released","year":"2014","author":"varga","key":"ref30"},{"article-title":"Network Performance Isolation in Data Centres using Congestion Policing","year":"2014","author":"briscoe","key":"ref10"},{"article-title":"RFC6057: Comcast's Protocol-Agnostic Congestion Management System","year":"2010","author":"bastian","key":"ref11"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1145\/75247.75248"},{"key":"ref13","article-title":"Sharing the Data Center Network","author":"shieh","year":"2011","journal-title":"7th USENIX Symposium on Networked System Design and Implementation (NSDI)"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/SURV.2012.082212.00018"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1109\/90.251892"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1145\/2208917.2209336"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/HPSR.2013.6602305"},{"key":"ref18","article-title":"CHOKEs: a Stateless Active Queue Management Scheme for Approximating Fair Bandwidth Allocation","author":"pan","year":"2000","journal-title":"IEEE INFOCOM"},{"article-title":"RFC3168: The Addition of Explicit Congestion Notification (ECN) to IP","year":"2001","author":"ramakrishnan","key":"ref19"},{"key":"ref28","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2012.6163587"},{"article-title":"PIE: A Lightweight Control Scheme To Address the Bufferbloat Problem","year":"2015","author":"pan","key":"ref4"},{"key":"ref27","doi-asserted-by":"publisher","DOI":"10.1145\/2630088.2630091"},{"journal-title":"tech rep Sandvine Incorporated ULC","article-title":"Network Congestion Management: Considerations and Techniques - An Industry Whitepaper","year":"2015","key":"ref3"},{"article-title":"Network Performance Isolation using Congestion Policing","year":"2014","author":"briscoe","key":"ref6"},{"key":"ref29","doi-asserted-by":"publisher","DOI":"10.1145\/1282380.1282419"},{"article-title":"Controlled Delay Active Queue Management","year":"2015","author":"nichols","key":"ref5"},{"article-title":"Initial Congestion Exposure (ConEx) Deployment Examples","year":"2012","author":"briscoe","key":"ref8"},{"article-title":"RFC6817: Low Extra Delay Background Transport (LEDBAT)","year":"2012","author":"shalunov","key":"ref7"},{"journal-title":"Broadband Internet Technical Advisory Group (BITAG) Tech Rep","article-title":"Real-Time Network Management of Internet Congestion","year":"2013","key":"ref2"},{"article-title":"Mobile Communication Congestion Exposure Scenario","year":"2015","author":"kutscher","key":"ref9"},{"article-title":"RFC6789: Congestion Exposure (ConEx) Concepts and Use Cases","year":"2012","author":"briscoe","key":"ref1"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1145\/1232919.1232926"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1145\/1544012.1544083"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1145\/1090191.1080124"},{"article-title":"TCP Modifications for Congestion Exposure","year":"2015","author":"kuhlewind","key":"ref24"},{"article-title":"Re-feedback: Freedom with Accountability for Causing Congestion in a Connectionless Internetwork","year":"2009","author":"briscoe","key":"ref23"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1109\/CNSM.2014.7014160"},{"article-title":"RFC7713: Congestion Exposure (ConEx) Concepts, Abstract Mechanism, and Requirements","year":"2015","author":"mathis","key":"ref25"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","start":{"date-parts":[[2016,4,25]]},"location":"Istanbul, Turkey","end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502817.pdf?arnumber=7502817","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,30]],"date-time":"2016-09-30T02:11:59Z","timestamp":1475201519000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502817\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":33,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502817","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}