{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,22]],"date-time":"2024-10-22T22:14:07Z","timestamp":1729635247034,"version":"3.28.0"},"reference-count":45,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502826","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T21:07:22Z","timestamp":1467666442000},"page":"306-314","source":"Crossref","is-referenced-by-count":0,"title":["On the feasibility of core-rooted path addressing"],"prefix":"10.1109","author":[{"given":"Cong","family":"Guo","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Martin","family":"Karsten","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"doi-asserted-by":"publisher","key":"ref39","DOI":"10.1145\/1921168.1921196"},{"year":"0","article-title":"Renesas Network Search Engine","key":"ref38"},{"key":"ref33","article-title":"A Systematic Framework for Unearthing the Missing Links: Measurements and Impact","author":"he","year":"2007","journal-title":"Proc USENIX NSDI"},{"year":"0","article-title":"University of Oregon Route Views Project","key":"ref32"},{"year":"0","article-title":"RIPE Routing Information Service","key":"ref31"},{"year":"0","article-title":"The CAIDA AS Relationships Dataset, 1998&#x2013;2014","key":"ref30"},{"doi-asserted-by":"publisher","key":"ref37","DOI":"10.1145\/2342356.2342393"},{"year":"0","article-title":"Packet Clearing House","key":"ref36"},{"doi-asserted-by":"publisher","key":"ref35","DOI":"10.1145\/1644893.1644934"},{"year":"0","article-title":"The DIMES Project","key":"ref34"},{"doi-asserted-by":"publisher","key":"ref10","DOI":"10.1145\/1080091.1080095"},{"doi-asserted-by":"publisher","key":"ref40","DOI":"10.1145\/1851275.1851194"},{"doi-asserted-by":"publisher","key":"ref11","DOI":"10.1109\/TNET.2012.2187924"},{"doi-asserted-by":"publisher","key":"ref12","DOI":"10.1145\/506147.506153"},{"key":"ref13","doi-asserted-by":"crossref","first-page":"725","DOI":"10.1109\/TNET.2006.880179","article-title":"On Selfish Routing in Internet-Like Environments","volume":"14","author":"qiu","year":"2006","journal-title":"IEEE\/ACM Trans Netw"},{"doi-asserted-by":"publisher","key":"ref14","DOI":"10.1109\/TNET.2013.2247416"},{"key":"ref15","article-title":"The Nimrod Routing Architecture","author":"castineyra","year":"1996","journal-title":"IETF RFC 1992"},{"doi-asserted-by":"publisher","key":"ref16","DOI":"10.1109\/TNET.2007.893888"},{"doi-asserted-by":"publisher","key":"ref17","DOI":"10.1145\/1921168.1921195"},{"doi-asserted-by":"publisher","key":"ref18","DOI":"10.1145\/1016707.1016718"},{"doi-asserted-by":"publisher","key":"ref19","DOI":"10.1109\/IFIPNetworking.2014.6857116"},{"doi-asserted-by":"publisher","key":"ref28","DOI":"10.1145\/1030194.1015504"},{"key":"ref4","article-title":"Report from the IAB Workshop on Routing and Addressing","author":"meyer","year":"2007","journal-title":"IETF RFC 4984"},{"year":"0","article-title":"LISP Network Monitoring Platform","key":"ref27"},{"year":"0","article-title":"BGP Routing Table Analysis Reports","key":"ref3"},{"doi-asserted-by":"publisher","key":"ref6","DOI":"10.1109\/MNET.2008.4476066"},{"doi-asserted-by":"publisher","key":"ref29","DOI":"10.1109\/JSAC.2010.101011"},{"doi-asserted-by":"publisher","key":"ref5","DOI":"10.1109\/TNET.2007.896531"},{"key":"ref8","article-title":"Host Identity Protocol (HIP) Architecture","author":"moskowitz","year":"2006","journal-title":"IETF RFC 4423"},{"key":"ref7","article-title":"The Locator\/ID Separation Protocol (LISP)","author":"farinacci","year":"2013","journal-title":"IETF RFC 6830"},{"doi-asserted-by":"publisher","key":"ref2","DOI":"10.1145\/316194.316229"},{"key":"ref9","doi-asserted-by":"crossref","first-page":"733","DOI":"10.1109\/90.974527","article-title":"On Inferring Autonomous System Relationships in the Internet","volume":"9","author":"gao","year":"2001","journal-title":"IEEE\/ACM Trans Netw"},{"doi-asserted-by":"publisher","key":"ref1","DOI":"10.1109\/TNET.2011.2119327"},{"key":"ref20","article-title":"Analysis of an Equal-Cost Multi-Path Algorithm","author":"hopps","year":"2000","journal-title":"RFC 2992 IETF"},{"doi-asserted-by":"publisher","key":"ref45","DOI":"10.1109\/COMST.2003.5342226"},{"doi-asserted-by":"publisher","key":"ref22","DOI":"10.1145\/1592568.1592583"},{"doi-asserted-by":"publisher","key":"ref21","DOI":"10.1145\/1159913.1159934"},{"doi-asserted-by":"publisher","key":"ref42","DOI":"10.1145\/1544012.1544020"},{"doi-asserted-by":"publisher","key":"ref24","DOI":"10.1109\/COMST.2008.4564479"},{"doi-asserted-by":"publisher","key":"ref41","DOI":"10.1145\/2504730.2504735"},{"doi-asserted-by":"publisher","key":"ref23","DOI":"10.1109\/SP.2011.45"},{"doi-asserted-by":"publisher","key":"ref44","DOI":"10.1109\/INFCOM.2011.5935139"},{"key":"ref26","article-title":"Mobility Support in IPv6","author":"perkins","year":"2011","journal-title":"IETF RFC 6275"},{"doi-asserted-by":"publisher","key":"ref43","DOI":"10.1109\/INFCOM.2001.916684"},{"key":"ref25","first-page":"683","article-title":"Dynamic Database Management for PCS Networks","author":"li","year":"2001","journal-title":"Proc ICDCS 2001"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","start":{"date-parts":[[2016,4,25]]},"location":"Istanbul, Turkey","end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502826.pdf?arnumber=7502826","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,24]],"date-time":"2017-06-24T17:47:58Z","timestamp":1498326478000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502826\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":45,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502826","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}