{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,6]],"date-time":"2026-10-06T09:45:44Z","timestamp":1791279944965,"version":"4.1.0"},"reference-count":20,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502833","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T17:07:22Z","timestamp":1467652042000},"page":"366-374","source":"Crossref","is-referenced-by-count":27,"title":["Using the RPL protocol for supporting passive monitoring in the Internet of Things"],"prefix":"10.1109","author":[{"given":"Anthea","family":"Mayzaud","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Anuj","family":"Sehgal","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Remi","family":"Badonnel","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Isabelle","family":"Chrisment","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jurgen","family":"Schonwalder","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/DSD.2008.12"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1002\/nem.792"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.3390\/s140610804"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1016\/j.adhoc.2013.04.014"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1109\/WD.2011.6098218"},{"key":"ref15","article-title":"Routing in The Internet of Things &#x2013; M2M Networks","year":"2013","journal-title":"BRKSPG-1661"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/LCN.2004.38"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/LCN.2006.322172"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1109\/GIIS.2014.6934253"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1002\/nem.1898"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2012.6384464"},{"key":"ref3","article-title":"Terminology for Constrained-Node Networks","author":"bormann","year":"2014","journal-title":"RFC 7228 IETF"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-21484-4_13"},{"key":"ref5","article-title":"RPL: IPv6 Routing Protocol for Low-Power and Lossy Networks","author":"winter","year":"2012","journal-title":"IETF RFC 6550"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-69170-9_6"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-73090-3_10"},{"key":"ref2","article-title":"Management of Networks with Constrained Devices: Use Cases","author":"ersue","year":"2015","journal-title":"IETF RFC 7548"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2010.05.010"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/WISES.2007.4408504"},{"key":"ref20","first-page":"459","article-title":"A Taxonomy of Attacks in RPL-based Internet of Things","volume":"18","author":"mayzaud","year":"2016","journal-title":"International Journal of Network Security"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","location":"Istanbul, Turkey","start":{"date-parts":[[2016,4,25]]},"end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502833.pdf?arnumber=7502833","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,29]],"date-time":"2016-09-29T22:19:20Z","timestamp":1475187560000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502833\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":20,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502833","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}