{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,3,9]],"date-time":"2026-03-09T14:08:56Z","timestamp":1773065336119,"version":"3.50.1"},"reference-count":20,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502865","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T21:07:22Z","timestamp":1467666442000},"page":"605-611","source":"Crossref","is-referenced-by-count":6,"title":["Maximizing lifetime of multiple data aggregation trees in wireless sensor networks"],"prefix":"10.1109","author":[{"given":"Hiroshi","family":"Matsuura","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/ICC.2010.5502284"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2011.5934947"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2013.6567102"},{"key":"ref13","article-title":"Routing metrics Used for Path Calculation in Low-Power and Lossy Networks","author":"vasseur","year":"2012","journal-title":"RFC 6551"},{"key":"ref14","article-title":"Objective Function Zero for the Routing Protocol for Low-Power and Lossy Networks","author":"thubert","year":"2012","journal-title":"IETF RFC 6552"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1109\/TEMU.2012.6294705"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/NOMS.2014.6838235"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/AERO.2002.1035242"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1016\/j.biosystemseng.2008.03.003"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1007\/BF01386390"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/HICSS.2000.926982"},{"key":"ref3","article-title":"RPL: IPv6 Routing Protocol for Low-power and Lossy Networks","author":"winter","year":"2012","journal-title":"IETF RFC 6550"},{"key":"ref6","first-page":"203","article-title":"A framework for energy-saving data gathering using two-phase clustering in wireless sensor networks","author":"choi","year":"2004","journal-title":"Proceedings of the First Annual International Conference on Mobile and Ubiquitous Systems Networking and Services"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/980159.980169"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/RAIT.2012.6194617"},{"key":"ref7","article-title":"FFDA: A Tree based Energy Aware Data Aggregation Protocol In Wireless Sensor Networks","author":"inanlou","year":"2010","journal-title":"IEEE WINSYS"},{"key":"ref2","article-title":"IEEE Standard for Local and metropolitan area networks-Part 15.4: Low-Rate Wireless Personal Area Networks (LR-WPANS)","year":"2011"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1016\/S1389-1286(01)00302-4"},{"key":"ref9","article-title":"Inter-Query Data Aggregation in Wireless Sensor Networks","author":"zhang","year":"2005","journal-title":"IEEE WCNM"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1109\/49.12889"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","location":"Istanbul, Turkey","start":{"date-parts":[[2016,4,25]]},"end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502865.pdf?arnumber=7502865","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,30]],"date-time":"2016-09-30T02:19:40Z","timestamp":1475201980000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502865\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":20,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502865","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}