{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,25]],"date-time":"2026-09-25T23:41:07Z","timestamp":1790379667225,"version":"4.1.0"},"reference-count":20,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502897","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T21:07:22Z","timestamp":1467666442000},"page":"776-779","source":"Crossref","is-referenced-by-count":63,"title":["RPL version number attacks: In-depth study"],"prefix":"10.1109","author":[{"given":"Ahmet","family":"Aris","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Sema F.","family":"Oktug","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"S.","family":"Berna Ors Yalcin","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-662-43862-6_12"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1109\/GIIS.2014.6934253"},{"key":"ref12","article-title":"A Security Threat Analysis for the Routing Protocol for Low-Power and Lossy Networks (RPLs)","author":"tsao","year":"2015","journal-title":"RFC 7416 (Informational) Internet Engineering Task Force"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1016\/j.protcy.2012.10.119"},{"key":"ref14","article-title":"Routing requirements for urban low-power and lossy networks","author":"dohler","year":"2009","journal-title":"Internet Requests for Comments RFC 5548"},{"key":"ref15","article-title":"Industrial routing requirements in low-power and lossy networks","author":"pister","year":"2009","journal-title":"Internet Requests for Comments RFC 5673"},{"key":"ref16","article-title":"Building automation routing requirements in low-power and lossy networks","author":"martocci","year":"2010","journal-title":"Internet Requests for Comments RFC 5867"},{"key":"ref17","article-title":"Home automation routing requirements in low-power and lossy networks","author":"brandt","year":"2010","journal-title":"Internet Requests for Comments RFC 5826"},{"key":"ref18","article-title":"A Sensor Network Simulator for the Contiki OS","author":"\u00f6sterlind","year":"2006","journal-title":"SICS Technical Report Tech Rep T2006 5"},{"key":"ref19","article-title":"Contiki: The Open Source OS for the Internet of Things","year":"2015"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.2012.6459948"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1155\/2013\/794326"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/WD.2011.6098218"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1016\/j.adhoc.2013.04.014"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1109\/JSEN.2013.2266399"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOMW.2013.6970745"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1109\/SIU.2015.7129976"},{"key":"ref1","article-title":"RPL: IPv6 Routing Protocol for Low-Power and Lossy Networks","author":"winter","year":"2012","journal-title":"RFC 6550 (Proposed Standard) Internet Engineering Task Force"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/MASS.2011.76"},{"key":"ref20","year":"2006"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","location":"Istanbul, Turkey","start":{"date-parts":[[2016,4,25]]},"end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502897.pdf?arnumber=7502897","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,30]],"date-time":"2016-09-30T02:20:01Z","timestamp":1475202001000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502897\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":20,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502897","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}