{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,12,16]],"date-time":"2025-12-16T12:23:23Z","timestamp":1765887803319},"reference-count":23,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2016,4]]},"DOI":"10.1109\/noms.2016.7502925","type":"proceedings-article","created":{"date-parts":[[2016,7,4]],"date-time":"2016-07-04T17:07:22Z","timestamp":1467652042000},"page":"913-918","source":"Crossref","is-referenced-by-count":34,"title":["ENTRADA: A high-performance network traffic data streaming warehouse"],"prefix":"10.1109","author":[{"given":"Maarten","family":"Wullink","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Giovane C. M.","family":"Moura","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Moritz","family":"Muller","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Cristian","family":"Hesselman","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"year":"2015","article-title":"Apache Parquet","key":"ref10"},{"key":"ref11","article-title":"Impala: A modern, open-source SQL engine for Hadoop","author":"kornacker","year":"2015","journal-title":"Proceedings of the Conference on Innovative Data Systems Research (CIDR)"},{"key":"ref12","article-title":"Spark: cluster computing with working sets","author":"zaharia","year":"2010","journal-title":"Proceedings of the 2nd USENIX Conference on Hot Topics in Cloud Computing"},{"year":"2015","article-title":"SIDN: the company behind the .nl","key":"ref13"},{"key":"ref14","article-title":"RFC 1034 Domain Names-Concepts and Facilities","author":"mockapetris","year":"1987","journal-title":"Internet Engineering Task Force"},{"key":"ref15","article-title":"Negative Caching of DNS Queries (DNS NCACHE)","author":"andrews","year":"1998","journal-title":"RFC 2308 Internet Engineering Task Force"},{"doi-asserted-by":"publisher","key":"ref16","DOI":"10.14778\/1920841.1920886"},{"key":"ref17","article-title":"A privacy framework for DNS big data applications","author":"hesselman","year":"2015","journal-title":"Tech Rep"},{"doi-asserted-by":"publisher","key":"ref18","DOI":"10.1145\/1327452.1327492"},{"doi-asserted-by":"publisher","key":"ref19","DOI":"10.1109\/MSST.2010.5496972"},{"doi-asserted-by":"publisher","key":"ref4","DOI":"10.1109\/MNET.2014.6863129"},{"doi-asserted-by":"publisher","key":"ref3","DOI":"10.1109\/ICDCSW.2015.19"},{"year":"2009","author":"white","journal-title":"Hadoop The Definitive Guide","key":"ref6"},{"doi-asserted-by":"publisher","key":"ref5","DOI":"10.1145\/2427036.2427038"},{"doi-asserted-by":"publisher","key":"ref8","DOI":"10.14778\/2367502.2367535"},{"doi-asserted-by":"publisher","key":"ref7","DOI":"10.1109\/MC.2010.58"},{"doi-asserted-by":"publisher","key":"ref2","DOI":"10.1109\/BigData.2014.7004227"},{"doi-asserted-by":"publisher","key":"ref1","DOI":"10.1145\/1559845.1559934"},{"year":"2015","author":"labs","article-title":"ENTRADA homepage","key":"ref9"},{"key":"ref20","first-page":"553","article-title":"C-store: A column-oriented dbms","author":"stonebraker","year":"2005","journal-title":"Proceedings of the 31st International Conference on Very Large Data Bases"},{"key":"ref22","article-title":"Domain names-implementation and specification","author":"mockapetris","year":"1987","journal-title":"RFC 1035 Internet Engineering Task Force"},{"year":"2015","author":"ncc","article-title":"Hadoop PCAP library","key":"ref21"},{"year":"2015","author":"labs","article-title":".nl stats and data: Insight into the use of nl","key":"ref23"}],"event":{"name":"NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium","start":{"date-parts":[[2016,4,25]]},"location":"Istanbul, Turkey","end":{"date-parts":[[2016,4,29]]}},"container-title":["NOMS 2016 - 2016 IEEE\/IFIP Network Operations and Management Symposium"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7499631\/7502779\/07502925.pdf?arnumber=7502925","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2016,9,29]],"date-time":"2016-09-29T22:20:21Z","timestamp":1475187621000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7502925\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,4]]},"references-count":23,"URL":"https:\/\/doi.org\/10.1109\/noms.2016.7502925","relation":{},"subject":[],"published":{"date-parts":[[2016,4]]}}}