{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,19]],"date-time":"2026-09-19T20:53:38Z","timestamp":1789851218626,"version":"4.0.1"},"reference-count":27,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2015,9]]},"DOI":"10.1109\/p2p.2015.7328518","type":"proceedings-article","created":{"date-parts":[[2015,11,16]],"date-time":"2015-11-16T22:57:01Z","timestamp":1447714621000},"page":"1-10","source":"Crossref","is-referenced-by-count":6,"title":["goProbe: a scalable distributed network monitoring solution"],"prefix":"10.1109","author":[{"given":"Lennart","family":"Elsen","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Fabian","family":"Kohn","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Christian","family":"Decker","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Roger","family":"Wattenhofer","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-09147-1_45"},{"key":"ref11","article-title":"Message Queueing Challenges in a Globally Distributed Network","author":"seebacher","year":"2013","journal-title":"ETH Zurich"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1088\/1742-6596\/180\/1\/012053"},{"key":"ref13","article-title":"Introduction to Cisco IOS NetFlow","author":"systems","year":"2012"},{"key":"ref14","article-title":"nProbe: an Open Source NetFlow Probe for Gigabit Networks","author":"deri","year":"2003","journal-title":"TERENA Networking Conference"},{"key":"ref15","article-title":"Yaf: Yet another flowmeter","author":"inacio","year":"0","journal-title":"Large Installation System Administration Conference"},{"key":"ref16","article-title":"Deep Packet Inspection on Commodity Hardware using FastFlow","author":"danelutto","year":"2014","journal-title":"Parallel Computing Accelerating Computational Science and Engineering"},{"key":"ref17","author":"bujlow","year":"2014","journal-title":"Classification and Analysis of Computer Network Traffjc"},{"key":"ref18","first-page":"841","article-title":"Data warehouse technology by infobright","author":"slezak","year":"2009","journal-title":"Knowledge Creation Diffusion Utilization"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1145\/1142473.1142507"},{"key":"ref4","article-title":"libpcap - Initial public release","author":"jacobson","year":"1994"},{"key":"ref27","article-title":"Aggregation and degradation in jetstream: Streaming analytics in the wide area","author":"rabkin","year":"2014"},{"key":"ref3","article-title":"Libprotoident: Traffic Classification Using Lightweight Packet Inspection Categories and Subject Descriptors","author":"alcock","year":"2012","journal-title":"WAND Network Research Group Tech Rep"},{"key":"ref6","article-title":"Recommendations for Transport-Protocol Port Randomization","author":"larsen","year":"2011","journal-title":"RFC 6056"},{"key":"ref5","article-title":"The bsd packet filter: A new architecture for user-level packet capture","author":"mccanne","year":"1992"},{"key":"ref8","article-title":"Internet Assigned Numbers Authority (lANA) Procedures for the Management of the Service Name and Transport Protocol Port Number Registry","author":"cotton","year":"2011","journal-title":"RFC 6335"},{"key":"ref7","article-title":"Advanced encryption standard","year":"2001","journal-title":"Federal Information Processing Standard FIPS-197"},{"key":"ref2","doi-asserted-by":"crossref","DOI":"10.1007\/978-3-642-15105-7_10","article-title":"Speeding Up Queries in Column Stores A Case for Compression","author":"lemke","year":"2010","journal-title":"Data Warehousing and Knowledge Discovery"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/1376616.1376712"},{"key":"ref1","article-title":"Cisco Systems N etFlow Services Export Version 9","author":"claise","year":"2004","journal-title":"RFC 3954 (Informational)"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.14778\/2536206.2536220"},{"key":"ref22","article-title":"Star: Self-tuning aggregation for scalable monitoring","author":"jain","year":"2007","journal-title":"Conference on Very large data bases"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1145\/1061318.1061325"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1109\/LANMAN.2008.4675853"},{"key":"ref23","article-title":"Astrolabe: A robust and scalable technology for distributed system monitoring, management, and data mining","author":"van","year":"2003","journal-title":"ACM Transactions on Computer Systems (TOCS)"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.14778\/1920841.1920886"},{"key":"ref25","doi-asserted-by":"publisher","DOI":"10.1007\/3-540-45785-2"}],"event":{"name":"2015 IEEE International Conference on Peer-to-Peer Computing (P2P)","location":"Boston, MA, USA","start":{"date-parts":[[2015,9,21]]},"end":{"date-parts":[[2015,9,25]]}},"container-title":["2015 IEEE International Conference on Peer-to-Peer Computing (P2P)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7324043\/7328510\/07328518.pdf?arnumber=7328518","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,6,23]],"date-time":"2017-06-23T23:45:55Z","timestamp":1498261555000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7328518\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2015,9]]},"references-count":27,"URL":"https:\/\/doi.org\/10.1109\/p2p.2015.7328518","relation":{},"subject":[],"published":{"date-parts":[[2015,9]]}}}