{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,2,7]],"date-time":"2026-02-07T03:08:44Z","timestamp":1770433724889,"version":"3.49.0"},"reference-count":21,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"published-print":{"date-parts":[[2010,6]]},"DOI":"10.1109\/secon.2010.5508255","type":"proceedings-article","created":{"date-parts":[[2010,7,21]],"date-time":"2010-07-21T15:08:55Z","timestamp":1279724935000},"page":"1-9","source":"Crossref","is-referenced-by-count":7,"title":["LTP: An Efficient Web Service Transport Protocol for Resource Constrained Devices"],"prefix":"10.1109","author":[{"given":"Nils","family":"Glombitza","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dennis","family":"Pfisterer","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Stefan","family":"Fischer","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.1109\/BROADNETS.2006.4374298"},{"key":"ref11","article-title":"Design and Implementation of a Gateway for Web-based Interaction and Management of Embedded Devices","author":"trifa","year":"2009","journal-title":"Proceedings of the 5th IEEE International Conference on Distributed Computing in Sensor Systems (DCOSS Workshop)"},{"key":"ref12","article-title":"Internet Protocol, Version 6 (IPv6) Specification","author":"deering","year":"1998","journal-title":"RFC 2460"},{"key":"ref13","article-title":"Transmission of IPv6 Packets over IEEE 802.15.4 Networks","author":"montenegro","year":"2007","journal-title":"RFC 4944"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/1460412.1460438"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1145\/1810279.1810289"},{"key":"ref16","article-title":"Uniform Resource Locators (URL)","author":"berners-lee","year":"1994","journal-title":"RFC 1738"},{"key":"ref17","year":"2004","journal-title":"XML Schema - Recommendation"},{"key":"ref18","year":"2009","journal-title":"Apache Axis2"},{"key":"ref19","year":"1984","journal-title":"GNU Compiler Collection (GCC)"},{"key":"ref4","article-title":"Web Services Addressing 1.0","year":"2006","journal-title":"World Wide Web Consortium (W3C) Tech Rep"},{"key":"ref3","article-title":"Web Services Description Language (WSDL) 1.1","author":"christensen","year":"2001","journal-title":"World Wide Web Consortium W3C Tech Rep"},{"key":"ref6","article-title":"Recommendation X.891: Generic applications of ASN.1-FastInfoset","year":"2005","journal-title":"International Telecommunication Union (ITU)"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.4018\/978-1-59904-280-0.ch005"},{"key":"ref8","first-page":"180","article-title":"Energy-optimized Data Serialization For Heterogeneous WSNs Using Middleware Synthesis","author":"pfisterer","year":"2007","journal-title":"Proceedings of The Sixth Annual Mediterranean Ad Hoc Networking Workshop (Med-Hoc-Net&#x2018; 07)"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/ICDE.2002.994712"},{"key":"ref2","article-title":"SOAP Specifications","year":"2007","journal-title":"World Wide Web Consortium (W3C) Tech Rep"},{"key":"ref1","article-title":"Web services-Business Process Execution Language Version 2.0","year":"2005","journal-title":"OASIS (Organization for the Advancement of Structured Information Standards) Tech Rep"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1109\/ICWS.2005.53"},{"key":"ref20","article-title":"iSense: A Modular Hardware and Software Platform for Wireless Sensor Networks","author":"buschmann","year":"2007","journal-title":"6 Fachgespr&#x00E4;ch Drahtlose Sensornetze der GI\/ITG-Fachgruppe Kommunikation und Verteilte Systeme Tech Rep"},{"key":"ref21","year":"2009","journal-title":"TELOSB-TelosB Mote Platform"}],"event":{"name":"2010 7th Annual IEEE Communications Society Conference on Sensor, Mesh and Ad Hoc Communications and Networks (SECON)","location":"Boston, MA, USA","start":{"date-parts":[[2010,6,21]]},"end":{"date-parts":[[2010,6,25]]}},"container-title":["2010 7th Annual IEEE Communications Society Conference on Sensor, Mesh and Ad Hoc Communications and Networks (SECON)"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/5508188\/5508197\/05508255.pdf?arnumber=5508255","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2017,3,18]],"date-time":"2017-03-18T16:45:00Z","timestamp":1489855500000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/5508255\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2010,6]]},"references-count":21,"URL":"https:\/\/doi.org\/10.1109\/secon.2010.5508255","relation":{},"subject":[],"published":{"date-parts":[[2010,6]]}}}