{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,26]],"date-time":"2026-09-26T15:56:30Z","timestamp":1790438190095,"version":"4.1.0"},"reference-count":65,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"10","license":[{"start":{"date-parts":[[2016,10,1]],"date-time":"2016-10-01T00:00:00Z","timestamp":1475280000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"}],"funder":[{"DOI":"10.13039\/501100001809","name":"National Natural Science Foundation of China","doi-asserted-by":"publisher","award":["61502459"],"award-info":[{"award-number":["61502459"]}],"id":[{"id":"10.13039\/501100001809","id-type":"DOI","asserted-by":"publisher"}]},{"DOI":"10.13039\/501100001809","name":"National Natural Science Foundation of China","doi-asserted-by":"publisher","award":["61331008"],"award-info":[{"award-number":["61331008"]}],"id":[{"id":"10.13039\/501100001809","id-type":"DOI","asserted-by":"publisher"}]},{"DOI":"10.13039\/501100001809","name":"National Natural Science Foundation of China","doi-asserted-by":"publisher","award":["61221062"],"award-info":[{"award-number":["61221062"]}],"id":[{"id":"10.13039\/501100001809","id-type":"DOI","asserted-by":"publisher"}]},{"DOI":"10.13039\/501100002367","name":"Chinese Academy of Sciences","doi-asserted-by":"publisher","award":["XDA06010401"],"award-info":[{"award-number":["XDA06010401"]}],"id":[{"id":"10.13039\/501100002367","id-type":"DOI","asserted-by":"publisher"}]},{"name":"Huawei Research Program","award":["YBCB2011030"],"award-info":[{"award-number":["YBCB2011030"]}]},{"DOI":"10.13039\/501100004853","name":"Chinese University of Hong Kong","doi-asserted-by":"publisher","id":[{"id":"10.13039\/501100004853","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Trans. on Mobile Comput."],"published-print":{"date-parts":[[2016,10,1]]},"DOI":"10.1109\/tmc.2015.2500227","type":"journal-article","created":{"date-parts":[[2015,11,12]],"date-time":"2015-11-12T19:52:05Z","timestamp":1447357925000},"page":"2522-2536","source":"Crossref","is-referenced-by-count":41,"title":["On Improving TCP Performance over Mobile Data Networks"],"prefix":"10.1109","volume":"15","author":[{"given":"Ke","family":"Liu","sequence":"first","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Jack Y.B.","family":"Lee","sequence":"additional","affiliation":[],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref39","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2007.70737"},{"key":"ref38","doi-asserted-by":"publisher","DOI":"10.1145\/570645.570655"},{"key":"ref33","doi-asserted-by":"publisher","DOI":"10.1109\/WIOPT.2014.6850290"},{"key":"ref32","doi-asserted-by":"publisher","DOI":"10.1145\/2398776.2398808"},{"key":"ref31","doi-asserted-by":"publisher","DOI":"10.1145\/1814433.1814452"},{"key":"ref30","doi-asserted-by":"publisher","DOI":"10.1145\/2307636.2307658"},{"key":"ref37","doi-asserted-by":"publisher","DOI":"10.1109\/VTC.2001.956516"},{"key":"ref36","doi-asserted-by":"publisher","DOI":"10.1145\/269790.269794"},{"key":"ref35","first-page":"2","article-title":"Improving TCP\/IP performance over wireless networks","author":"balakrishnan","year":"0","journal-title":"Proc ACM 1st Annu Int Conf Mobile Comput Netw"},{"key":"ref34","doi-asserted-by":"publisher","DOI":"10.1145\/2486001.2486006"},{"key":"ref60","doi-asserted-by":"publisher","DOI":"10.1145\/2699343.2699345"},{"key":"ref62","year":"0"},{"key":"ref61","doi-asserted-by":"publisher","DOI":"10.1145\/2500098.2500103"},{"key":"ref63","year":"0"},{"key":"ref28","doi-asserted-by":"publisher","DOI":"10.1109\/INFOCOM.2006.186"},{"key":"ref64","year":"0"},{"key":"ref27","article-title":"Low extra delay background transport (LEDBAT)","year":"2012","journal-title":"RFC 6817"},{"key":"ref65","year":"0"},{"key":"ref29","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2011.5935128"},{"key":"ref2","article-title":"TCP congestion control","author":"allman","year":"1999","journal-title":"RFC2581"},{"key":"ref1","year":"0"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2005.845628"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1109\/90.650137"},{"key":"ref21","first-page":"459","article-title":"Stochastic forecasts achieve high throughput and low delay over cellular networks","author":"winstein","year":"0","journal-title":"Proc 7th USENIX Conf Netw Syst Design Implementation"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1145\/1823844.1823848"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2000.832552"},{"key":"ref26","first-page":"796","article-title":"TCP Startup performance in large bandwidth delay networks","volume":"2","author":"wang","year":"0","journal-title":"Proc IEEE InfoCom"},{"key":"ref25","author":"katz","year":"0"},{"key":"ref50","first-page":"1992","article-title":"Improve TCP performance in mobile data network with opportunistic retransmission","author":"liu","year":"0","journal-title":"Proc IEEE Wireless Commun Netw Conf"},{"key":"ref51","doi-asserted-by":"publisher","DOI":"10.1145\/956981.956987"},{"key":"ref59","doi-asserted-by":"publisher","DOI":"10.1145\/1851182.1851194"},{"key":"ref58","article-title":"Security architecture for the internet protocol","author":"kent","year":"2005","journal-title":"RFC 4301"},{"key":"ref57","author":"kurose","year":"2012","journal-title":"Computer Networking A Top-down Approach"},{"key":"ref56","first-page":"489","article-title":"mTCP: A highly scalable user-level TCP stack for multicore systems","author":"jeong","year":"0","journal-title":"Proc 3rd USENIX Conf Netw Syst Des Implementation"},{"key":"ref55","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2015.2413781"},{"key":"ref54","year":"0"},{"key":"ref53","year":"0"},{"key":"ref52","year":"0"},{"key":"ref10","article-title":"HighSpeed TCP for large congestion windows","author":"floyd","year":"2003","journal-title":"RFC 3649"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.1002\/sat.799"},{"key":"ref40","first-page":"136","article-title":"I-TCP: Indirect TCP for mobile networks","author":"baker","year":"0","journal-title":"Proc IEEE 15th Int Conf Distrib Comput Syst"},{"key":"ref12","article-title":"TCP selective acknowledgement options","author":"mathis","year":"1996","journal-title":"RFC 2018"},{"key":"ref13","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2004.825989"},{"key":"ref14","doi-asserted-by":"crossref","first-page":"216","DOI":"10.1109\/JSAC.2002.807336","article-title":"TCP Veno: TCP enhancement for transmission over wireless access networks","volume":"21","author":"fu","year":"2003","journal-title":"IEEE J Sel Areas Commun"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1145\/381677.381704"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.1109\/IWCMC.2011.5982871"},{"key":"ref17","year":"2010"},{"key":"ref18","first-page":"1","article-title":"Impact of TCP protocol efficiency on mobile network capacity loss","author":"liu","year":"0","journal-title":"Proc Int Symp Model Optimization Mobile Ad Hoc Wireless Netw"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2010.234"},{"key":"ref4","first-page":"2514","article-title":"Binary increase congestion control (BIC) for fast long-distance networks","volume":"4","author":"xu","year":"0","journal-title":"Proc IEEE InfoCom"},{"key":"ref3","article-title":"The new Reno modification to TCP's fast recovery algorithm","author":"floyd","year":"1999","journal-title":"RFC 2582"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/49.464716"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.1145\/1400097.1400105"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.1016\/j.peva.2007.12.007"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2004.825999"},{"key":"ref49","doi-asserted-by":"publisher","DOI":"10.1002\/9780470377833"},{"key":"ref9","article-title":"H-TCP: TCP for high-speed and long-distance networks","author":"shorten","year":"0","journal-title":"Proc PFLDnet Workshop"},{"key":"ref46","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2011.5935313"},{"key":"ref45","year":"0"},{"key":"ref48","doi-asserted-by":"publisher","DOI":"10.1049\/iet-sen.2009.0006"},{"key":"ref47","doi-asserted-by":"publisher","DOI":"10.1109\/ICCCN.2014.6911741"},{"key":"ref42","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2013.127"},{"key":"ref41","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2008.4623710"},{"key":"ref44","article-title":"TCP extensions for high performance","author":"jacobson","year":"1992","journal-title":"RFC 1323"},{"key":"ref43","doi-asserted-by":"publisher","DOI":"10.1109\/TMC.2004.5"}],"container-title":["IEEE Transactions on Mobile Computing"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/7755\/7556449\/07328303.pdf?arnumber=7328303","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2021,10,11]],"date-time":"2021-10-11T02:34:42Z","timestamp":1633919682000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/7328303\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2016,10,1]]},"references-count":65,"journal-issue":{"issue":"10"},"URL":"https:\/\/doi.org\/10.1109\/tmc.2015.2500227","relation":{},"ISSN":["1536-1233"],"issn-type":[{"value":"1536-1233","type":"print"}],"subject":[],"published":{"date-parts":[[2016,10,1]]}}}