{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,11,3]],"date-time":"2026-11-03T18:07:33Z","timestamp":1793729253611,"version":"4.6.1"},"reference-count":86,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","issue":"2","license":[{"start":{"date-parts":[[2022,6,1]],"date-time":"2022-06-01T00:00:00Z","timestamp":1654041600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/ieeexplore.ieee.org\/Xplorehelp\/downloads\/license-information\/IEEE.html"},{"start":{"date-parts":[[2022,6,1]],"date-time":"2022-06-01T00:00:00Z","timestamp":1654041600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-029"},{"start":{"date-parts":[[2022,6,1]],"date-time":"2022-06-01T00:00:00Z","timestamp":1654041600000},"content-version":"stm-asf","delay-in-days":0,"URL":"https:\/\/doi.org\/10.15223\/policy-037"}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Trans. Netw. Serv. Manage."],"published-print":{"date-parts":[[2022,6]]},"DOI":"10.1109\/tnsm.2021.3134562","type":"journal-article","created":{"date-parts":[[2021,12,10]],"date-time":"2021-12-10T15:35:43Z","timestamp":1639150543000},"page":"1366-1381","source":"Crossref","is-referenced-by-count":79,"title":["Evaluating QUIC Performance Over Web, Cloud Storage, and Video Workloads"],"prefix":"10.1109","volume":"19","author":[{"ORCID":"https:\/\/orcid.org\/0000-0001-7981-4936","authenticated-orcid":false,"given":"Tanya","family":"Shreedhar","sequence":"first","affiliation":[{"name":"ECE Department, Wireless Systems Lab, IIITDelhi, New Delhi, India"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Rohit","family":"Panda","sequence":"additional","affiliation":[{"name":"Department of Computer Science, TUM, Munich, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Sergey","family":"Podanev","sequence":"additional","affiliation":[{"name":"Department of Computer Science, TUM, Munich, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0003-4089-1090","authenticated-orcid":false,"given":"Vaibhav","family":"Bajpai","sequence":"additional","affiliation":[{"name":"Department of Computer Science, TUM, Munich, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref73","year":"2021","journal-title":"CPU Utilization"},{"key":"ref72","year":"2021","journal-title":"libpcap"},{"key":"ref71","year":"2021","journal-title":"Nettop"},{"key":"ref70","year":"2018","journal-title":"QUIC Version Description"},{"key":"ref76","first-page":"85","article-title":"Optimizing TCP receive performance","author":"menon","year":"2008","journal-title":"Proc USENIX ATC"},{"key":"ref77","first-page":"1","article-title":"Optimizing UDP for content delivery: GSO, pacing and zerocopy","author":"de bruijn","year":"2018","journal-title":"Proc Linux Plumbers Conf"},{"key":"ref74","doi-asserted-by":"publisher","DOI":"10.1145\/2796314.2745875"},{"key":"ref39","doi-asserted-by":"publisher","DOI":"10.1109\/ICC.2017.7997281"},{"key":"ref75","doi-asserted-by":"publisher","DOI":"10.1109\/JIOT.2019.2899492"},{"key":"ref38","doi-asserted-by":"publisher","DOI":"10.1109\/ICC.2016.7510788"},{"key":"ref78","author":"oku","year":"2020","journal-title":"Can QUIC match TCP&#x2019;s computational efficiency?"},{"key":"ref79","doi-asserted-by":"publisher","DOI":"10.1145\/3405796.3405827"},{"key":"ref33","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7541"},{"key":"ref32","author":"bishop","year":"2019","journal-title":"Hypertext Transfer Protocol Version 3 (HTTP\/3)"},{"key":"ref31","author":"gurtov","year":"2012","journal-title":"The NewReno modification to TCP&#x2019;s fast recovery algorithm"},{"key":"ref30","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8985"},{"key":"ref37","doi-asserted-by":"publisher","DOI":"10.1145\/2695664.2695706"},{"key":"ref36","doi-asserted-by":"publisher","DOI":"10.1109\/GLOCOM.2016.7841749"},{"key":"ref35","doi-asserted-by":"publisher","DOI":"10.1109\/MedComNet52149.2021.9501274"},{"key":"ref34","author":"stenberg","year":"2019","journal-title":"Comparison with HTTP\/2"},{"key":"ref60","doi-asserted-by":"publisher","DOI":"10.1145\/3308558.3313606"},{"key":"ref62","author":"iyengar","year":"2019","journal-title":"QUIC A UDP-Based Multiplexed and Secure Transport"},{"key":"ref61","doi-asserted-by":"publisher","DOI":"10.1145\/3359989.3365416"},{"key":"ref63","year":"2021","journal-title":"QUIC Research COMSYS"},{"key":"ref28","author":"blanton","year":"2009","journal-title":"TCP Congestion Control"},{"key":"ref64","author":"kuhlewind","year":"2021","journal-title":"Applicability of the QUIC transport protocol"},{"key":"ref27","author":"floyd","year":"1996","journal-title":"TCP selective acknowledgment options"},{"key":"ref65","year":"2021","journal-title":"IETF QUIC Implementations"},{"key":"ref66","author":"benfield","year":"2020","journal-title":"HPACK Documentation"},{"key":"ref29","author":"blanton","year":"2010","journal-title":"Early Retransmit for TCP and Stream Control Transmission Protocol (SCTP"},{"key":"ref67","doi-asserted-by":"publisher","DOI":"10.1145\/2910642.2910651"},{"key":"ref68","doi-asserted-by":"publisher","DOI":"10.1145\/3155055.3155057"},{"key":"ref69","year":"2021","journal-title":"TC-ETF(8)&#x2014;Linux Manual Page"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9000"},{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1145\/3098822.3098842"},{"key":"ref20","first-page":"1","article-title":"Can SPDY really make the web faster?","author":"el-khatib","year":"2014","journal-title":"Proc IFIP Netw Conf"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.23919\/IFIPNetworking52078.2021.9472785"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.1109\/NOTERE.2016.7745823"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-76481-8_19"},{"key":"ref23","doi-asserted-by":"publisher","DOI":"10.23919\/IFIPNetworking.2018.8696843"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.001.2000877"},{"key":"ref25","doi-asserted-by":"publisher","DOI":"10.1109\/WoWMoM.2019.8793011"},{"key":"ref50","doi-asserted-by":"publisher","DOI":"10.1145\/3284850.3284856"},{"key":"ref51","doi-asserted-by":"publisher","DOI":"10.14722\/diss.2020.23001"},{"key":"ref59","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2018.01.019"},{"key":"ref58","doi-asserted-by":"publisher","DOI":"10.1109\/ICIN.2019.8685913"},{"key":"ref57","doi-asserted-by":"publisher","DOI":"10.1109\/QoMEX.2019.8743223"},{"key":"ref56","doi-asserted-by":"publisher","DOI":"10.1145\/3240508.3240664"},{"key":"ref55","doi-asserted-by":"publisher","DOI":"10.1145\/3083165.3083175"},{"key":"ref54","doi-asserted-by":"publisher","DOI":"10.23919\/INM.2017.7987428"},{"key":"ref53","doi-asserted-by":"publisher","DOI":"10.1145\/3284850.3284857"},{"key":"ref52","doi-asserted-by":"publisher","DOI":"10.1145\/3278532.3278535"},{"key":"ref10","first-page":"1","author":"cheng","year":"2014","journal-title":"TCP Fast Open"},{"key":"ref11","first-page":"1","author":"stewart","year":"2007","journal-title":"Stream Control Transmission Protocol"},{"key":"ref40","doi-asserted-by":"publisher","DOI":"10.1109\/ISCC.2018.8538687"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8684"},{"key":"ref13","year":"2021","journal-title":"Usage Statistics of QUIC for Websites"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1145\/3284850.3284852"},{"key":"ref15","year":"2021"},{"key":"ref82","doi-asserted-by":"publisher","DOI":"10.1145\/3411740.3411742"},{"key":"ref16","year":"2021","journal-title":"Github Repository lsquic"},{"key":"ref81","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8446"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1002\/nem.2058"},{"key":"ref84","doi-asserted-by":"publisher","DOI":"10.1145\/1879141.1879171"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1145\/3314212.3314217"},{"key":"ref83","doi-asserted-by":"publisher","DOI":"10.1145\/1177080.1177100"},{"key":"ref19","year":"2021","journal-title":"tanyashreedhar\/tnsm-2021-quic"},{"key":"ref80","year":"2021","journal-title":"YouTube Test"},{"key":"ref4","author":"krasic","year":"2021","journal-title":"QPACK Header compression for HTTP over QUIC"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9002"},{"key":"ref6","doi-asserted-by":"publisher","DOI":"10.1109\/MIC.2017.44"},{"key":"ref5","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9001"},{"key":"ref85","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2018.1800132"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.17487\/RFC7540"},{"key":"ref86","doi-asserted-by":"publisher","DOI":"10.1145\/3405796.3405828"},{"key":"ref7","first-page":"387","article-title":"How speedy is SPDY?","author":"wang","year":"2014","journal-title":"Proc USENIX NSDI"},{"key":"ref49","doi-asserted-by":"publisher","DOI":"10.1145\/3405796.3405830"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.1145\/2068816.2068834"},{"key":"ref46","doi-asserted-by":"publisher","DOI":"10.1109\/INFOCOM.2018.8486321"},{"key":"ref45","doi-asserted-by":"publisher","DOI":"10.1145\/3340301.3341123"},{"key":"ref48","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2020.3000365"},{"key":"ref47","doi-asserted-by":"publisher","DOI":"10.1145\/3143361.3143370"},{"key":"ref42","doi-asserted-by":"publisher","DOI":"10.1145\/3131365.3131368"},{"key":"ref41","author":"m\u00fctsch","year":"2017","journal-title":"Caddy&#x2014;A Modern Web Server (vs nginx)"},{"key":"ref44","doi-asserted-by":"publisher","DOI":"10.1145\/3242102.3242106"},{"key":"ref43","doi-asserted-by":"publisher","DOI":"10.1109\/PCCC.2017.8280429"}],"container-title":["IEEE Transactions on Network and Service Management"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx7\/4275028\/9792219\/09646248.pdf?arnumber=9646248","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2022,6,27]],"date-time":"2022-06-27T16:33:04Z","timestamp":1656347584000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/9646248\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2022,6]]},"references-count":86,"journal-issue":{"issue":"2"},"URL":"https:\/\/doi.org\/10.1109\/tnsm.2021.3134562","relation":{},"ISSN":["1932-4537","2373-7379"],"issn-type":[{"value":"1932-4537","type":"electronic"},{"value":"2373-7379","type":"electronic"}],"subject":[],"published":{"date-parts":[[2022,6]]}}}