{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,23]],"date-time":"2026-10-23T20:22:00Z","timestamp":1792786920996,"version":"4.5.0"},"reference-count":94,"publisher":"Institute of Electrical and Electronics Engineers (IEEE)","license":[{"start":{"date-parts":[[2026,1,1]],"date-time":"2026-01-01T00:00:00Z","timestamp":1767225600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/creativecommons.org\/licenses\/by\/4.0\/legalcode"}],"funder":[{"name":"German Federal Ministry of Research, Technology and Space","id":[{"id":"https:\/\/ror.org\/04pz7b180","id-type":"ROR","asserted-by":"crossref"}]},{"name":"PIVOT: (TU Dresden),","award":["16KIS1386K"],"award-info":[{"award-number":["16KIS1386K"]}],"id":[{"id":"https:\/\/ror.org\/042aqky30","id-type":"ROR","asserted-by":"crossref"}]},{"name":"PRIMEnet: (TU Dresden),","award":["16KIS1369"],"award-info":[{"award-number":["16KIS1369"]}],"id":[{"id":"https:\/\/ror.org\/042aqky30","id-type":"ROR","asserted-by":"crossref"}]},{"name":"C-ray4edge: (TU Dresden),","award":["16KIS1694K"],"award-info":[{"award-number":["16KIS1694K"]}],"id":[{"id":"https:\/\/ror.org\/042aqky30","id-type":"ROR","asserted-by":"crossref"}]}],"content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":["IEEE Trans. Netw. Serv. Manage."],"published-print":{"date-parts":[[2026]]},"DOI":"10.1109\/tnsm.2026.3722114","type":"journal-article","created":{"date-parts":[[2026,8,10]],"date-time":"2026-08-10T19:17:05Z","timestamp":1786389425000},"page":"7904-7922","source":"Crossref","is-referenced-by-count":1,"title":["A Leaner and Faster Web: How CBOR Can Improve Dynamic Content Encoding in JSON and DNS Over HTTPS"],"prefix":"10.1109","volume":"23","author":[{"ORCID":"https:\/\/orcid.org\/0000-0001-7378-1045","authenticated-orcid":false,"given":"Martine S.","family":"Lenders","sequence":"first","affiliation":[{"name":"TUD Dresden University of Technology","place":["Dresden, Germany"]}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0001-9527-7181","authenticated-orcid":false,"given":"Carsten","family":"Bormann","sequence":"additional","affiliation":[{"name":"Universit\u00e4t Bremen TZI","place":["Bremen, Germany"]}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-0956-7885","authenticated-orcid":false,"given":"Thomas C.","family":"Schmidt","sequence":"additional","affiliation":[{"name":"HAW Hamburg","place":["Hamburg, Germany"]}],"role":[{"vocabulary":"crossref","role":"author"}]},{"ORCID":"https:\/\/orcid.org\/0000-0002-3825-2807","authenticated-orcid":false,"given":"Matthias","family":"Wahlisch","sequence":"additional","affiliation":[{"name":"TUD Dresden University of Technology","place":["Dresden, Germany"]}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"263","reference":[{"key":"ref1","doi-asserted-by":"publisher","DOI":"10.1145\/2663716.2663748"},{"key":"ref2","doi-asserted-by":"publisher","DOI":"10.1073\/pnas.2212649120"},{"key":"ref3","doi-asserted-by":"publisher","DOI":"10.1145\/3696410.3714647"},{"key":"ref4","doi-asserted-by":"publisher","DOI":"10.1177\/0269094213496974"},{"key":"ref5","volume-title":"The Unreasonable Effectiveness of Simple HTML","author":"Eden","year":"2021"},{"key":"ref6","volume-title":"HTTP Archive: State of the Web","year":"2026"},{"key":"ref7","doi-asserted-by":"publisher","DOI":"10.1145\/3589335.3652001"},{"key":"ref8","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9113"},{"key":"ref9","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9000"},{"key":"ref10","doi-asserted-by":"publisher","DOI":"10.17487\/rfc7252"},{"key":"ref11","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8949"},{"key":"ref12","doi-asserted-by":"publisher","DOI":"10.1145\/3355369.3355594"},{"key":"ref13","volume-title":"State of Javascript 2023: Front-End Frameworks","year":"2026"},{"key":"ref14","doi-asserted-by":"publisher","DOI":"10.1016\/s1389-1286(02)00424-3"},{"key":"ref15","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-319-04918-2_2"},{"key":"ref16","doi-asserted-by":"publisher","DOI":"10.23919\/ifipnetworking57963.2023.10186393"},{"key":"ref17","doi-asserted-by":"publisher","DOI":"10.1109\/sp.2019.00013"},{"key":"ref18","doi-asserted-by":"publisher","DOI":"10.1145\/3355369.3355577"},{"key":"ref19","doi-asserted-by":"publisher","DOI":"10.1109\/eurosp48549.2020.00037"},{"key":"ref20","doi-asserted-by":"publisher","DOI":"10.14722\/ndss.2019.23386"},{"key":"ref21","doi-asserted-by":"publisher","DOI":"10.23919\/tma62044.2024.10559089"},{"key":"ref22","doi-asserted-by":"publisher","DOI":"10.1145\/1452520.1452548"},{"key":"ref23","article-title":"A benchmark of JSON-compatible binary serialization specifications","author":"Viotti","year":"2022","journal-title":"arXiv:2201.03051"},{"key":"ref24","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8724"},{"key":"ref25","volume-title":"A Concise Binary Object Representation (CBOR) of DNS Messages","author":"Lenders","year":"(Jul. 2026)"},{"key":"ref26","doi-asserted-by":"publisher","DOI":"10.17487\/rfc7228"},{"key":"ref27","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4944"},{"key":"ref28","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8323"},{"key":"ref29","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8259"},{"key":"ref30","volume-title":"Packed CBOR","author":"Bormann","year":"2026"},{"key":"ref31","volume-title":"Electronic Health Certificate Specification","year":"2021"},{"key":"ref32","volume-title":"Personal Identification\u2014ISO-compliant Driving License\u2014Part 5: Mobile Driving Licence (mDL) Application","year":"2021"},{"key":"ref33","doi-asserted-by":"publisher","DOI":"10.1145\/263105.263162"},{"key":"ref34","doi-asserted-by":"publisher","DOI":"10.17487\/rfc1951"},{"key":"ref35","first-page":"801","article-title":"In the compression hornet nest: A security study of data compression in network services","volume-title":"Proc. 24th USENIX Secur. Symp. (USENIX Secur.)","author":"Pellegrino"},{"key":"ref36","doi-asserted-by":"publisher","DOI":"10.1145\/3672202.3673753"},{"key":"ref37","doi-asserted-by":"publisher","DOI":"10.1145\/2674005.2674991"},{"key":"ref38","volume-title":"SPDY Protocol","author":"Belshe","year":"2012"},{"key":"ref39","first-page":"387","article-title":"How speedy is SPDY?","volume-title":"Proc. 11th USENIX Symp. Networked Syst. Design Implement. (NSDI)","author":"Wang"},{"key":"ref40","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9114"},{"key":"ref41","doi-asserted-by":"publisher","DOI":"10.1145\/3340301.3341123"},{"key":"ref42","doi-asserted-by":"publisher","DOI":"10.1109\/tnsm.2024.3383787"},{"key":"ref43","doi-asserted-by":"publisher","DOI":"10.1109\/tnsm.2021.3099902"},{"key":"ref44","doi-asserted-by":"publisher","DOI":"10.1109\/tnsm.2025.3649503"},{"key":"ref45","volume-title":"AMP\u2014A Web Component Framework to Easily Create User-First Web Experiences","year":"2026"},{"key":"ref46","doi-asserted-by":"publisher","DOI":"10.1145\/3672202.3673751"},{"key":"ref47","doi-asserted-by":"publisher","DOI":"10.1145\/3651890.3672272"},{"key":"ref48","doi-asserted-by":"publisher","DOI":"10.1109\/tnsm.2025.3592442"},{"key":"ref49","doi-asserted-by":"publisher","DOI":"10.1145\/3572334.3572397"},{"key":"ref50","volume-title":"smolweb","year":"2024"},{"key":"ref51","volume-title":"Getting Ready for Energy-Efficient Networking Working Group (Green)","year":"2024"},{"key":"ref52","volume-title":"Sustainability and the Internet Proposed Research Group (Sustain)","year":"2025"},{"key":"ref53","doi-asserted-by":"publisher","DOI":"10.1109\/jiot.2019.2903344"},{"key":"ref54","article-title":"A survey of JSON-compatible binary serialization specifications","author":"Viotti","year":"2022","journal-title":"arXiv:2201.02089"},{"key":"ref55","article-title":"CBL: Compact encoding of JSON-LD data using CBOR and bitmaps for Web of Things","author":"Gudla","year":"2024","journal-title":"arXiv:2407.04398"},{"key":"ref56","doi-asserted-by":"publisher","DOI":"10.1109\/tnsm.2024.3365303"},{"key":"ref57","doi-asserted-by":"publisher","DOI":"10.1145\/3355369.3355575"},{"key":"ref58","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8484"},{"key":"ref59","doi-asserted-by":"publisher","DOI":"10.17487\/rfc1035"},{"key":"ref60","doi-asserted-by":"publisher","DOI":"10.1109\/percomw.2013.6529565"},{"key":"ref61","doi-asserted-by":"publisher","DOI":"10.1145\/3609423"},{"key":"ref62","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9953"},{"key":"ref63","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8618"},{"key":"ref64","doi-asserted-by":"publisher","DOI":"10.1109\/ipccc59175.2023.10253849"},{"key":"ref65","volume-title":"Getting Started Accessing the HTTP Archive With BigQuery","year":"2024"},{"key":"ref66","volume-title":"curl","year":"2024"},{"key":"ref67","volume-title":"json5 0.9.24\u2014PyPI","author":"Pranke","year":"2024"},{"key":"ref68","volume-title":"cbor2 5.6.2\u2014PyPI","author":"Gr\u00f6nholm","year":"2024"},{"key":"ref69","doi-asserted-by":"publisher","DOI":"10.1109\/access.2025.3561521"},{"key":"ref70","volume-title":"MassDNS","author":"Blechschmidt","year":"2023"},{"key":"ref71","volume-title":"DITL Traces and Analysis","year":"2026"},{"key":"ref72","volume-title":"cbor4dns","author":"Lenders","year":"2024"},{"key":"ref73","doi-asserted-by":"publisher","DOI":"10.17487\/RFC8427"},{"key":"ref74","volume-title":"JSON API for DNS Over HTTPS (DoH)","year":"2025"},{"key":"ref75","volume-title":"JSON Format to Represent DNS Data","author":"Bortzmeyer","year":"2013"},{"key":"ref76","volume-title":"V2Fly Domain List Community","year":"2024"},{"key":"ref77","doi-asserted-by":"publisher","DOI":"10.17487\/rfc6762"},{"key":"ref78","volume-title":"Public Suffix List","year":"2022"},{"key":"ref79","doi-asserted-by":"publisher","DOI":"10.1109\/jiot.2018.2815038"},{"key":"ref80","volume-title":"dnspython 2.4.2\u2014PyPI","author":"Halley","year":"2023"},{"key":"ref81","volume-title":"Lighthouse 13.0.3","year":"2026"},{"key":"ref82","volume-title":"mitmproxy: A Free and Open Source Interactive HTTPS Proxy","author":"Cortesi","year":"2026"},{"key":"ref83","doi-asserted-by":"publisher","DOI":"10.1145\/3487552.3487854"},{"key":"ref84","doi-asserted-by":"publisher","DOI":"10.1109\/mnet004.2300008"},{"key":"ref85","volume-title":"My Antarctica Blog!","year":"2024"},{"key":"ref86","volume-title":"cbor-js","author":"Gansterer","year":"2016"},{"key":"ref87","volume-title":"cbor-wasm","author":"Hildebrand","year":"2021"},{"key":"ref88","volume-title":"purewasm-cbor 0.1.0","author":"Caglin","year":"2023"},{"key":"ref89","volume-title":"Concise Diagnostic Notation (CDN)","author":"Bormann","year":"2026"},{"key":"ref90","volume-title":"IETF 118 Hackathon\u2014Does Not Scale: Rethinking DNS for the Future of the Internet","author":"\u0160pa\u010dek","year":"2023"},{"key":"ref91","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9267"},{"key":"ref92","article-title":"Quantization-aware collaborative inference for large embodied AI models","author":"Lyu","year":"2026","journal-title":"arXiv:2602.13052"},{"key":"ref93","doi-asserted-by":"publisher","DOI":"10.1109\/jsac.2025.3645168"},{"key":"ref94","doi-asserted-by":"publisher","DOI":"10.17487\/RFC9619"}],"container-title":["IEEE Transactions on Network and Service Management"],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx8\/4275028\/11319294\/11646852.pdf?arnumber=11646852","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2026,10,7]],"date-time":"2026-10-07T19:14:31Z","timestamp":1791400471000},"score":1,"resource":{"primary":{"URL":"https:\/\/ieeexplore.ieee.org\/document\/11646852\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2026]]},"references-count":94,"URL":"https:\/\/doi.org\/10.1109\/tnsm.2026.3722114","relation":{},"ISSN":["1932-4537","2373-7379"],"issn-type":[{"value":"1932-4537","type":"electronic"},{"value":"2373-7379","type":"electronic"}],"subject":[],"published":{"date-parts":[[2026]]}}}