{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2024,10,22]],"date-time":"2024-10-22T23:37:09Z","timestamp":1729640229711,"version":"3.28.0"},"reference-count":21,"publisher":"IEEE","content-domain":{"domain":[],"crossmark-restriction":false},"short-container-title":[],"DOI":"10.1109\/wimob.2005.1512847","type":"proceedings-article","created":{"date-parts":[[2006,10,4]],"date-time":"2006-10-04T14:35:47Z","timestamp":1159972547000},"page":"32-37","source":"Crossref","is-referenced-by-count":0,"title":["Authenticated stateful auto-configuration for mobile IPv6 based on pre-IP access control"],"prefix":"10.1109","volume":"2","author":[{"family":"Jun Li","sequence":"first","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Xin-ming Ye","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Jing-lin Shi","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]},{"family":"Miao Wang","sequence":"additional","affiliation":[],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"263","reference":[{"key":"19","doi-asserted-by":"publisher","DOI":"10.1023\/A:1023639109234"},{"key":"17","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-642-25185-6_45"},{"key":"18","doi-asserted-by":"publisher","DOI":"10.1145\/965732.965736"},{"key":"15","article-title":"IP Encapsulating Security Payload (ESP)","author":"kent","year":"1998","journal-title":"IETF RFC2406"},{"key":"16","first-page":"312","article-title":"DHCP enhancements for MAC-layer user authentication and access control","author":"jenq-haur","year":"2003","journal-title":"Proceeding of the International Conference on Telecommunications"},{"key":"13","article-title":"Extension to sockets API for mobile IPv6","author":"samita","year":"2004","journal-title":"IETF ID"},{"key":"14","article-title":"IP authentication header","author":"kent","year":"1998","journal-title":"IETF RFC2402"},{"key":"11","article-title":"Mobile IPv6 and AAA architecture based on WLAN","author":"c","year":"0","journal-title":"Proceedings of the 2004 International Symposium on Applications and the Internet Workshops (SAINTW'04)"},{"key":"12","article-title":"Authentication protocol for mobile IPv6","author":"leung","year":"0","journal-title":"IETF ID"},{"key":"21","doi-asserted-by":"publisher","DOI":"10.17487\/rfc4068"},{"key":"3","article-title":"Diameter Base Protocol","author":"calhoun","year":"2003","journal-title":"IETF RFC3588"},{"key":"20","doi-asserted-by":"crossref","DOI":"10.1145\/881978.881981","article-title":"Optimized fast-handoff schemes for application layer mobility management","volume":"7","author":"dutta","year":"2003","journal-title":"ACM SIGMOBILE Mobile Computing and Communications Review"},{"key":"2","article-title":"Hierarchical Mobile IPv6 mobility management (HMIPv6)","author":"hesham","year":"0","journal-title":"IETF ID"},{"key":"1","article-title":"Mobility Support in IPv6","author":"johnson","year":"2004","journal-title":"IETF RFC3775"},{"key":"10","article-title":"Neighbor Discovery for IP Version 6 (IPv6)","author":"narten","year":"1998","journal-title":"IETF RFC2461"},{"key":"7","article-title":"Secure Authentication System for Public WLAN Roaming","author":"yasuhiko","year":"2003","journal-title":"Wireless Mobile Applications and Services Hotspots (WMASH '03)"},{"key":"6","article-title":"Diameter Extensible Authentication Protocol (EAP) Application","author":"hiller","year":"2004","journal-title":"IETF ID"},{"key":"5","article-title":"Authenticated access for IPv6 supported mobility","author":"pall","year":"0","journal-title":"Proceeding of the Eighth IEEE International Symposium on Computers and Communication(ISCC'03)"},{"journal-title":"Diameter Mobile IPv6 Application","year":"0","author":"stefano","key":"4"},{"key":"9","article-title":"Internet Protocol, version 6 (IPv6) specification","author":"deering","year":"1998","journal-title":"IETF RFC2640"},{"key":"8","article-title":"Port-based network access control","author":"tony","year":"2001","journal-title":"IEEE Std 802 1X-2001 IEEESTD"}],"event":{"name":"WiMob'2005), IEEE International Conference on Wireless And Mobile Computing, Networking And Communications, 2005.","location":"Montreal, Canada"},"container-title":["WiMob'2005), IEEE International Conference on Wireless And Mobile Computing, Networking And Communications, 2005."],"original-title":[],"link":[{"URL":"http:\/\/xplorestaging.ieee.org\/ielx5\/10102\/32399\/01512847.pdf?arnumber=1512847","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2020,4,18]],"date-time":"2020-04-18T11:56:17Z","timestamp":1587210977000},"score":1,"resource":{"primary":{"URL":"http:\/\/ieeexplore.ieee.org\/document\/1512847\/"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[null]]},"references-count":21,"URL":"https:\/\/doi.org\/10.1109\/wimob.2005.1512847","relation":{},"subject":[]}}