{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,4]],"date-time":"2026-10-04T22:07:36Z","timestamp":1791151656940,"version":"4.1.0"},"publisher-location":"New York, NY, USA","reference-count":39,"publisher":"ACM","license":[{"start":{"date-parts":[[2004,9,26]],"date-time":"2004-09-26T00:00:00Z","timestamp":1096156800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2004,9,26]]},"DOI":"10.1145\/1023720.1023724","type":"proceedings-article","created":{"date-parts":[[2004,10,7]],"date-time":"2004-10-07T17:39:48Z","timestamp":1097170788000},"page":"30-44","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":64,"title":["Architecture and techniques for diagnosing faults in IEEE 802.11 infrastructure networks"],"prefix":"10.1145","author":[{"given":"Atul","family":"Adya","sequence":"first","affiliation":[{"name":"Microsoft Research, Redmond, WA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Paramvir","family":"Bahl","sequence":"additional","affiliation":[{"name":"Microsoft Research, Redmond, WA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ranveer","family":"Chandra","sequence":"additional","affiliation":[{"name":"Cornell University, Ithaca, NY"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Lili","family":"Qiu","sequence":"additional","affiliation":[{"name":"Microsoft Research, Redmond, WA"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2004,9,26]]},"reference":[{"key":"e_1_3_2_1_1_1","volume-title":"RFC","author":"Aboba B.","year":"1999","unstructured":"B. Aboba and D. Simon . PPP EAP TLS Authentication Protocol . In RFC 2716, October 1999 .]] B. Aboba and D. Simon. PPP EAP TLS Authentication Protocol. In RFC 2716, October 1999.]]"},{"key":"e_1_3_2_1_2_1","unstructured":"AirDefense. Wireless LAN Security. http:\/\/airdefense.net.]]  AirDefense. Wireless LAN Security. http:\/\/airdefense.net.]]"},{"key":"e_1_3_2_1_3_1","unstructured":"AirMagnet. AirMagnet Distributed System. http:\/\/airmagnet.com.]]  AirMagnet. AirMagnet Distributed System. http:\/\/airmagnet.com.]]"},{"key":"e_1_3_2_1_4_1","unstructured":"AirWave. AirWave Management Platform. http:\/\/airwave.com.]]  AirWave. AirWave Management Platform. http:\/\/airwave.com.]]"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1145\/974036.974038"},{"key":"e_1_3_2_1_6_1","unstructured":"Atheros Communications. http:\/\/www.atheros.com.]]  Atheros Communications. http:\/\/www.atheros.com.]]"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2000.832252"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","DOI":"10.1145\/347059.347416"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1145\/637201.637216"},{"key":"e_1_3_2_1_11_1","volume-title":"Private Communication","author":"Berry D.","year":"2004","unstructured":"D. Berry and G. Breeze . Microsoft IT division . Private Communication , 2004 .]] D. Berry and G. Breeze. Microsoft IT division. Private Communication, 2004.]]"},{"key":"e_1_3_2_1_12_1","unstructured":"Bluetooth SIG. Location Working Group. http:\/\/bluetooth.org.]]  Bluetooth SIG. Location Working Group. http:\/\/bluetooth.org.]]"},{"key":"e_1_3_2_1_13_1","volume-title":"Proc. of WiOpt","author":"Buchegger S.","year":"2003","unstructured":"S. Buchegger and J. Le Boudec . The Effect of Rumor Spreading in Reputation Systems for Mobile Ad-Hoc Networks . In Proc. of WiOpt , France , March 2003 .]] S. Buchegger and J. Le Boudec. The Effect of Rumor Spreading in Reputation Systems for Mobile Ad-Hoc Networks. In Proc. of WiOpt, France, March 2003.]]"},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2004.1356976"},{"key":"e_1_3_2_1_15_1","unstructured":"Cisco. CiscoWorks Wireless LAN Solution Engine. http:\/\/cisco.com.]]  Cisco. CiscoWorks Wireless LAN Solution Engine. http:\/\/cisco.com.]]"},{"key":"e_1_3_2_1_16_1","unstructured":"Computer Associates. Unicenter Solutions: Enabling a Successful Wireless Enterprise. http:\/\/www.ca.com.]]  Computer Associates. Unicenter Solutions: Enabling a Successful Wireless Enterprise. http:\/\/www.ca.com.]]"},{"key":"e_1_3_2_1_17_1","unstructured":"Ethereal: A Network Protocol Analyzer. http:\/\/ethereal.com.]]  Ethereal: A Network Protocol Analyzer. http:\/\/ethereal.com.]]"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.1145\/347059.347397"},{"key":"e_1_3_2_1_19_1","volume-title":"Computer Graphics Principles and Practice","author":"Foley J. D.","year":"1990","unstructured":"J. D. Foley , A. van Dam , S. K. Feiner , and J. F. Hughes . Computer Graphics Principles and Practice ( 2 nd Edition). Addison Wesley , 1990 .]] J. D. Foley, A. van Dam, S. K. Feiner, and J. F. Hughes. Computer Graphics Principles and Practice (2nd Edition). Addison Wesley, 1990.]]","edition":"2"},{"key":"e_1_3_2_1_20_1","unstructured":"IBM Research. Wireless Security Auditor (WSA). http:\/\/www.research.ibm.com\/gsal\/wsa.]]  IBM Research. Wireless Security Auditor (WSA). http:\/\/www.research.ibm.com\/gsal\/wsa.]]"},{"key":"e_1_3_2_1_21_1","volume-title":"Port-Based Network Access Control","author":"IEEE Computer Society","year":"1999","unstructured":"IEEE Computer Society . IEEE 802.1x-2001 IEEE Standards for Local and Metropolitan Area Networks : Port-Based Network Access Control , 1999 .]] IEEE Computer Society. IEEE 802.1x-2001 IEEE Standards for Local and Metropolitan Area Networks: Port-Based Network Access Control, 1999.]]"},{"key":"e_1_3_2_1_22_1","volume-title":"Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications","author":"IEEE Computer Society","year":"1999","unstructured":"IEEE Computer Society . Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications . IEEE Standard 802.11, 1999 .]] IEEE Computer Society. Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications. IEEE Standard 802.11, 1999.]]"},{"key":"e_1_3_2_1_23_1","doi-asserted-by":"publisher","DOI":"10.1145\/570645.570674"},{"key":"e_1_3_2_1_24_1","doi-asserted-by":"publisher","DOI":"10.1145\/945445.945456"},{"key":"e_1_3_2_1_25_1","doi-asserted-by":"publisher","DOI":"10.1145\/345910.345955"},{"key":"e_1_3_2_1_26_1","unstructured":"Microsoft Corp. Native 802.11 Framework for IEEE 802.11 Networks. http:\/\/microsoft.com.]]  Microsoft Corp. Native 802.11 Framework for IEEE 802.11 Networks. http:\/\/microsoft.com.]]"},{"key":"e_1_3_2_1_27_1","doi-asserted-by":"publisher","DOI":"10.1109\/35.312841"},{"key":"e_1_3_2_1_28_1","doi-asserted-by":"publisher","DOI":"10.1145\/285237.285291"},{"key":"e_1_3_2_1_29_1","doi-asserted-by":"publisher","DOI":"10.1145\/345910.345917"},{"key":"e_1_3_2_1_31_1","doi-asserted-by":"publisher","DOI":"10.1145\/990064.990077"},{"key":"e_1_3_2_1_32_1","volume-title":"IETF","author":"Rigney C.","year":"1997","unstructured":"C. Rigney , A. Rubens , W. Simpson , and S. Willens . Remote Authentication Dial In User Service (RADIUS). In RFC 2138 , IETF , April 1997 .]] C. Rigney, A. Rubens, W. Simpson, and S. Willens. Remote Authentication Dial In User Service (RADIUS). In RFC 2138, IETF, April 1997.]]"},{"key":"e_1_3_2_1_33_1","volume-title":"RFC","author":"Schulzrinne H.","year":"1889","unstructured":"H. Schulzrinne , S. Casner , R. Frederick , and V. Jacobson . RTP: A Transport Protocol for Real-Time Applications . In RFC 1889 , IETF , Jan. 1996.]] H. Schulzrinne, S. Casner, R. Frederick, and V. Jacobson. RTP: A Transport Protocol for Real-Time Applications. In RFC 1889, IETF, Jan. 1996.]]"},{"key":"e_1_3_2_1_34_1","volume-title":"The Protocols","author":"Stevens R.","year":"1994","unstructured":"R. Stevens . TCP\/ IP Illustrated ( Vol . 1) : The Protocols . Addison Wesley , 1994 .]] R. Stevens. TCP\/IP Illustrated (Vol. 1): The Protocols. Addison Wesley, 1994.]]"},{"key":"e_1_3_2_1_35_1","unstructured":"Symbol Technolgies Inc. SpectrumSoft: Wireless Network Management System. http:\/\/www.symbol.com.]]  Symbol Technolgies Inc. SpectrumSoft: Wireless Network Management System. http:\/\/www.symbol.com.]]"},{"key":"e_1_3_2_1_36_1","doi-asserted-by":"publisher","DOI":"10.1145\/128756.128759"},{"key":"e_1_3_2_1_37_1","unstructured":"Wibhu Technologies Inc. SpectraMon. http:\/\/www.wibhu.com.]]  Wibhu Technologies Inc. SpectraMon. http:\/\/www.wibhu.com.]]"},{"key":"e_1_3_2_1_38_1","unstructured":"WildPackets Inc. Airopeek Wireless LAN Analyzer. http:\/\/www.wildpackets.com.]]  WildPackets Inc. Airopeek Wireless LAN Analyzer. http:\/\/www.wildpackets.com.]]"},{"key":"e_1_3_2_1_39_1","unstructured":"WinDump: tcpdump for Windows. http:\/\/windump.polito.it.]]  WinDump: tcpdump for Windows. http:\/\/windump.polito.it.]]"},{"key":"e_1_3_2_1_40_1","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633055"},{"key":"e_1_3_2_1_41_1","doi-asserted-by":"publisher","DOI":"10.1145\/505202.505228"}],"event":{"name":"MobiCom04: Tenth Annual International Conference on Mobile Computing and Networking","location":"Philadelphia PA USA","acronym":"MobiCom04","sponsor":["SIGMOBILE ACM Special Interest Group on Mobility of Systems, Users, Data and Computing","ACM Association for Computing Machinery"]},"container-title":["Proceedings of the 10th annual international conference on Mobile computing and networking"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1023720.1023724","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1023720.1023724","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T17:23:59Z","timestamp":1750267439000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1023720.1023724"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2004,9,26]]},"references-count":39,"alternative-id":["10.1145\/1023720.1023724","10.1145\/1023720"],"URL":"https:\/\/doi.org\/10.1145\/1023720.1023724","relation":{},"subject":[],"published":{"date-parts":[[2004,9,26]]},"assertion":[{"value":"2004-09-26","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}