{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,9,1]],"date-time":"2026-09-01T15:37:14Z","timestamp":1788277034308,"version":"build-2803163510"},"publisher-location":"New York, NY, USA","reference-count":44,"publisher":"ACM","content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2005,7,18]]},"DOI":"10.1145\/1073970.1074023","type":"proceedings-article","created":{"date-parts":[[2005,8,3]],"date-time":"2005-08-03T04:31:47Z","timestamp":1123043507000},"page":"325-332","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":76,"title":["Adversarial contention resolution for simple channels"],"prefix":"10.1145","author":[{"given":"Michael A.","family":"Bender","sequence":"first","affiliation":[{"name":"SUNY Stony Brook, Stony Brook, NY"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Martin","family":"Farach-Colton","sequence":"additional","affiliation":[{"name":"Rutgers University, Piscataway, NJ"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Simai","family":"He","sequence":"additional","affiliation":[{"name":"SUNY Stony Brook, Stony Brook, NY"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Bradley C.","family":"Kuszmaul","sequence":"additional","affiliation":[{"name":"MIT Computer Science and Artificial Intelligence Laboratory, Cambridge, MA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Charles E.","family":"Leiserson","sequence":"additional","affiliation":[{"name":"MIT Computer Science and Artificial Intelligence Laboratory, Cambridge, MA"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2005,7,18]]},"reference":[{"key":"e_1_3_2_1_1_1","first-page":"281","article-title":"The ALOHA system -- another alternative for computer communications","volume":"37","author":"Abramson N.","year":"1970","unstructured":"N. Abramson . The ALOHA system -- another alternative for computer communications . In Proc. of AFIPS FJCC , vol. 37 , pp. 281 -- 285 , 1970 .]] N. Abramson. The ALOHA system -- another alternative for computer communications. In Proc. of AFIPS FJCC, vol. 37, pp. 281--285, 1970.]]","journal-title":"Proc. of AFIPS FJCC"},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1145\/74925.74970"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","DOI":"10.1109\/TIT.1987.1057295"},{"key":"e_1_3_2_1_4_1","unstructured":"D. J. Bernstein. qmail -- an email message transfer agent. http:\/\/cr.yp.to\/qmail.html 1998.]]  D. J. Bernstein. qmail -- an email message transfer agent. http:\/\/cr.yp.to\/qmail.html 1998.]]"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1145\/363647.363659"},{"key":"e_1_3_2_1_6_1","volume-title":"O'Reilly","author":"Costales B.","year":"2002","unstructured":"B. Costales , E. Allman . Sendmail. O'Reilly , third ed., 2002 .]] B. Costales, E. Allman. Sendmail. O'Reilly, third ed., 2002.]]"},{"key":"e_1_3_2_1_7_1","first-page":"2616","article-title":"Hypertext transfer protocol - http\/1.1","author":"Fielding R.","year":"1999","unstructured":"R. Fielding , J. Gettys , J. Mogul , H. Frystyk , L. Masinter , P. Leach , T. Berners-Lee . Hypertext transfer protocol - http\/1.1 . Internet RFC 2616 , 1999 .]] R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee. Hypertext transfer protocol - http\/1.1. Internet RFC 2616, 1999.]]","journal-title":"Internet RFC"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"crossref","DOI":"10.1002\/0470868023","volume-title":"RFID Handbook: Fundamentals and Applications in Contactless Smart Cards and Identification","author":"Finkenzeller K.","year":"2003","unstructured":"K. Finkenzeller . RFID Handbook: Fundamentals and Applications in Contactless Smart Cards and Identification . John Wiley & Sons , second ed., 2003 . E-book at books24x7.com.]] K. Finkenzeller. RFID Handbook: Fundamentals and Applications in Contactless Smart Cards and Identification. John Wiley & Sons, second ed., 2003. E-book at books24x7.com.]]"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","DOI":"10.1145\/140901.140906"},{"key":"e_1_3_2_1_10_1","unstructured":"L. A. Goldberg. Notes on contention resolution. http:\/\/www.dcs.warwick.ac.uk\/~leslie\/contention.html viewed Oct. 2003.]]  L. A. Goldberg. Notes on contention resolution. http:\/\/www.dcs.warwick.ac.uk\/~leslie\/contention.html viewed Oct. 2003.]]"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1137\/S0097539793259483"},{"key":"e_1_3_2_1_12_1","first-page":"554","volume-title":"SODA'96","author":"Goldberg L. A.","year":"1996","unstructured":"L. A. Goldberg , P. D. MacKenzie . Analysis of practical backoff protocols for contention resolution with multiple servers . In SODA'96 , pp. 554 -- 563 , 1996 .]] L. A. Goldberg, P. D. MacKenzie. Analysis of practical backoff protocols for contention resolution with multiple servers. In SODA'96, pp. 554--563, 1996.]]"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.1145\/355541.355567"},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1137\/S0097539795290507"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1145\/44483.44488"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1145\/23005.23006"},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1145\/3828.214125"},{"key":"e_1_3_2_1_18_1","first-page":"345","article-title":"Randomized routing on fattrees","volume":"5","author":"Greenberg R. I.","year":"1989","unstructured":"R. I. Greenberg , C. E. Leiserson . Randomized routing on fattrees . Advances in Computing Research , 5 : 345 -- 374 , 1989 .]] R. I. Greenberg, C. E. Leiserson. Randomized routing on fattrees. Advances in Computing Research, 5:345--374, 1989.]]","journal-title":"Advances in Computing Research"},{"key":"e_1_3_2_1_19_1","doi-asserted-by":"publisher","DOI":"10.1109\/26.61397"},{"key":"e_1_3_2_1_20_1","doi-asserted-by":"publisher","DOI":"10.1145\/28395.28422"},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1145\/161468.161469"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1145\/165123.165164"},{"key":"e_1_3_2_1_23_1","first-page":"522","volume-title":"ICDCS 2003","author":"Herlihy M. P.","year":"2003","unstructured":"M. P. Herlihy , V. Luchangco , M. Moir . Obstruction-free synchronization : Double-ended queues as an example . In ICDCS 2003 , pp. 522 -- 529 , 2003 .]] M. P. Herlihy, V. Luchangco, M. Moir. Obstruction-free synchronization: Double-ended queues as an example. In ICDCS 2003, pp. 522--529, 2003.]]"},{"key":"e_1_3_2_1_24_1","doi-asserted-by":"publisher","DOI":"10.1145\/872035.872048"},{"key":"e_1_3_2_1_25_1","volume-title":"Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications","author":"IEEE 802.11 Working Group","year":"1999","unstructured":"IEEE 802.11 Working Group . ANSI\/ IEEE Std . 802.11 : Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications . IEEE Computer Society , 1999 .]] IEEE 802.11 Working Group. ANSI\/IEEE Std. 802.11: Wireless LAN Medium Access Control (MAC) and Physical Layer (PHY) Specifications. IEEE Computer Society, 1999.]]"},{"key":"e_1_3_2_1_26_1","doi-asserted-by":"publisher","DOI":"10.1145\/948109.948126"},{"key":"e_1_3_2_1_27_1","doi-asserted-by":"publisher","DOI":"10.1145\/129712.129743"},{"key":"e_1_3_2_1_28_1","volume-title":"CDC'84","author":"Kumar P.","year":"1984","unstructured":"P. Kumar , L. Merakos . Distributed control of broadcast channels with acknowledgement feedback: Stability and performance . In CDC'84 , 1984 .]] P. Kumar, L. Merakos. Distributed control of broadcast channels with acknowledgement feedback: Stability and performance. In CDC'84, 1984.]]"},{"key":"e_1_3_2_1_29_1","doi-asserted-by":"publisher","DOI":"10.1145\/167954.166255"},{"key":"e_1_3_2_1_30_1","doi-asserted-by":"publisher","DOI":"10.1145\/274787.274816"},{"key":"e_1_3_2_1_31_1","doi-asserted-by":"publisher","DOI":"10.1145\/360248.360253"},{"key":"e_1_3_2_1_32_1","doi-asserted-by":"crossref","DOI":"10.1017\/CBO9780511814075","volume-title":"Randomized Algorithms","author":"Motwani R.","year":"1995","unstructured":"R. Motwani , P. Raghavan . Randomized Algorithms . Cambridge University Press , Cambridge, England , 1995 .]] R. Motwani, P. Raghavan. Randomized Algorithms. Cambridge University Press, Cambridge, England, 1995.]]"},{"key":"e_1_3_2_1_33_1","doi-asserted-by":"publisher","DOI":"10.1145\/58564.59294"},{"key":"e_1_3_2_1_34_1","first-page":"793","article-title":"Transmission control protocol","author":"Postel J.","year":"1981","unstructured":"J. Postel . Transmission control protocol . Internet RFC 793 , 1981 .]] J. Postel. Transmission control protocol. Internet RFC 793, 1981.]]","journal-title":"Internet RFC"},{"key":"e_1_3_2_1_35_1","doi-asserted-by":"publisher","DOI":"10.1137\/S0097539795285333"},{"key":"e_1_3_2_1_36_1","doi-asserted-by":"publisher","DOI":"10.1145\/605397.605399"},{"key":"e_1_3_2_1_37_1","doi-asserted-by":"publisher","DOI":"10.1016\/0022-0000(91)90005-P"},{"key":"e_1_3_2_1_38_1","volume-title":"Handbook of Randomized Algorithms","author":"Ranade A. G.","year":"2001","unstructured":"A. G. Ranade . The delay sequence argument . In Handbook of Randomized Algorithms , chapter 1. Kluwer Academic Publishers , 2001 .]] A. G. Ranade. The delay sequence argument. In Handbook of Randomized Algorithms, chapter 1. Kluwer Academic Publishers, 2001.]]"},{"key":"e_1_3_2_1_39_1","volume-title":"Tech Report MIT-AUTOID-WH-006","author":"Sarma S.","year":"2001","unstructured":"S. Sarma . Towards the five-cent tag. Tech Report MIT-AUTOID-WH-006 , MIT Auto-ID Center , 2001 . http:\/\/www.autoidlabs.org\/whitepapers\/MIT-AUTOID-WH-006.pdf.]] S. Sarma. Towards the five-cent tag. Tech Report MIT-AUTOID-WH-006, MIT Auto-ID Center, 2001. http:\/\/www.autoidlabs.org\/whitepapers\/MIT-AUTOID-WH-006.pdf.]]"},{"key":"e_1_3_2_1_40_1","unstructured":"Sleepycat Software. The Berkeley Database version 2. http:\/\/sleepycat.com 1997.]]  Sleepycat Software. The Berkeley Database version 2. http:\/\/sleepycat.com 1997.]]"},{"key":"e_1_3_2_1_41_1","first-page":"1057","article-title":"Remote procedure call protocol specification version 2","author":"Microsystems Sun","year":"1988","unstructured":"Sun Microsystems . RPC : Remote procedure call protocol specification version 2 . Internet RFC 1057 , 1988 .]] Sun Microsystems. RPC: Remote procedure call protocol specification version 2. Internet RFC 1057, 1988.]]","journal-title":"Internet RFC"},{"key":"e_1_3_2_1_42_1","first-page":"3203","article-title":"DHCP reconfiguration extension","author":"T'Joens Y.","year":"2001","unstructured":"Y. T'Joens , C. Hublet , P. De Schrijver . DHCP reconfiguration extension . Internet RFC 3203 , 2001 .]] Y. T'Joens, C. Hublet, P. De Schrijver. DHCP reconfiguration extension. Internet RFC 3203, 2001.]]","journal-title":"Internet RFC"},{"key":"e_1_3_2_1_43_1","doi-asserted-by":"publisher","DOI":"10.1145\/800057.808721"},{"key":"e_1_3_2_1_44_1","unstructured":"Wiseband. Intelligent amplifiers. http:\/\/www.wiseband.com\/Intelligent_amplifiers.pdf (viewed October 2003) 2002.]]  Wiseband. Intelligent amplifiers. http:\/\/www.wiseband.com\/Intelligent_amplifiers.pdf (viewed October 2003) 2002.]]"}],"event":{"name":"SPAA05: 17th ACM Symposium on Parallelism in Algorithms and Architectures 2005","location":"Las Vegas Nevada USA","acronym":"SPAA05","sponsor":["ACM Association for Computing Machinery","SIGACT ACM Special Interest Group on Algorithms and Computation Theory","SIGARCH ACM Special Interest Group on Computer Architecture"]},"container-title":["Proceedings of the seventeenth annual ACM symposium on Parallelism in algorithms and architectures"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1073970.1074023","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2023,1,7]],"date-time":"2023-01-07T21:25:07Z","timestamp":1673126707000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1073970.1074023"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2005,7,18]]},"references-count":44,"alternative-id":["10.1145\/1073970.1074023","10.1145\/1073970"],"URL":"https:\/\/doi.org\/10.1145\/1073970.1074023","relation":{},"subject":[],"published":{"date-parts":[[2005,7,18]]},"assertion":[{"value":"2005-07-18","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}