{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,3]],"date-time":"2026-10-03T21:30:06Z","timestamp":1791063006631,"version":"4.1.0"},"publisher-location":"New York, NY, USA","reference-count":30,"publisher":"ACM","license":[{"start":{"date-parts":[[2007,7,19]],"date-time":"2007-07-19T00:00:00Z","timestamp":1184803200000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2007,7,19]]},"DOI":"10.1145\/1326304.1326314","type":"proceedings-article","created":{"date-parts":[[2009,9,28]],"date-time":"2009-09-28T17:33:43Z","timestamp":1254159223000},"page":"57-66","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":27,"title":["Denial of service attack and prevention on SIP VoIP infrastructures using DNS flooding"],"prefix":"10.1145","author":[{"given":"Ge","family":"Zhang","sequence":"first","affiliation":[{"name":"Fraunhofer Institute FOKUS, Berlin, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Sven","family":"Ehlert","sequence":"additional","affiliation":[{"name":"Fraunhofer Institute FOKUS, Berlin, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Thomas","family":"Magedanz","sequence":"additional","affiliation":[{"name":"Fraunhofer Institute FOKUS, Berlin, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Dorgham","family":"Sisalem","sequence":"additional","affiliation":[{"name":"Tekelec, Berlin, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2007,7,19]]},"reference":[{"key":"e_1_3_2_1_1_1","volume-title":"Internet Denial of Service: Attack and Defense Mechanisms","author":"Mirkovic J.","year":"2004","unstructured":"J. Mirkovic , S. Dietrich , D. Dittrich , and P. Reiher , \" Internet Denial of Service: Attack and Defense Mechanisms \", Prentice Hall , USA , 2004 . J. Mirkovic, S. Dietrich, D. Dittrich, and P. Reiher, \"Internet Denial of Service: Attack and Defense Mechanisms\", Prentice Hall, USA, 2004."},{"key":"e_1_3_2_1_2_1","volume-title":"Computer Security Inst.","author":"Gordon L.","year":"2004","unstructured":"L. Gordon , \" CSI\/FBI Computer Crime and Security Survey \", Computer Security Inst. , 2004 . L. Gordon et al., \"CSI\/FBI Computer Crime and Security Survey\", Computer Security Inst., 2004."},{"key":"e_1_3_2_1_3_1","volume-title":"Workshop of the 1st International Conference on Security and Privacy for Emerging Areas in Communication Networks","author":"Cao F.","year":"2005","unstructured":"F. Cao and S. Malik , \" Security Analysis and Solutions for Deploying IP Telephony in the Critical Infrastructure \", Workshop of the 1st International Conference on Security and Privacy for Emerging Areas in Communication Networks , 2005 . F. Cao and S. Malik, \"Security Analysis and Solutions for Deploying IP Telephony in the Critical Infrastructure\", Workshop of the 1st International Conference on Security and Privacy for Emerging Areas in Communication Networks, 2005."},{"key":"e_1_3_2_1_4_1","doi-asserted-by":"publisher","DOI":"10.1109\/MNET.2006.1705880"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.6028\/NIST.SP.800-58"},{"key":"e_1_3_2_1_6_1","unstructured":"A. Johnston D. Piscitello \"Understanding VoIP Security\" Artech House.  A. Johnston D. Piscitello \"Understanding VoIP Security\" Artech House."},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1109\/LANMAN.2005.1541543"},{"key":"e_1_3_2_1_8_1","volume-title":"1st IEEE Workshop on VoIP Management and Security, 2006","author":"Chen Y.","year":"2006","unstructured":"Eric Y. Chen , \"Detecting Do S Attacks on SIP System\" , 1st IEEE Workshop on VoIP Management and Security, 2006 , April 2006 . Eric Y. Chen, \"Detecting DoS Attacks on SIP System\", 1st IEEE Workshop on VoIP Management and Security, 2006, April 2006."},{"key":"e_1_3_2_1_9_1","volume-title":"Proceedings of IEEE IWQoS'2006","author":"Sengar H.","year":"2006","unstructured":"H. Sengar , D. Wijesekera , H. Wang and S. Jajodia , \" Fast Detection of Denial of Service Attacks on IP Telephone \", Proceedings of IEEE IWQoS'2006 , New Haven, CT , June 2006 . H. Sengar, D. Wijesekera, H. Wang and S. Jajodia, \"Fast Detection of Denial of Service Attacks on IP Telephone\", Proceedings of IEEE IWQoS'2006, New Haven, CT, June 2006."},{"key":"e_1_3_2_1_10_1","volume-title":"3rd Annual VoIP Security Workshop","author":"Nassar M.","year":"2006","unstructured":"M. Nassar , R. State , O. Festor , \"Intrusion Detection Mechanisms for Vo IP Applications\" , 3rd Annual VoIP Security Workshop , Jun 2006 , Berlin, Germany. M. Nassar, R. State, O. Festor, \"Intrusion Detection Mechanisms for VoIP Applications\", 3rd Annual VoIP Security Workshop, Jun 2006, Berlin, Germany."},{"key":"e_1_3_2_1_11_1","unstructured":"CERT \"Denial of Service Attacks using Nameservers\" 2000. http:\/\/www.cert.org\/incident_notes\/IN-2000-04.html.  CERT \"Denial of Service Attacks using Nameservers\" 2000. http:\/\/www.cert.org\/incident_notes\/IN-2000-04.html."},{"key":"e_1_3_2_1_12_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICDCS.2006.78"},{"key":"e_1_3_2_1_13_1","volume-title":"SIP--Session Initiation Protocol","author":"Rosenberg J.","year":"2002","unstructured":"J. Rosenberg , H. Schulzrinne , G. Camarillo , A. Johnston , R. Spark , M. Handley , E. Schooler , \" RFC 3261 : SIP--Session Initiation Protocol \", 2002 . J. Rosenberg, H. Schulzrinne, G. Camarillo, A. Johnston, R. Spark, M. Handley, E. Schooler, \"RFC 3261: SIP--Session Initiation Protocol\", 2002."},{"key":"e_1_3_2_1_14_1","volume-title":"Hypertext Transfer Protocol--HTTP\/1.1","author":"Fielding R.","year":"1999","unstructured":"R. Fielding , J. Gettys , J. Mogul , H. Frystyk , L. Masinter , P. Leach , T. Berners-Lee , \" RFC 2616 : Hypertext Transfer Protocol--HTTP\/1.1 \", 1999 . R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee, \"RFC 2616: Hypertext Transfer Protocol--HTTP\/1.1\", 1999."},{"key":"e_1_3_2_1_15_1","volume-title":"Merging the Internet and the Cellular Worlds","author":"Camarillo G.","year":"2006","unstructured":"G. Camarillo , M.-A. Garc\u00eda-Mart\u00edn \"The 3GIP Multimedia Subsystem (IMS) : Merging the Internet and the Cellular Worlds \", John Wiley & Sons , 2006 . G. Camarillo, M.-A. Garc\u00eda-Mart\u00edn \"The 3GIP Multimedia Subsystem (IMS): Merging the Internet and the Cellular Worlds\", John Wiley & Sons, 2006."},{"key":"e_1_3_2_1_16_1","volume-title":"Domain Names--Concepts and Facilities","author":"Mockapetris P. V.","year":"1987","unstructured":"P. V. Mockapetris , \" RFC 1034 : Domain Names--Concepts and Facilities ,\" Nov. 1987 . P. V. Mockapetris, \"RFC 1034: Domain Names--Concepts and Facilities,\" Nov. 1987."},{"key":"e_1_3_2_1_17_1","volume-title":"Domain Names--Implementation and Specification","author":"Mockapetris P. V.","year":"1987","unstructured":"P. V. Mockapetris , \" RFC 1035 : Domain Names--Implementation and Specification ,\" Nov. 1987 . P. V. Mockapetris, \"RFC 1035: Domain Names--Implementation and Specification,\" Nov. 1987."},{"key":"e_1_3_2_1_18_1","volume-title":"June","author":"Rosenberg J.","year":"2002","unstructured":"J. Rosenberg , H. Schulzrinne , \" RFC 3063 : SIP--Locating SIP Servers \", June 2002 . J. Rosenberg, H. Schulzrinne, \"RFC 3063: SIP--Locating SIP Servers\", June 2002."},{"key":"e_1_3_2_1_19_1","volume-title":"RFC 3824: Using E.164 Numbers with the Session Initiation Protocol (SIP)","author":"Peterson J.","year":"2004","unstructured":"J. Peterson , H. Liu , J. Yu and B. Campbell , \" RFC 3824: Using E.164 Numbers with the Session Initiation Protocol (SIP) \", 2004 . J. Peterson, H. Liu, J. Yu and B. Campbell, \"RFC 3824: Using E.164 Numbers with the Session Initiation Protocol (SIP)\", 2004."},{"key":"e_1_3_2_1_20_1","volume-title":"Feb","author":"Gulbrandsen A.","year":"2000","unstructured":"A. Gulbrandsen , P. Vixie and L. Esibov , \" RFC 2782: A DNS RR for Specifying the Location of Services (DNS SRV) \", Feb 2000 . A. Gulbrandsen, P. Vixie and L. Esibov, \"RFC 2782: A DNS RR for Specifying the Location of Services (DNS SRV)\", Feb 2000."},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2002.803905"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1145\/1015467.1015503"},{"key":"e_1_3_2_1_23_1","unstructured":"Berkeley Internet Name Domain (BIND) Open source DNS server http:\/\/www.isc.org.  Berkeley Internet Name Domain (BIND) Open source DNS server http:\/\/www.isc.org."},{"key":"e_1_3_2_1_24_1","unstructured":"SIP Express Router Open source SIP proxy http:\/\/www.iptel.org\/ser.  SIP Express Router Open source SIP proxy http:\/\/www.iptel.org\/ser."},{"key":"e_1_3_2_1_25_1","unstructured":"SIPp SIP traffic generator http:\/\/sipp.sourceforge.net.  SIPp SIP traffic generator http:\/\/sipp.sourceforge.net."},{"key":"e_1_3_2_1_26_1","doi-asserted-by":"publisher","DOI":"10.1145\/863955.863968"},{"key":"e_1_3_2_1_28_1","volume-title":"Operating Systems Concepts","author":"Silberschatz A.","year":"1994","unstructured":"A. Silberschatz and P. B. Galvin , Operating Systems Concepts , fourth ed. Reading , Addison- Wesley , 1994 . A. Silberschatz and P. B. Galvin, Operating Systems Concepts, fourth ed. Reading, Addison-Wesley, 1994."},{"key":"e_1_3_2_1_29_1","doi-asserted-by":"publisher","DOI":"10.1109\/69.755618"},{"key":"e_1_3_2_1_30_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-25969-5_86"},{"key":"e_1_3_2_1_31_1","unstructured":"Tom Olzak \"DNS cache poisoning\" Whitepaper http:\/\/www.infosecwriters.com\/text_resources\/pdf\/DNS_Tolzak.pdf.  Tom Olzak \"DNS cache poisoning\" Whitepaper http:\/\/www.infosecwriters.com\/text_resources\/pdf\/DNS_Tolzak.pdf."}],"event":{"name":"IPTComm07: IPTComm07 Principles, Systems and Applications of IP Telecommunications","location":"New York City New York","acronym":"IPTComm07","sponsor":["AT&T AT&T","SIGCOMM ACM Special Interest Group on Data Communication","ACM Association for Computing Machinery","Tekelec","Dialogic","Mu Security"]},"container-title":["Proceedings of the 1st international conference on Principles, systems and applications of IP telecommunications"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1326304.1326314","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1326304.1326314","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T13:56:24Z","timestamp":1750254984000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1326304.1326314"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2007,7,19]]},"references-count":30,"alternative-id":["10.1145\/1326304.1326314","10.1145\/1326304"],"URL":"https:\/\/doi.org\/10.1145\/1326304.1326314","relation":{},"subject":[],"published":{"date-parts":[[2007,7,19]]},"assertion":[{"value":"2007-07-19","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}