{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:34:57Z","timestamp":1750307697636,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":31,"publisher":"ACM","license":[{"start":{"date-parts":[[2008,10,30]],"date-time":"2008-10-30T00:00:00Z","timestamp":1225324800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2008,10,30]]},"DOI":"10.1145\/1454659.1454672","type":"proceedings-article","created":{"date-parts":[[2008,11,6]],"date-time":"2008-11-06T13:49:50Z","timestamp":1225979390000},"page":"69-76","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":1,"title":["Handset based automatic network re-selection system for GSM\/GPRS and WiFi"],"prefix":"10.1145","author":[{"given":"Andr\u00e9s","family":"Navarro Cadavid","sequence":"first","affiliation":[{"name":"Universidad ICESI, Cali, Colombia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Andr\u00e9s Felipe","family":"Mill\u00e1n","sequence":"additional","affiliation":[{"name":"Universidad Santiago de Cali, Cali, Colombia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Alexander","family":"Garc\u00eda","sequence":"additional","affiliation":[{"name":"Universidad Autonoma de Occidente, Cali, Colombia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Gabriel","family":"Tamura","sequence":"additional","affiliation":[{"name":"Universidad ICESI, Cali, Colombia"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Oscar Wilfrido","family":"Jim\u00e9nez","sequence":"additional","affiliation":[{"name":"Universidad Autonoma de Occidente, Cali, Colombia"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2008,10,30]]},"reference":[{"key":"e_1_3_2_1_1_1","first-page":"7","volume-title":"Dorfman Merlin. \"Requirements Engineering\" in \"Software Requirements Engineering\"","year":"1997","unstructured":"Dorfman Merlin. \"Requirements Engineering\" in \"Software Requirements Engineering\" , 2 nd ed. pp. 7 -- 22 . The Institute of Electrical and Electronics Engineers , USA , 1997 . Dorfman Merlin. \"Requirements Engineering\" in \"Software Requirements Engineering\", 2nd ed. pp. 7--22. The Institute of Electrical and Electronics Engineers, USA, 1997.","edition":"2"},{"key":"e_1_3_2_1_2_1","volume-title":"Software Architecture in Practice","author":"Bass Len","year":"1998","unstructured":"Bass Len , Clements Paul, Kazman Rick . Software Architecture in Practice . Addison Wesley , 1998 . Bass Len, Clements Paul, Kazman Rick. Software Architecture in Practice. Addison Wesley, 1998."},{"key":"e_1_3_2_1_3_1","volume-title":"ISO","author":"The International Organization for Standardization. ISO\/IEC","year":"1950","unstructured":"The International Organization for Standardization. ISO\/IEC 1950 1:2005 Information technology -- Open Distributed Processing -- Unified Modeling Language (UML) Version 1.4.2 . ISO , 2005. The International Organization for Standardization. ISO\/IEC 19501:2005 Information technology -- Open Distributed Processing -- Unified Modeling Language (UML) Version 1.4.2. ISO, 2005."},{"key":"e_1_3_2_1_4_1","volume-title":"Tobe Y and Tokuda H, \"MobileSocket: Library based Continuous Operation Support for Java Applications","author":"Okoshi T","year":"1999","unstructured":"Okoshi T , Tobe Y and Tokuda H, \"MobileSocket: Library based Continuous Operation Support for Java Applications ,\" 1999 . Okoshi T, Tobe Y and Tokuda H, \"MobileSocket: Library based Continuous Operation Support for Java Applications,\" 1999."},{"key":"e_1_3_2_1_5_1","unstructured":"3GPP \"Generic Access to the A\/Gb interfaces\" TS 43.318 January 2005.  3GPP \"Generic Access to the A\/Gb interfaces\" TS 43.318 January 2005."},{"key":"e_1_3_2_1_6_1","volume-title":"TS 44.318","author":"Generic Access","year":"2005","unstructured":"3GPP, \" Generic Access to the A\/Gb interfaces. Mobile Generic Access Interface Layer 3 Specification \", TS 44.318 , January 2005 . 3GPP, \"Generic Access to the A\/Gb interfaces. Mobile Generic Access Interface Layer 3 Specification\", TS 44.318, January 2005."},{"key":"e_1_3_2_1_7_1","volume-title":"April","author":"Draft IEEE","year":"2007","unstructured":"IEEE 802.21\/D5.00, \" Draft IEEE Standard for Local and Metropolitan Area Networks : Media Independent Handover Services \", April 2007 . IEEE 802.21\/D5.00, \"Draft IEEE Standard for Local and Metropolitan Area Networks: Media Independent Handover Services\", April 2007."},{"key":"e_1_3_2_1_8_1","unstructured":"IETF \"IP Mobility Support for IPv4\" RFC 3344 August 2002.  IETF \"IP Mobility Support for IPv4\" RFC 3344 August 2002."},{"key":"e_1_3_2_1_9_1","unstructured":"IETF \"Mobility Support in IPv6\" RFC 3775 June 2004.  IETF \"Mobility Support in IPv6\" RFC 3775 June 2004."},{"key":"e_1_3_2_1_10_1","unstructured":"IETF \"Stream Control Transmission Protocol\" RFC 4960 September 2007.  IETF \"Stream Control Transmission Protocol\" RFC 4960 September 2007."},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1109\/MVT.2008.915324"},{"key":"e_1_3_2_1_12_1","first-page":"29","article-title":"Application-layer mobility using SIP","volume":"2000","author":"Schulzrinne H.","year":"2000","unstructured":"Schulzrinne H. , \" Application-layer mobility using SIP \", Service Portability and Virtual Customer Environments , 2000 IEEE, Page(s): 29 -- 36 . December 2000 . Schulzrinne H. et al, \"Application-layer mobility using SIP\", Service Portability and Virtual Customer Environments, 2000 IEEE, Page(s): 29--36. December 2000.","journal-title":"Service Portability and Virtual Customer Environments"},{"key":"e_1_3_2_1_13_1","volume-title":"INFOCOM 2003. Twenty-Second Annual Joint Conference of the IEEE Computer and Communications Societies, Volume: 1, On page(s): 503--512","volume":"1","author":"Buddikot M.","year":"2003","unstructured":"Buddikot M. , Chandranmenon G. , Han A. , Lee Y.W. , Miller S. , Salgarelli L. , \" Integration of 802. 11 and Third-Generation Wireless Data Networks \", INFOCOM 2003. Twenty-Second Annual Joint Conference of the IEEE Computer and Communications Societies, Volume: 1, On page(s): 503--512 vol. 1 , 2003 . Buddikot M., Chandranmenon G., Han A., Lee Y.W., Miller S., Salgarelli L., \"Integration of 802.11 and Third-Generation Wireless Data Networks\", INFOCOM 2003. Twenty-Second Annual Joint Conference of the IEEE Computer and Communications Societies, Volume: 1, On page(s): 503--512 vol.1, 2003."},{"key":"e_1_3_2_1_14_1","volume-title":"Master Thesis in Computer Science","author":"Nyberg G.","year":"2006","unstructured":"Nyberg G. \"SEMO : A Policy-based Prototype for Handover in Heterogeneus Networks \", Master Thesis in Computer Science , Umea University (Sweden) , 01- 2006 . Nyberg G. \"SEMO: A Policy-based Prototype for Handover in Heterogeneus Networks\", Master Thesis in Computer Science, Umea University (Sweden), 01-2006."},{"key":"e_1_3_2_1_15_1","unstructured":"Duda Adrian Cormac J. Sreenan. \"Challenges for Quality of Service in Next Generation Mobile Networks\". Department of Computer Science University College Cork (UCC) Ireland.  Duda Adrian Cormac J. Sreenan. \"Challenges for Quality of Service in Next Generation Mobile Networks\". Department of Computer Science University College Cork (UCC) Ireland."},{"key":"e_1_3_2_1_16_1","unstructured":"The OpenSER Team. Openser the Open Source SIP Server. http:\/\/www.openser.org\/  The OpenSER Team. Openser the Open Source SIP Server. http:\/\/www.openser.org\/"},{"key":"e_1_3_2_1_17_1","unstructured":"Fraunhofer FOKUS. OpenIMS Playground. http:\/\/www.fokus.fraunhofer.de\/bereichsseiten\/testbeds\/ims_playground\/index.php?lang=en  Fraunhofer FOKUS. OpenIMS Playground. http:\/\/www.fokus.fraunhofer.de\/bereichsseiten\/testbeds\/ims_playground\/index.php?lang=en"},{"key":"e_1_3_2_1_18_1","volume-title":"Lule\u00e5","author":"Kristianson J","year":"2004","unstructured":"Kristianson J and Parnes P , \" Application -layer Mobility support for Streaming Real-time Media,\" Lule\u00b0a University of Technology , Lule\u00e5 , Sweeden , 2004 . Kristianson J and Parnes P, \"Application-layer Mobility support for Streaming Real-time Media,\" Lule\u00b0a University of Technology, Lule\u00e5, Sweeden, 2004."},{"key":"e_1_3_2_1_19_1","volume-title":"Marratech","author":"Kristianson J","year":"2001","unstructured":"Kristianson J , \" Simulation Study of SRM\" , Master thesis , Marratech , 2001 . Kristianson J, \"Simulation Study of SRM\", Master thesis, Marratech, 2001."},{"key":"e_1_3_2_1_20_1","unstructured":"Win32_NetworkAdapterConfiguration {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/aa394217.aspx  Win32_NetworkAdapterConfiguration {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/aa394217.aspx"},{"key":"e_1_3_2_1_21_1","unstructured":"WMI -- Windows Management Instrumentation {Online} URL: http:\/\/www.microsoft.com\/whdc\/system\/pnppwr\/wmi\/default.mspx  WMI -- Windows Management Instrumentation {Online} URL: http:\/\/www.microsoft.com\/whdc\/system\/pnppwr\/wmi\/default.mspx"},{"key":"e_1_3_2_1_22_1","unstructured":"DLL-files.com {Online} URL: http:\/\/www.dll-files.com\/dllindex\/dll-files.shtml?ws2_32  DLL-files.com {Online} URL: http:\/\/www.dll-files.com\/dllindex\/dll-files.shtml?ws2_32"},{"key":"e_1_3_2_1_23_1","unstructured":"NDIS Protocol Driver (NDIS 5.1) {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/ms801145.aspx  NDIS Protocol Driver (NDIS 5.1) {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/ms801145.aspx"},{"key":"e_1_3_2_1_24_1","volume-title":"A","author":"Yavatkar D.","year":"2000","unstructured":"{R. Yavatkar , D. Pendarakis and R. Guerin , A , 2000 Framework for Policy-based Admission Control , RFC 2753. {R.Yavatkar, D. Pendarakis and R. Guerin, A, 2000 Framework for Policy-based Admission Control, RFC 2753."},{"key":"e_1_3_2_1_25_1","unstructured":"Wireless Research Api (WRAPI) {Online} URL: http:\/\/sysnet.ucsd.edu\/pawn\/wrapi\/  Wireless Research Api (WRAPI) {Online} URL: http:\/\/sysnet.ucsd.edu\/pawn\/wrapi\/"},{"key":"e_1_3_2_1_26_1","unstructured":"Java IPHelper API {Online} URL: http:\/\/media.csee.ltu.se\/~johank\/iphelper\/  Java IPHelper API {Online} URL: http:\/\/media.csee.ltu.se\/~johank\/iphelper\/"},{"key":"e_1_3_2_1_27_1","unstructured":"Murray Ken Mathur Rajiv &amp; Pesch Dirk \"Intelligent Access and Mobility Management in Heterogeneous Wireless Networks using Policy\" 2003 P 1--6.  Murray Ken Mathur Rajiv &amp; Pesch Dirk \"Intelligent Access and Mobility Management in Heterogeneous Wireless Networks using Policy\" 2003 P 1--6."},{"key":"e_1_3_2_1_28_1","doi-asserted-by":"publisher","DOI":"10.1109\/MCOM.2007.358852"},{"key":"e_1_3_2_1_29_1","unstructured":"NDIS User-Mode I\/O Driver {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/ms892537.aspx  NDIS User-Mode I\/O Driver {Online} URL: http:\/\/msdn2.microsoft.com\/en-us\/library\/ms892537.aspx"},{"key":"e_1_3_2_1_30_1","unstructured":"Robotics4.net -- ManagedWiFi {Online} URL: http:\/\/www.robotics4.net\/Software\/ManagedWiFi.aspx  Robotics4.net -- ManagedWiFi {Online} URL: http:\/\/www.robotics4.net\/Software\/ManagedWiFi.aspx"},{"key":"e_1_3_2_1_31_1","doi-asserted-by":"publisher","DOI":"10.5555\/520551.837517"}],"event":{"name":"MSWiM '08: The 11th ACM International Conference on Modeling, Analysis and Simulation of Wireless and Mobile Systems","sponsor":["ACM Association for Computing Machinery","SIGSIM ACM Special Interest Group on Simulation and Modeling"],"location":"Vancouver British Columbia Canada","acronym":"MSWiM '08"},"container-title":["Proceedings of the 6th ACM international symposium on Mobility management and wireless access"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1454659.1454672","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1454659.1454672","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T13:29:59Z","timestamp":1750253399000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1454659.1454672"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2008,10,30]]},"references-count":31,"alternative-id":["10.1145\/1454659.1454672","10.1145\/1454659"],"URL":"https:\/\/doi.org\/10.1145\/1454659.1454672","relation":{},"subject":[],"published":{"date-parts":[[2008,10,30]]},"assertion":[{"value":"2008-10-30","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}