{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:33:34Z","timestamp":1750307614887,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":25,"publisher":"ACM","license":[{"start":{"date-parts":[[2008,10,31]],"date-time":"2008-10-31T00:00:00Z","timestamp":1225411200000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2008,10,31]]},"DOI":"10.1145\/1456492.1456495","type":"proceedings-article","created":{"date-parts":[[2008,11,6]],"date-time":"2008-11-06T13:49:50Z","timestamp":1225979390000},"page":"11-20","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":12,"title":["Stronger TLS bindings for SAML assertions and SAML artifacts"],"prefix":"10.1145","author":[{"given":"Sebastian","family":"Gajek","sequence":"first","affiliation":[{"name":"Ruhr-University Bochum, Bochum, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Lijun","family":"Liao","sequence":"additional","affiliation":[{"name":"Ruhr-University Bochum, Bochum, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"J\u00f6rg","family":"Schwenk","sequence":"additional","affiliation":[{"name":"Ruhr-University Bochum, Bochum, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2008,10,31]]},"reference":[{"key":"e_1_3_2_1_1_1","unstructured":"Cross site scripting (xss). http:\/\/en.wikipedia.org\/wiki\/Cross-site_scripting.  Cross site scripting (xss). http:\/\/en.wikipedia.org\/wiki\/Cross-site_scripting."},{"key":"e_1_3_2_1_2_1","unstructured":"Kerberos: The network authentication protocol. http:\/\/web.mit.edu\/Kerberos\/.  Kerberos: The network authentication protocol. http:\/\/web.mit.edu\/Kerberos\/."},{"key":"e_1_3_2_1_3_1","unstructured":"Oasis security services (saml) tc. \"http:\/\/www.oasis-open.org\/committees\/security\/\".  Oasis security services (saml) tc. \"http:\/\/www.oasis-open.org\/committees\/security\/\"."},{"key":"e_1_3_2_1_4_1","unstructured":"Pharming. http:\/\/en.wikipedia.org\/wiki\/Pharming.  Pharming. http:\/\/en.wikipedia.org\/wiki\/Pharming."},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"crossref","unstructured":"D. Eastlake et al. Xml-signature syntax and processing. \"http:\/\/www.w3.org\/TR\/xmldsig-core\/\" Feb. 2002.  D. Eastlake et al. Xml-signature syntax and processing. \"http:\/\/www.w3.org\/TR\/xmldsig-core\/\" Feb. 2002.","DOI":"10.17487\/rfc3075"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1145\/1124772.1124861"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"crossref","unstructured":"T. Dierks and C. Allen. The TLS protocol version 1.0. RFC 2246. http:\/\/www.ietf.org\/rfc\/rfc2246.txt 1999.   T. Dierks and C. Allen. The TLS protocol version 1.0. RFC 2246. http:\/\/www.ietf.org\/rfc\/rfc2246.txt 1999.","DOI":"10.17487\/rfc2246"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"crossref","unstructured":"T. Dierks and E. Rescorla. The Transport Layer Security (TLS) protocol version 1.1. RFC 4346. http:\/\/www.ietf.org\/rfc\/rfc4346.txt 2006.  T. Dierks and E. Rescorla. The Transport Layer Security (TLS) protocol version 1.1. RFC 4346. http:\/\/www.ietf.org\/rfc\/rfc4346.txt 2006.","DOI":"10.17487\/rfc4346"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1145\/1368310.1368354"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.5555\/956415.956441"},{"volume-title":"IBM Research, 2006","year":"2006","author":"Pfitzmann T. Gro\u00dfand B.","key":"e_1_3_2_1_14_1"},{"key":"e_1_3_2_1_15_1","unstructured":"A. Herzberg. Why johnny can't surf (safely)? 2007. (Work in Progress).  A. Herzberg. Why johnny can't surf (safely)? 2007. (Work in Progress)."},{"key":"e_1_3_2_1_16_1","unstructured":"J. Kemp et al. Authentication context for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-authncontext-2.0-os.pdf\" Mar. 2005.  J. Kemp et al. Authentication context for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-authncontext-2.0-os.pdf\" Mar. 2005."},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1145\/1315245.1315254"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.1016\/S1389-1286(00)00048-7"},{"key":"e_1_3_2_1_19_1","doi-asserted-by":"crossref","unstructured":"D. Kristol and L. Montulli. HTTP State Management Mechanism. RFC 2109 (Proposed Standard) Feb. 1997. Obsoleted by RFC 2965.   D. Kristol and L. Montulli. HTTP State Management Mechanism. RFC 2109 (Proposed Standard) Feb. 1997. Obsoleted by RFC 2965.","DOI":"10.17487\/rfc2109"},{"key":"e_1_3_2_1_20_1","doi-asserted-by":"crossref","unstructured":"C.\n       \n      Masone K.-H.\n       \n      Baek and \n      \n      \n      S.\n       \n      Smith\n      \n  \n  . \n  Wske: Web server key enabled cookies. In S. Dietrich and R. Dhamija editors Financial Cryptography volume \n  4886\n   of \n  Lecture Notes in Computer Science pages \n  294\n  --\n  306\n  . \n  Springer 2007\n  .   C. Masone K.-H. Baek and S. Smith. Wske: Web server key enabled cookies. In S. Dietrich and R. Dhamija editors Financial Cryptography volume 4886 of Lecture Notes in Computer Science pages 294--306. Springer 2007.","DOI":"10.1007\/978-3-540-77366-5_28"},{"key":"e_1_3_2_1_21_1","unstructured":"MSDN. Mitigating cross-site scripting with http-only cookies 2006. http:\/\/msdn.microsoft.com\/en-us\/library\/ms533046.aspx.  MSDN. Mitigating cross-site scripting with http-only cookies 2006. http:\/\/msdn.microsoft.com\/en-us\/library\/ms533046.aspx."},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/MIC.2003.1250582"},{"key":"e_1_3_2_1_23_1","unstructured":"S. Cantor et al. Bindings for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-bindings-2.0-os.pdf \" Mar.  S. Cantor et al. Bindings for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-bindings-2.0-os.pdf \" Mar."},{"key":"e_1_3_2_1_24_1","unstructured":"S. Cantor et al. Assertions and protocols for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-core-2.0-os.pdf\" Mar. 2005.  S. Cantor et al. Assertions and protocols for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-core-2.0-os.pdf\" Mar. 2005."},{"key":"e_1_3_2_1_25_1","unstructured":"S. Cantor et al. Profiles for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-profiles-2.0-os.pdf\" Mar. 2005.  S. Cantor et al. Profiles for the oasis security assertion markup language (saml) v2.0. \"http:\/\/docs.oasis-open.org\/security\/saml\/v2.0\/saml-profiles-2.0-os.pdf\" Mar. 2005."},{"key":"e_1_3_2_1_27_1","unstructured":"M. Slemko. Microsoft passport to trouble 2001. http:\/\/alive.znep.com\/~marcs\/passport\/page2.html.  M. Slemko. Microsoft passport to trouble 2001. http:\/\/alive.znep.com\/~marcs\/passport\/page2.html."},{"key":"e_1_3_2_1_28_1","unstructured":"C. Soghoian and M. Jakobsson. A deceit-augmented man in the middle attack against bank of america's sitekey service 2007. http:\/\/paranoia.dubfire.net\/2007\/04\/deceit-augmented-man-in-middle-attack.html.  C. Soghoian and M. Jakobsson. A deceit-augmented man in the middle attack against bank of america's sitekey service 2007. http:\/\/paranoia.dubfire.net\/2007\/04\/deceit-augmented-man-in-middle-attack.html."},{"key":"e_1_3_2_1_29_1","doi-asserted-by":"publisher","DOI":"10.1109\/SP.2007.35"}],"event":{"name":"CCS08: 15th ACM Conference on Computer and Communications Security 2008","sponsor":["SIGSAC ACM Special Interest Group on Security, Audit, and Control","ACM Association for Computing Machinery"],"location":"Alexandria Virginia USA","acronym":"CCS08"},"container-title":["Proceedings of the 2008 ACM workshop on Secure web services"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1456492.1456495","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1456492.1456495","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T12:45:44Z","timestamp":1750250744000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1456492.1456495"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2008,10,31]]},"references-count":25,"alternative-id":["10.1145\/1456492.1456495","10.1145\/1456492"],"URL":"https:\/\/doi.org\/10.1145\/1456492.1456495","relation":{},"subject":[],"published":{"date-parts":[[2008,10,31]]},"assertion":[{"value":"2008-10-31","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}