{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,5,28]],"date-time":"2026-05-28T16:04:40Z","timestamp":1779984280207,"version":"3.53.1"},"publisher-location":"New York, NY, USA","reference-count":21,"publisher":"ACM","license":[{"start":{"date-parts":[[2009,10,19]],"date-time":"2009-10-19T00:00:00Z","timestamp":1255910400000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2009,10,19]]},"DOI":"10.1145\/1631272.1631328","type":"proceedings-article","created":{"date-parts":[[2009,10,20]],"date-time":"2009-10-20T08:43:40Z","timestamp":1256028220000},"page":"401-410","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":7,"title":["Peer-assisted packet loss repair for IPTV video multicast"],"prefix":"10.1145","author":[{"given":"Zhi","family":"Li","sequence":"first","affiliation":[{"name":"Department of Electrical Engineering, Stanford University, Stanford, CA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Xiaoqing","family":"Zhu","sequence":"additional","affiliation":[{"name":"Cisco Systems Inc., San Jose, CA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Ali C.","family":"Begen","sequence":"additional","affiliation":[{"name":"Cisco Systems Inc., San Jose, CA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Bernd","family":"Girod","sequence":"additional","affiliation":[{"name":"Department of Electrical Engineering, Stanford University, Stanford, CA, USA"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2009,10,19]]},"reference":[{"key":"e_1_3_2_1_1_1","volume-title":"Information technology: Generic coding of moving pictures and associated audio information: Systems","author":"IEC","year":"2000","unstructured":"ISO\/IEC 13818-1, Information technology: Generic coding of moving pictures and associated audio information: Systems. Dec. 2000."},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633045"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","DOI":"10.1109\/ccnc08.2007.146"},{"key":"e_1_3_2_1_4_1","unstructured":"Broadband Forum Technical Report. TR-176: ADSL2Plus configuration guidelines for IPTV. Available online: http:\/\/www.broadbandforum.org\/technical\/download\/TR-176.pdf."},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1145\/339331.339337"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.650139"},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2009.5061910"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.842144"},{"key":"e_1_3_2_1_9_1","volume-title":"Proc. Packet Video Workshop 2009","author":"Li Z.","year":"2009","unstructured":"Z. Li, X. Zhu, A. Begen, and B. Girod. Forward and retransmitted Systematic Lossy Error Protection for IPTV video multicast. In Proc. Packet Video Workshop 2009, Seattle, WA, May 2009."},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1109\/JPROC.2007.909921"},{"key":"e_1_3_2_1_11_1","unstructured":"K. Miller K. Robertson A. Tweedly and M. White. Starburst multicast file transfer protocol (MFTP) specification. Available online: http:\/\/tools.ietf.org\/html\/draft-miller-mftp-spec-03."},{"key":"e_1_3_2_1_12_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.779206"},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.1109\/49.564138"},{"key":"e_1_3_2_1_14_1","unstructured":"B. Quinn and K. Almeroth. RFC 3170: IP multicast applications: Challenges and solutions. Available online: http:\/\/www.ietf.org\/rfc\/rfc3170.txt."},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1109\/TCSVT.2008.929135"},{"key":"e_1_3_2_1_16_1","unstructured":"H. Schulzrinne S. Casner R. Frederick and V. Jacobson. RFC 3550: RTP: A transport protocol for real-time applications. Available online: http:\/\/www.ietf.org\/rfc\/rfc3550.txt."},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1109\/JPROC.2007.909925"},{"key":"e_1_3_2_1_18_1","unstructured":"T. Speakman J. Crowcroft J. Gemmell D. Farinacci S. Lin D. Leshchiner M. Luby T. Montgomery L. Rizzo A. Tweedly R. Edmonstone and L. Vicisano. RFC 3208: PGM reliable transport protocol specification. Available online: http:\/\/www.ietf.org\/rfc\/rfc3208.txt."},{"key":"e_1_3_2_1_19_1","doi-asserted-by":"publisher","DOI":"10.1109\/JSAC.2007.071201"},{"key":"e_1_3_2_1_20_1","unstructured":"B. VerSteeg A. Begen T. VanCaenegem and Z. Vax. Internet draft: Unicast-based rapid acquisition of multicast RTP sessions. Available online: http:\/\/tools.ietf.org\/id\/draft-ietf-avt-rapidacquisition-for-rtp-01.txt."},{"key":"e_1_3_2_1_21_1","volume-title":"A data-driven overlay network for peer-to-peer live media streaming","author":"Zhang X.","year":"2005","unstructured":"X. Zhang, J. Liu, and T.-S. P. Yum. Coolstreaming\/DONET: A data-driven overlay network for peer-to-peer live media streaming. In Proceeding of IEEE Infocom, 2005."}],"event":{"name":"MM09: ACM Multimedia Conference","location":"Beijing China","acronym":"MM09","sponsor":["SIGMM ACM Special Interest Group on Multimedia"]},"container-title":["Proceedings of the 17th ACM international conference on Multimedia"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1631272.1631328","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1631272.1631328","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2026,5,28]],"date-time":"2026-05-28T15:25:17Z","timestamp":1779981917000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1631272.1631328"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2009,10,19]]},"references-count":21,"alternative-id":["10.1145\/1631272.1631328","10.1145\/1631272"],"URL":"https:\/\/doi.org\/10.1145\/1631272.1631328","relation":{},"subject":[],"published":{"date-parts":[[2009,10,19]]},"assertion":[{"value":"2009-10-19","order":3,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}