{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:32:32Z","timestamp":1750307552839,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":28,"publisher":"ACM","license":[{"start":{"date-parts":[[2009,11,24]],"date-time":"2009-11-24T00:00:00Z","timestamp":1259020800000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2009,11,24]]},"DOI":"10.1145\/1655925.1655934","type":"proceedings-article","created":{"date-parts":[[2009,11,24]],"date-time":"2009-11-24T15:21:10Z","timestamp":1259076070000},"page":"47-52","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":1,"title":["Proportional fairness of call blocking probability"],"prefix":"10.1145","author":[{"given":"Shengling","family":"Wang","sequence":"first","affiliation":[{"name":"Tsinghua University, Beijing, China"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Yong","family":"Cui","sequence":"additional","affiliation":[{"name":"Tsinghua University, Beijing, China"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ke","family":"Xu","sequence":"additional","affiliation":[{"name":"Tsinghua University, Beijing, China"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Jianhui","family":"Huang","sequence":"additional","affiliation":[{"name":"IBM China, Beijing, China"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dapeng","family":"Liu","sequence":"additional","affiliation":[{"name":"China Mobile Research Institute, Beijing, China"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2009,11,24]]},"reference":[{"key":"e_1_3_2_1_1_1","first-page":"2205","article-title":"Resource Reservation Protocol (RSVP)","author":"Braden R","year":"1997","unstructured":"Braden R , Zhang L , Berson S , \" Resource Reservation Protocol (RSVP) \". RFC 2205 , 1997 . Braden R, Zhang L, Berson S, et al. \"Resource Reservation Protocol (RSVP)\". RFC 2205, 1997.","journal-title":"RFC"},{"key":"e_1_3_2_1_2_1","unstructured":"Wang Z Weiss W. \"An Architecture for Differentiated Services\". RFC2475 1998.  Wang Z Weiss W. \"An Architecture for Differentiated Services\". RFC2475 1998."},{"key":"e_1_3_2_1_3_1","first-page":"3031","article-title":"Multi-Protocol Label Switching Architecture","author":"Rosen E","year":"2001","unstructured":"Rosen E , Viswanathan A , Callon R. \" Multi-Protocol Label Switching Architecture \". RFC 3031 , 2001 . Rosen E, Viswanathan A, Callon R. \"Multi-Protocol Label Switching Architecture\". RFC 3031, 2001.","journal-title":"RFC"},{"key":"e_1_3_2_1_4_1","doi-asserted-by":"publisher","DOI":"10.5555\/876907.881578"},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1109\/65.793688"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.1145\/301464.301571"},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.986503"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.974533"},{"key":"e_1_3_2_1_9_1","volume-title":"IEEE Global Telecommunications Conference, Dallas, Texas USA","author":"Yuan-Cheng L.","year":"2004","unstructured":"Yuan-Cheng L. \"A Non-Work -conserving Scheduler to Provide Proportional Delay Differentiated Services\". IEEE Global Telecommunications Conference, Dallas, Texas USA , 2004 , pp: 1723--1727 Yuan-Cheng L. \"A Non-Work-conserving Scheduler to Provide Proportional Delay Differentiated Services\". IEEE Global Telecommunications Conference, Dallas, Texas USA, 2004, pp: 1723--1727"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1049\/ip-com:20040393"},{"key":"e_1_3_2_1_11_1","volume-title":"IEEE Global Telecommunications Conference, Taipei, 2002","author":"Samyukta Sankaran E.","year":"1940","unstructured":"Samyukta Sankaran , Ahmed E. Kamal . \" A Combined Delay and Throughput Proportional Scheduling Scheme for Differentiated Services\". IEEE Global Telecommunications Conference, Taipei, 2002 , pp: 1940 --1914. Samyukta Sankaran, Ahmed E. Kamal. \"A Combined Delay and Throughput Proportional Scheduling Scheme for Differentiated Services\". IEEE Global Telecommunications Conference, Taipei, 2002, pp:1940--1914."},{"key":"e_1_3_2_1_12_1","first-page":"416","volume-title":"International Conference on Communication Technology","author":"Son V","year":"2000","unstructured":"Son V and Xizheng S . \" A Proportional Differentiation Service Model for the Future Internet Differentiated Services \". International Conference on Communication Technology , Beijing, China , 2000 , pp. 416 -- 423 . Son V and Xizheng S. \"A Proportional Differentiation Service Model for the Future Internet Differentiated Services\". International Conference on Communication Technology, Beijing, China, 2000, pp.416--423."},{"key":"e_1_3_2_1_13_1","doi-asserted-by":"publisher","DOI":"10.1109\/GLOCOM.2001.966185"},{"key":"e_1_3_2_1_14_1","volume-title":"The 25th Annual IEEE Conference on Local Computer Networks","author":"Markaki M E","year":"2000","unstructured":"Markaki M E , Saltouros M P . \" Proportional Packet Loss Differentiation and Buffer Management for Differentiated Services in the Internet \". The 25th Annual IEEE Conference on Local Computer Networks , Tampa, Florida, USA , 2000 , pp: 306--313. Markaki M E, Saltouros M P. \"Proportional Packet Loss Differentiation and Buffer Management for Differentiated Services in the Internet\". The 25th Annual IEEE Conference on Local Computer Networks, Tampa, Florida, USA, 2000, pp:306--313."},{"key":"e_1_3_2_1_15_1","volume-title":"The 2nd European Conference on Universal Multiservice Networks","author":"Thu Ngo Quynh","year":"2002","unstructured":"Thu Ngo Quynh . \"Using only Proportional Jitter Scheduling at the boundary of a Differentiated Service Network: simple and efficient \". The 2nd European Conference on Universal Multiservice Networks , Colmar, France , 2002 , pp: 116--123. Thu Ngo Quynh. \"Using only Proportional Jitter Scheduling at the boundary of a Differentiated Service Network: simple and efficient\". The 2nd European Conference on Universal Multiservice Networks, Colmar, France, 2002, pp: 116--123."},{"issue":"5","key":"e_1_3_2_1_16_1","first-page":"775","article-title":"PFWRR: an enhanced WRR shcduling realizing the proportion fairness principle","volume":"31","author":"Shengling W","unstructured":"Shengling W , Yibin H , Jianhui H and Zhangqin H . \" PFWRR: an enhanced WRR shcduling realizing the proportion fairness principle \". Chinese journal of computers , 31 ( 5 ): 775 -- 782 . Shengling W, Yibin H, Jianhui H and Zhangqin H. \"PFWRR: an enhanced WRR shcduling realizing the proportion fairness principle\". Chinese journal of computers, 31 (5): 775--782.","journal-title":"Chinese journal of computers"},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1109\/CDC.1996.574320"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.5555\/552518.846449"},{"key":"e_1_3_2_1_19_1","doi-asserted-by":"publisher","DOI":"10.1109\/TC.2002.1146706"},{"volume-title":"June.2005","author":"Ogbonmwan S E","key":"e_1_3_2_1_20_1","unstructured":"Ogbonmwan S E , Li W and Kazakos D , \" Multi -threshold bandwidth reservation scheme of an integrated voice\/data wireless network,\" 2005 International Conference on Wireless Networks, Communications and Mobile Computing , June.2005 , pp: 226--231. Ogbonmwan S E, Li W and Kazakos D, \"Multi-threshold bandwidth reservation scheme of an integrated voice\/data wireless network,\" 2005 International Conference on Wireless Networks, Communications and Mobile Computing, June.2005, pp: 226--231."},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1093\/ietfec\/e91-a.7.1597"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICTAI.2006.26"},{"key":"e_1_3_2_1_23_1","doi-asserted-by":"publisher","DOI":"10.1007\/s11277-006-9037-6"},{"key":"e_1_3_2_1_24_1","doi-asserted-by":"publisher","DOI":"10.1109\/LCOMM.2004.827384"},{"key":"e_1_3_2_1_25_1","volume-title":"USA","author":"Guanding Y","year":"2006","unstructured":"Guanding Y , Zhaoyang Z , Yan C and Peiliang Q . \" An efficient resource allocation algorithm for OFDMA systems with multiple services\".IEEE Global Telecommunications Conference, San Francisco, CA , USA , 2006 , pp: 1--5. Guanding Y, Zhaoyang Z, Yan C and Peiliang Q. \"An efficient resource allocation algorithm for OFDMA systems with multiple services\".IEEE Global Telecommunications Conference, San Francisco, CA, USA, 2006, pp:1--5."},{"key":"e_1_3_2_1_26_1","volume-title":"Zhimin Z and Yu Q. \"A subcarrier allocation algorithm for utility proportional fairness in OFDM systems","author":"Tiankui Z","year":"2008","unstructured":"Tiankui Z , Zhimin Z and Yu Q. \"A subcarrier allocation algorithm for utility proportional fairness in OFDM systems \". IEEE Vehicular Technology Conference , Calgary, Canada , 2008 , pp: 1901--1905. Tiankui Z, Zhimin Z and Yu Q. \"A subcarrier allocation algorithm for utility proportional fairness in OFDM systems\".IEEE Vehicular Technology Conference, Calgary, Canada, 2008, pp: 1901--1905."},{"key":"e_1_3_2_1_27_1","volume-title":"National Tsing Hua University Repository: Item 987654321\/6808","author":"Yea-Rong H.","year":"2006","unstructured":"Yea-Rong H. \"A low-complexity resource allocation algorithm based on proportional fairness for multiuser OFDM systems\". National Tsing Hua University Repository: Item 987654321\/6808 , 2006 . Yea-Rong H. \"A low-complexity resource allocation algorithm based on proportional fairness for multiuser OFDM systems\". National Tsing Hua University Repository: Item 987654321\/6808, 2006."},{"key":"e_1_3_2_1_28_1","volume-title":"The 27th IEEE Conference on Computer Communications","author":"Li Li P., M.","year":"2008","unstructured":"Li Li P., M. Yang , Y. R. \" Proportional fairness in multi-rate wireless LANs \". The 27th IEEE Conference on Computer Communications , Phoenix, AZ, USA , 2008 , pp: 1004--1012. Li Li P., M. Yang, Y. R. \"Proportional fairness in multi-rate wireless LANs\". The 27th IEEE Conference on Computer Communications, Phoenix, AZ, USA, 2008, pp: 1004--1012."}],"event":{"name":"ICIS '09: The 2nd International Conference on Interaction Sciences: Information Technology, Culture and Human","sponsor":["AICIT","ETRI","KISTI"],"location":"Seoul Korea","acronym":"ICIS '09"},"container-title":["Proceedings of the 2nd International Conference on Interaction Sciences: Information Technology, Culture and Human"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1655925.1655934","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1655925.1655934","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T12:23:41Z","timestamp":1750249421000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1655925.1655934"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2009,11,24]]},"references-count":28,"alternative-id":["10.1145\/1655925.1655934","10.1145\/1655925"],"URL":"https:\/\/doi.org\/10.1145\/1655925.1655934","relation":{},"subject":[],"published":{"date-parts":[[2009,11,24]]},"assertion":[{"value":"2009-11-24","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}