{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:53:19Z","timestamp":1750308799406,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":21,"publisher":"ACM","license":[{"start":{"date-parts":[[2009,12,1]],"date-time":"2009-12-01T00:00:00Z","timestamp":1259625600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"DOI":"10.13039\/501100004963","name":"Seventh Framework Programme","doi-asserted-by":"publisher","award":["ICT-2008-224460"],"award-info":[{"award-number":["ICT-2008-224460"]}],"id":[{"id":"10.13039\/501100004963","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2009,12]]},"DOI":"10.1145\/1658192.1658197","type":"proceedings-article","created":{"date-parts":[[2009,12,1]],"date-time":"2009-12-01T19:26:20Z","timestamp":1259695580000},"page":"25-30","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":29,"title":["Integrating wireless sensor networks into web service-based business processes"],"prefix":"10.1145","author":[{"given":"Nils","family":"Glombitza","sequence":"first","affiliation":[{"name":"University of L\u00fcbeck, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dennis","family":"Pfisterer","sequence":"additional","affiliation":[{"name":"University of L\u00fcbeck, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Stefan","family":"Fischer","sequence":"additional","affiliation":[{"name":"University of L\u00fcbeck, Germany"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2009,12]]},"reference":[{"key":"e_1_3_2_1_1_1","doi-asserted-by":"publisher","DOI":"10.1109\/BROADNETS.2006.4374298"},{"key":"e_1_3_2_1_2_1","volume-title":"WWW: http:\/\/ws.apache.org\/axis2\/","author":"Apache Software Foundation","year":"2009","unstructured":"Apache Software Foundation . Apache Axis2. WWW: http:\/\/ws.apache.org\/axis2\/ , 2009 . Apache Software Foundation. Apache Axis2. WWW: http:\/\/ws.apache.org\/axis2\/, 2009."},{"key":"e_1_3_2_1_3_1","volume-title":"WWW: http:\/\/ode.apache.org\/","author":"Apache Software Foundation ODE","year":"2009","unstructured":"Apache Software Foundation . Apache ODE . WWW: http:\/\/ode.apache.org\/ , 2009 . http:\/\/ode.apache.org\/. Apache Software Foundation. Apache ODE. WWW: http:\/\/ode.apache.org\/, 2009. http:\/\/ode.apache.org\/."},{"key":"e_1_3_2_1_4_1","volume-title":"Version 6 (IPv6) Specification. RFC 2460 (Draft Standard)","author":"Deering S.","year":"1998","unstructured":"Deering , S. , and Hinden , R . Internet Protocol , Version 6 (IPv6) Specification. RFC 2460 (Draft Standard) , Dec. 1998 . Updated by RFC 5095. Deering, S., and Hinden, R. Internet Protocol, Version 6 (IPv6) Specification. RFC 2460 (Draft Standard), Dec. 1998. Updated by RFC 5095."},{"key":"e_1_3_2_1_5_1","doi-asserted-by":"publisher","DOI":"10.1145\/1460412.1460483"},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.5555\/1688899.1688908"},{"key":"e_1_3_2_1_7_1","volume-title":"May","author":"International Telecommunication Union X.","year":"2005","unstructured":"International Telecommunication Union (ITU). Recommendation X. 891 : Generic applications of ASN.1 -- FastInfoset , May 2005 . International Telecommunication Union (ITU). Recommendation X.891: Generic applications of ASN.1 -- FastInfoset, May 2005."},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.5555\/1460232.1460239"},{"key":"e_1_3_2_1_9_1","volume-title":"Windows Workflow Foundation. WWW: http:\/\/msdn.microsoft.com\/en-us\/netframework\/aa663328.aspx","author":"Microsoft Corporation","year":"2009","unstructured":"Microsoft Corporation . Windows Workflow Foundation. WWW: http:\/\/msdn.microsoft.com\/en-us\/netframework\/aa663328.aspx , 2009 . Microsoft Corporation. Windows Workflow Foundation. WWW: http:\/\/msdn.microsoft.com\/en-us\/netframework\/aa663328.aspx, 2009."},{"key":"e_1_3_2_1_10_1","volume-title":"Sept.","author":"Montenegro G.","year":"2007","unstructured":"Montenegro , G. , Kushalnagar , N. , Hui , J. , and Culler , D . Transmission of IPv6 Packets over IEEE 802.15.4 Networks. RFC 4944 (Proposed Standard) , Sept. 2007 . Montenegro, G., Kushalnagar, N., Hui, J., and Culler, D. Transmission of IPv6 Packets over IEEE 802.15.4 Networks. RFC 4944 (Proposed Standard), Sept. 2007."},{"key":"e_1_3_2_1_11_1","volume-title":"WWW: http:\/\/www.oasis-open.org\/committees\/wsbpel","author":"OASIS WS-BPEL Technical Committee","year":"2005","unstructured":"OASIS WS-BPEL Technical Committee . Webservices -- Business Process Execution Language Version 2.0. Tech. rep ., WWW: http:\/\/www.oasis-open.org\/committees\/wsbpel , 2005 . OASIS WS-BPEL Technical Committee. Webservices -- Business Process Execution Language Version 2.0. Tech. rep., WWW: http:\/\/www.oasis-open.org\/committees\/wsbpel, 2005."},{"key":"e_1_3_2_1_12_1","first-page":"180","volume-title":"Proceedings of The Sixth Annual Mediterranean Ad Hoc Networking Workshop (Med-Hoc-Net' 07)","author":"Pfisterer D.","year":"2007","unstructured":"Pfisterer , D. , Wegner , M. , Hellbr\u00fcck , H. , Werner , C. , and Fischer , S . Energy-optimized Data Serialization For Heterogeneous WSNs Using Middleware Synthesis . In Proceedings of The Sixth Annual Mediterranean Ad Hoc Networking Workshop (Med-Hoc-Net' 07) ( June 2007 ), pp. 180 -- 187 . Pfisterer, D., Wegner, M., Hellbr\u00fcck, H., Werner, C., and Fischer, S. Energy-optimized Data Serialization For Heterogeneous WSNs Using Middleware Synthesis. In Proceedings of The Sixth Annual Mediterranean Ad Hoc Networking Workshop (Med-Hoc-Net' 07) (June 2007), pp. 180--187."},{"key":"e_1_3_2_1_13_1","volume-title":"Aug.","author":"Postel J.","year":"1980","unstructured":"Postel , J. User Datagram Protocol. RFC 768 (Standard) , Aug. 1980 . Postel, J. User Datagram Protocol. RFC 768 (Standard), Aug. 1980."},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1145\/1460412.1460438"},{"key":"e_1_3_2_1_15_1","volume-title":"Integrating Sensor Networks with Business Processes. In The 4th ACM International Conference on Mobile Systems, Applications, and Services (ACM MobiSys 2006), Real-World Sensor Networks Workshop","author":"Spiess P.","year":"2006","unstructured":"Spiess , P. , Vogt , H. , and J\u00fctting , H . Integrating Sensor Networks with Business Processes. In The 4th ACM International Conference on Mobile Systems, Applications, and Services (ACM MobiSys 2006), Real-World Sensor Networks Workshop ( Uppsala, Sweden , June 2006 ). Spiess, P., Vogt, H., and J\u00fctting, H. Integrating Sensor Networks with Business Processes. In The 4th ACM International Conference on Mobile Systems, Applications, and Services (ACM MobiSys 2006), Real-World Sensor Networks Workshop (Uppsala, Sweden, June 2006)."},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.5555\/876875.879020"},{"key":"e_1_3_2_1_17_1","first-page":"76","author":"Werner C.","year":"2007","unstructured":"Werner , C. , Buschmann , C. , and Fischer , S. Advanced data compression techniques for SOAP web services. In Modern Technologies in Web Services Research, L.-J. Zhang , Ed. IGI Publishing , 2007 , pp. 76 -- 97 . Werner, C., Buschmann, C., and Fischer, S. Advanced data compression techniques for SOAP web services. In Modern Technologies in Web Services Research, L.-J. Zhang, Ed. IGI Publishing, 2007, pp. 76--97.","journal-title":"Ed. IGI Publishing"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICWS.2005.53"},{"key":"e_1_3_2_1_19_1","volume-title":"Oct.","author":"World Wide Web Consortium (W3C).","year":"2004","unstructured":"World Wide Web Consortium (W3C). Recommendation: XML Schema , Oct. 2004 . http:\/\/www.w3.org\/XML\/Schema. World Wide Web Consortium (W3C). Recommendation: XML Schema, Oct. 2004. http:\/\/www.w3.org\/XML\/Schema."},{"key":"e_1_3_2_1_20_1","first-page":"w3","author":"World Wide Web Consortium (W3C). Web Services","year":"2004","unstructured":"World Wide Web Consortium (W3C). Web Services Architecture. Tech. rep. , 2004 . http:\/\/www. w3 .org\/TR\/ws-arch\/. World Wide Web Consortium (W3C). Web Services Architecture. Tech. rep., 2004. http:\/\/www.w3.org\/TR\/ws-arch\/.","journal-title":"Architecture. Tech. rep."},{"key":"e_1_3_2_1_21_1","first-page":"w3","author":"World Wide Web Consortium (W3C). Web Services Addressing 1.0.","year":"2006","unstructured":"World Wide Web Consortium (W3C). Web Services Addressing 1.0. Tech. rep. , 2006 . http:\/\/www. w3 .org\/2002\/ws\/addr\/. World Wide Web Consortium (W3C). Web Services Addressing 1.0. Tech. rep., 2006. http:\/\/www.w3.org\/2002\/ws\/addr\/.","journal-title":"Tech. rep."}],"event":{"name":"Middleware '09: 10th International Middleware Conference","sponsor":["Professional","USENIX Assoc USENIX Assoc","IFIP"],"location":"Urbana Champaign Illinois","acronym":"Middleware '09"},"container-title":["Proceedings of the 4th International Workshop on Middleware Tools, Services and Run-Time Support for Sensor Networks"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1658192.1658197","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1658192.1658197","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T20:25:55Z","timestamp":1750278355000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1658192.1658197"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2009,12]]},"references-count":21,"alternative-id":["10.1145\/1658192.1658197","10.1145\/1658192"],"URL":"https:\/\/doi.org\/10.1145\/1658192.1658197","relation":{},"subject":[],"published":{"date-parts":[[2009,12]]},"assertion":[{"value":"2009-12-01","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}