{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2026,10,4]],"date-time":"2026-10-04T18:28:51Z","timestamp":1791138531024,"version":"4.1.0"},"publisher-location":"New York, NY, USA","reference-count":36,"publisher":"ACM","license":[{"start":{"date-parts":[[2009,12,1]],"date-time":"2009-12-01T00:00:00Z","timestamp":1259625600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2009,12]]},"DOI":"10.1145\/1658939.1658976","type":"proceedings-article","created":{"date-parts":[[2009,12,1]],"date-time":"2009-12-01T19:26:20Z","timestamp":1259695580000},"page":"325-336","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":8,"title":["Improving internet-wide routing protocols convergence with MRPC timers"],"prefix":"10.1145","author":[{"given":"Anthony","family":"Lambert","sequence":"first","affiliation":[{"name":"Orange Labs, Paris, France"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Marc-Olivier","family":"Buob","sequence":"additional","affiliation":[{"name":"Orange Labs, Paris, France"}],"role":[{"vocabulary":"crossref","role":"author"}]},{"given":"Steve","family":"Uhlig","sequence":"additional","affiliation":[{"name":"Deutsche Telekom laboratories\/ TU Berlin, Berlin, Germany"}],"role":[{"vocabulary":"crossref","role":"author"}]}],"member":"320","published-online":{"date-parts":[[2009,12]]},"reference":[{"key":"e_1_3_2_1_1_1","unstructured":"University of Oregon Route Views Project. http:\/\/www.routeviews.org\/.  University of Oregon Route Views Project. http:\/\/www.routeviews.org\/."},{"key":"e_1_3_2_1_2_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2007.892878"},{"key":"e_1_3_2_1_3_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2003.1208930"},{"key":"e_1_3_2_1_4_1","doi-asserted-by":"publisher","DOI":"10.1145\/1281100.1281177"},{"key":"e_1_3_2_1_5_1","volume-title":"BGP Routing Policies in ISP Networks","author":"CAESAR M.","year":"2005","unstructured":"CAESAR , M. , AND REXFORD , J. BGP Routing Policies in ISP Networks . IEEE Network Magazine ( 2005 ). CAESAR, M., AND REXFORD, J. BGP Routing Policies in ISP Networks. IEEE Network Magazine (2005)."},{"key":"e_1_3_2_1_6_1","doi-asserted-by":"publisher","DOI":"10.17487\/RFC1997"},{"key":"e_1_3_2_1_7_1","volume-title":"Proc. of IEEE INFOCOM","author":"CHANDRASHEKAR J.","year":"2005","unstructured":"CHANDRASHEKAR , J. , DUAN , Z. , ZHANG , Z. , AND KRASKY , J. Limiting path exploration in BGP . In Proc. of IEEE INFOCOM ( 2005 ). CHANDRASHEKAR, J., DUAN, Z., ZHANG, Z., AND KRASKY, J. Limiting path exploration in BGP. In Proc. of IEEE INFOCOM (2005)."},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1145\/1355734.1355743"},{"key":"e_1_3_2_1_9_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-24668-8_27"},{"key":"e_1_3_2_1_10_1","doi-asserted-by":"publisher","DOI":"10.1109\/TNET.2007.902686"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1109\/90.974527"},{"key":"e_1_3_2_1_12_1","doi-asserted-by":"publisher","DOI":"10.1145\/75247.75268"},{"key":"e_1_3_2_1_13_1","volume-title":"Dioids and Semirings: New Models and Algorithms","author":"GONDRAN M.","year":"2008","unstructured":"GONDRAN , M. , AND MINOUX , M. Graphs , Dioids and Semirings: New Models and Algorithms . Springer-Verlag , 2008 . GONDRAN, M., AND MINOUX, M. Graphs, Dioids and Semirings: New Models and Algorithms. Springer-Verlag, 2008."},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.5555\/876907.881566"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1145\/1080091.1080094"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1145\/316188.316231"},{"key":"e_1_3_2_1_17_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.2007.4375842"},{"key":"e_1_3_2_1_18_1","doi-asserted-by":"publisher","DOI":"10.1109\/TCOM.1982.1095632"},{"key":"e_1_3_2_1_19_1","volume-title":"November","author":"JAKMA P.","year":"2008","unstructured":"JAKMA , P. Revised default values for the BGP 'Minimum Route Advertisement Interval'. Internet draft, draft-jakma-mrai-02.txt, work in progress , November 2008 . JAKMA, P. Revised default values for the BGP 'Minimum Route Advertisement Interval'. Internet draft, draft-jakma-mrai-02.txt, work in progress, November 2008."},{"key":"e_1_3_2_1_20_1","doi-asserted-by":"publisher","DOI":"10.1145\/347059.347428"},{"key":"e_1_3_2_1_21_1","doi-asserted-by":"publisher","DOI":"10.1145\/1658939.1658976"},{"key":"e_1_3_2_1_22_1","doi-asserted-by":"publisher","DOI":"10.1109\/.2006.1629400"},{"key":"e_1_3_2_1_23_1","volume-title":"Proc. of IEEE INFOCOM (March","author":"LEE S.","year":"2004","unstructured":"LEE , S. , YINZHE , Y. , NELAKUDITI , S. , ZHANG , Z.-L. , AND CHUAH , C. Proactive vs reactive approaches to failure resilient routing . In Proc. of IEEE INFOCOM (March 2004 ). LEE, S., YINZHE, Y., NELAKUDITI, S., ZHANG, Z.-L., AND CHUAH, C. Proactive vs reactive approaches to failure resilient routing. In Proc. of IEEE INFOCOM (March 2004)."},{"key":"e_1_3_2_1_24_1","volume-title":"May","author":"MAENNEL O.","year":"2003","unstructured":"MAENNEL , O. , TUDOR , A. , FELDMANN , A. , AND B\u00dcRKLE , S. Observed properties of bgp convergence. RIPE45 presentation, www.ripe.net\/ripe\/meetings\/ripe-43\/presentations\/ripe43-routing-flap.pdf , May 2003 . MAENNEL, O., TUDOR, A., FELDMANN, A., AND B\u00dcRKLE, S. Observed properties of bgp convergence. RIPE45 presentation, www.ripe.net\/ripe\/meetings\/ripe-43\/presentations\/ripe43-routing-flap.pdf, May 2003."},{"key":"e_1_3_2_1_25_1","doi-asserted-by":"publisher","DOI":"10.1145\/633025.633047"},{"key":"e_1_3_2_1_26_1","first-page":"9","volume":"27","author":"MERLIN P.","year":"1979","unstructured":"MERLIN , P. , AND SEGALL , A. A failsafe distributed routing protocol. IEEE Transactions on Communications 27 , 9 ( 1979 ). MERLIN, P., AND SEGALL, A. A failsafe distributed routing protocol. IEEE Transactions on Communications 27, 9 (1979).","journal-title":"IEEE Transactions on Communications"},{"key":"e_1_3_2_1_27_1","doi-asserted-by":"publisher","DOI":"10.1145\/1159913.1159937"},{"key":"e_1_3_2_1_28_1","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2007.10.012"},{"key":"e_1_3_2_1_29_1","doi-asserted-by":"publisher","DOI":"10.1016\/j.comnet.2004.09.008"},{"key":"e_1_3_2_1_30_1","volume-title":"Proc. of IEEE INFOCOM","author":"PEI D.","year":"2002","unstructured":"PEI , D. , ZHAO , X. , WANG , L. , MASSEY , D. , MANKIN , A. , WU , S. , AND ZHANG , L. Improving BGP convergence through consistency assertions . In Proc. of IEEE INFOCOM ( 2002 ). PEI, D., ZHAO, X., WANG, L., MASSEY, D., MANKIN, A., WU, S., AND ZHANG, L. Improving BGP convergence through consistency assertions. In Proc. of IEEE INFOCOM (2002)."},{"key":"e_1_3_2_1_31_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-3-540-72990-7_13"},{"key":"e_1_3_2_1_32_1","volume-title":"January","author":"REKHTER Y.","year":"2006","unstructured":"REKHTER , Y. , AND LI , T. A border gateway protocol 4 (BGP-4). IETF RFC4271 , January 2006 . REKHTER, Y., AND LI, T. A border gateway protocol 4 (BGP-4). IETF RFC4271, January 2006."},{"key":"e_1_3_2_1_33_1","doi-asserted-by":"publisher","DOI":"10.1109\/ICNP.2006.320178"},{"key":"e_1_3_2_1_34_1","doi-asserted-by":"publisher","DOI":"10.1145\/948205.948247"},{"key":"e_1_3_2_1_35_1","volume-title":"November","author":"VILLAMIZAR C.","year":"1998","unstructured":"VILLAMIZAR , C. , CHANDRA , R. , AND GOVINDAN , R. BGP Route Flap Damping. IETF RFC2439 , November 1998 . VILLAMIZAR, C., CHANDRA, R., AND GOVINDAN, R. BGP Route Flap Damping. IETF RFC2439, November 1998."},{"key":"e_1_3_2_1_36_1","volume-title":"June","author":"ZHANG H.","year":"2003","unstructured":"ZHANG , H. , ARORA , A. , AND LIU , Z. G-BGP: Stable and fast convergence in the Border Gateway Protocol. Tech. rep ., June 2003 . http:\/\/www.cse.ohiostate.edu\/~zhangho\/publications\/G-BGP-TR.pdf ZHANG, H., ARORA, A., AND LIU, Z. G-BGP: Stable and fast convergence in the Border Gateway Protocol. Tech. rep., June 2003. http:\/\/www.cse.ohiostate.edu\/~zhangho\/publications\/G-BGP-TR.pdf"}],"event":{"name":"Co-NEXT '09: Conference on emerging Networking EXperiments and Technologies","location":"Rome Italy","acronym":"Co-NEXT '09","sponsor":["SIGCOMM ACM Special Interest Group on Data Communication"]},"container-title":["Proceedings of the 5th international conference on Emerging networking experiments and technologies"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1658939.1658976","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1658939.1658976","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T12:41:03Z","timestamp":1750250463000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1658939.1658976"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2009,12]]},"references-count":36,"alternative-id":["10.1145\/1658939.1658976","10.1145\/1658939"],"URL":"https:\/\/doi.org\/10.1145\/1658939.1658976","relation":{},"subject":[],"published":{"date-parts":[[2009,12]]},"assertion":[{"value":"2009-12-01","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}