{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:27:33Z","timestamp":1750307253654,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":21,"publisher":"ACM","license":[{"start":{"date-parts":[[2011,3,21]],"date-time":"2011-03-21T00:00:00Z","timestamp":1300665600000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2011,3,21]]},"DOI":"10.1145\/1982185.1982294","type":"proceedings-article","created":{"date-parts":[[2011,5,17]],"date-time":"2011-05-17T12:59:14Z","timestamp":1305637154000},"page":"498-505","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":1,"title":["A new TCP mechanism for reducing retransmission timeouts over multi-hop wireless networks"],"prefix":"10.1145","author":[{"given":"S.","family":"Prasanthi","sequence":"first","affiliation":[{"name":"Pusan National University, Busan, South Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Sang-Hwa","family":"Chung","sequence":"additional","affiliation":[{"name":"Pusan National University, Busan, South Korea"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2011,3,21]]},"reference":[{"key":"e_1_3_2_1_1_1","first-page":"2582","article-title":"Reno modification to TCP'S fast recovery algorithm","author":"Floyd T.","year":"1999","journal-title":"RFC"},{"doi-asserted-by":"crossref","unstructured":"M. Allman H. Balakrishnan and S. Floyd \"Enhancing TCP's Loss Recovery Using Limited Transmit \" RFC 3042 Jan. 2001.   M. Allman H. Balakrishnan and S. Floyd \"Enhancing TCP's Loss Recovery Using Limited Transmit \" RFC 3042 Jan. 2001.","key":"e_1_3_2_1_2_1","DOI":"10.17487\/rfc3042"},{"unstructured":"H. Balakrishnan \"Challenges to Reliable Data Transport over Heterogeneous Wireless Networks \" Ph.D. dissertation University of California at Berkeley Aug. 1998.   H. Balakrishnan \"Challenges to Reliable Data Transport over Heterogeneous Wireless Networks \" Ph.D. dissertation University of California at Berkeley Aug. 1998.","key":"e_1_3_2_1_3_1"},{"doi-asserted-by":"crossref","unstructured":"M. Mathis J. Mahdavi S. Floyd and A. Romanow \"TCP Selective Acknowledgement Options \" RFC 2018 Oct. 1996.   M. Mathis J. Mahdavi S. Floyd and A. Romanow \"TCP Selective Acknowledgement Options \" RFC 2018 Oct. 1996.","key":"e_1_3_2_1_4_1","DOI":"10.17487\/rfc2018"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_5_1","DOI":"10.1007\/978-3-540-39867-7_26"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_6_1","DOI":"10.1109\/CERMA.2006.9"},{"volume-title":"TCP Selective Acknowledgment Options. RFC 2018","year":"1996","author":"Mathis M.","key":"e_1_3_2_1_7_1"},{"doi-asserted-by":"crossref","unstructured":"S. Xu and T. Saadawi. \"Performance evaluation of TCP algorithms in multi-hop wireless packet networks\" Wireless Communications and Mobile Computing 2001.  S. Xu and T. Saadawi. \"Performance evaluation of TCP algorithms in multi-hop wireless packet networks\" Wireless Communications and Mobile Computing 2001.","key":"e_1_3_2_1_8_1","DOI":"10.1002\/wcm.35"},{"key":"e_1_3_2_1_9_1","first-page":"332","volume-title":"Proc. of ICOIN 2004","volume":"3090","author":"Dongmin Kim","year":"2004"},{"volume-title":"proc. of IEEE Annual Conference on Computer Communication (INFOCOM-2003)","author":"Fu Z.","key":"e_1_3_2_1_10_1"},{"unstructured":"http:\/\/WWW.scalable-networks.com\/index.php  http:\/\/WWW.scalable-networks.com\/index.php","key":"e_1_3_2_1_11_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_12_1","DOI":"10.1145\/1064413.1064418"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_13_1","DOI":"10.1145\/190314.190317"},{"volume-title":"IEEE GLOBECOM","year":"2000","author":"Pan J. W.","key":"e_1_3_2_1_14_1"},{"doi-asserted-by":"crossref","unstructured":"M. Allman S. Floyd and C. Partridge \"Increasing TCP's initial window \" IETF RFC 3390 Oct. 2002.   M. Allman S. Floyd and C. Partridge \"Increasing TCP's initial window \" IETF RFC 3390 Oct. 2002.","key":"e_1_3_2_1_15_1","DOI":"10.17487\/rfc3390"},{"doi-asserted-by":"crossref","unstructured":"K. Poduri and K. Nichols \"Simulation studies of increased initial TCP window size \" IETF RFC 2415 Sep. 1998.   K. Poduri and K. Nichols \"Simulation studies of increased initial TCP window size \" IETF RFC 2415 Sep. 1998.","key":"e_1_3_2_1_16_1","DOI":"10.17487\/rfc2415"},{"volume-title":"IEEE INFOCOM'98","year":"1998","author":"Balakrishnan V. N.","key":"e_1_3_2_1_17_1"},{"volume-title":"IEEE INFOCOM","year":"1998","author":"Dong L","key":"e_1_3_2_1_18_1"},{"key":"e_1_3_2_1_19_1","first-page":"1323","article-title":"Borman, TCP extensions for high performance","author":"Jacobson R.","year":"1992","journal-title":"RFC"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_20_1","DOI":"10.1109\/LCOMM.2009.091149"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_21_1","DOI":"10.1109\/JSAC.2004.825989"}],"event":{"sponsor":["SIGAPP ACM Special Interest Group on Applied Computing"],"acronym":"SAC'11","name":"SAC'11: The 2011 ACM Symposium on Applied Computing","location":"TaiChung Taiwan"},"container-title":["Proceedings of the 2011 ACM Symposium on Applied Computing"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1982185.1982294","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/1982185.1982294","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T10:52:20Z","timestamp":1750243940000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/1982185.1982294"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011,3,21]]},"references-count":21,"alternative-id":["10.1145\/1982185.1982294","10.1145\/1982185"],"URL":"https:\/\/doi.org\/10.1145\/1982185.1982294","relation":{},"subject":[],"published":{"date-parts":[[2011,3,21]]},"assertion":[{"value":"2011-03-21","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}