{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,9,29]],"date-time":"2025-09-29T08:27:06Z","timestamp":1759134426947,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":20,"publisher":"ACM","license":[{"start":{"date-parts":[[2011,7,18]],"date-time":"2011-07-18T00:00:00Z","timestamp":1310947200000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"DOI":"10.13039\/100006132","name":"Office of Science","doi-asserted-by":"publisher","award":["DE-AC02-06CH11357"],"award-info":[{"award-number":["DE-AC02-06CH11357"]}],"id":[{"id":"10.13039\/100006132","id-type":"DOI","asserted-by":"publisher"}]},{"DOI":"10.13039\/100006192","name":"Advanced Scientific Computing Research","doi-asserted-by":"publisher","award":["DE-AC02-06CH11357"],"award-info":[{"award-number":["DE-AC02-06CH11357"]}],"id":[{"id":"10.13039\/100006192","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2011,7,18]]},"DOI":"10.1145\/2016741.2016763","type":"proceedings-article","created":{"date-parts":[[2011,8,10]],"date-time":"2011-08-10T16:16:32Z","timestamp":1312992992000},"page":"1-7","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":6,"title":["Globus XIO pipe open driver"],"prefix":"10.1145","author":[{"given":"Rajkumar","family":"Kettimuthu","sequence":"first","affiliation":[{"name":"Computation Institute, Argonne National Lab. &amp; U. Chicago, Argonne, IL"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Steven","family":"Link","sequence":"additional","affiliation":[{"name":"Northern Illinois University, DeKalb, IL"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"John","family":"Bresnahan","sequence":"additional","affiliation":[{"name":"Computation Institute, Argonne National Lab. &amp; U. Chicago, Argonne, IL"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Michael","family":"Link","sequence":"additional","affiliation":[{"name":"Computation Institute, Argonne National Lab. &amp; U. Chicago, Argonne, IL"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Ian","family":"Foster","sequence":"additional","affiliation":[{"name":"Computation Institute, Argonne National Lab. &amp; U. Chicago, Argonne, IL and University of Chicago, Chicago, IL"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2011,7,18]]},"reference":[{"doi-asserted-by":"publisher","key":"e_1_3_2_1_1_1","DOI":"10.1109\/SC.2005.72"},{"key":"e_1_3_2_1_2_1","volume-title":"Protocol Extensions to FTP for the Grid,\" Global Grid Forum GFD-R-P.020","author":"Allcock W.","year":"2003","unstructured":"W. Allcock , \"GridFTP : Protocol Extensions to FTP for the Grid,\" Global Grid Forum GFD-R-P.020 , 2003 . W. Allcock, \"GridFTP: Protocol Extensions to FTP for the Grid,\" Global Grid Forum GFD-R-P.020, 2003."},{"key":"e_1_3_2_1_3_1","first-page":"959","article-title":"File Transfer Protocol","author":"Postel J.","year":"1985","unstructured":"J. Postel and J. Reynolds , \" File Transfer Protocol ,\" IETF, RFC 959 , 1985 . J. Postel and J. Reynolds, \"File Transfer Protocol,\" IETF, RFC 959, 1985.","journal-title":"IETF, RFC"},{"key":"e_1_3_2_1_4_1","volume-title":"The Grid: Blueprint for a new Computing Infrastructure","author":"Foster I.","year":"1999","unstructured":"I. Foster and C. Kesselman , The Grid: Blueprint for a new Computing Infrastructure . Morgan Kaufmann Publishers Inc ., 1999 . I. Foster and C. Kesselman, The Grid: Blueprint for a new Computing Infrastructure. Morgan Kaufmann Publishers Inc., 1999."},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_5_1","DOI":"10.1177\/109434200101500302"},{"unstructured":"TeraGrid. http:\/\/www.teragrid.org.  TeraGrid. http:\/\/www.teragrid.org.","key":"e_1_3_2_1_6_1"},{"key":"e_1_3_2_1_7_1","volume-title":"WI","author":"Bresnahan J.","year":"2007","unstructured":"J. Bresnahan , M. Link , R. Kettimuthu , D. Fraser , and I. Foster , \" GridFTP Pipelining,\" in Teragrid 2007 Conference Madison , WI , 2007 . J. Bresnahan, M. Link, R. Kettimuthu, D. Fraser, and I. Foster, \"GridFTP Pipelining,\" in Teragrid 2007 Conference Madison, WI, 2007."},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_8_1","DOI":"10.1145\/1851476.1851519"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_9_1","DOI":"10.1145\/1851476.1851582"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_10_1","DOI":"10.1109\/IPDPS.2005.429"},{"key":"e_1_3_2_1_11_1","volume-title":"Aug.","author":"Kettimuthu R.","year":"2005","unstructured":"R. Kettimuthu , M. Link , J. Bresnahan , and W. Allcock , \" Globus Data Storage Interface (DSI) -- Enabling Easy Access to Grid Datasets,\" First DIALOGUE Workshop: Applications-Driven Issues in Data Grids , Aug. 2005 . R. Kettimuthu, M. Link, J. Bresnahan, and W. Allcock, \"Globus Data Storage Interface (DSI) -- Enabling Easy Access to Grid Datasets,\" First DIALOGUE Workshop: Applications-Driven Issues in Data Grids, Aug. 2005."},{"key":"e_1_3_2_1_12_1","volume-title":"Transmission Control Protocol","author":"Postel J.","year":"1981","unstructured":"J. Postel , \" RFC 793 : Transmission Control Protocol ,\" September 1981 J. Postel, \"RFC 793: Transmission Control Protocol,\" September 1981"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_13_1","DOI":"10.1016\/j.comnet.2006.11.009"},{"key":"e_1_3_2_1_14_1","volume-title":"7th International Workshop on Protocols for Future, Large-Scale and Diverse Network Transports (PFLDNeT 2009","author":"Bresnahan J.","year":"2009","unstructured":"J. Bresnahan , M. Link , R. Kettimuthu , I. Foster , \" UDT as an Alternative Transport Protocol for GridFTP,\" 7th International Workshop on Protocols for Future, Large-Scale and Diverse Network Transports (PFLDNeT 2009 ), Tokyo, Japan , May 2009 . J. Bresnahan, M. Link, R. Kettimuthu, I. Foster, \"UDT as an Alternative Transport Protocol for GridFTP,\" 7th International Workshop on Protocols for Future, Large-Scale and Diverse Network Transports (PFLDNeT 2009), Tokyo, Japan, May 2009."},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_15_1","DOI":"10.1109\/CCGRID.2010.115"},{"key":"e_1_3_2_1_16_1","volume-title":"2009 TeraGrid Conference","author":"Bresnahan J.","year":"2009","unstructured":"J. Bresnahan , M. Link , R. Kettimuthu , I. Foster , \"Grid FTP Multilinking ,\" 2009 TeraGrid Conference , Arlington, VA , June 2009 . J. Bresnahan, M. Link, R. Kettimuthu, I. Foster, \"GridFTP Multilinking,\" 2009 TeraGrid Conference, Arlington, VA, June 2009."},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_17_1","DOI":"10.1109\/IPDPS.2011.236"},{"key":"e_1_3_2_1_18_1","volume-title":"RFC 4252","author":"Ylonen T.","year":"2006","unstructured":"T. Ylonen and C. Lonvick , eds. , \" The Secure Shell (SSH) Authentication Protocol,\" IETF , RFC 4252 , 2006 T. Ylonen and C. Lonvick, eds., \"The Secure Shell (SSH) Authentication Protocol,\" IETF, RFC 4252, 2006"},{"unstructured":"www.globus.org\/security\/overview.html  www.globus.org\/security\/overview.html","key":"e_1_3_2_1_19_1"},{"doi-asserted-by":"publisher","key":"e_1_3_2_1_20_1","DOI":"10.1109\/eScienceW.2010.21"}],"event":{"sponsor":["University of Illinois University of Illinois","SIGAPP ACM Special Interest Group on Applied Computing"],"acronym":"TG'11","name":"TG'11: TeraGrid 2011","location":"Salt Lake City Utah"},"container-title":["Proceedings of the 2011 TeraGrid Conference: Extreme Digital Discovery"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2016741.2016763","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/2016741.2016763","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T11:06:15Z","timestamp":1750244775000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2016741.2016763"}},"subtitle":["enabling GridFTP to leverage standard Unix tools"],"short-title":[],"issued":{"date-parts":[[2011,7,18]]},"references-count":20,"alternative-id":["10.1145\/2016741.2016763","10.1145\/2016741"],"URL":"https:\/\/doi.org\/10.1145\/2016741.2016763","relation":{},"subject":[],"published":{"date-parts":[[2011,7,18]]},"assertion":[{"value":"2011-07-18","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}