{"status":"ok","message-type":"work","message-version":"1.0.0","message":{"indexed":{"date-parts":[[2025,6,19]],"date-time":"2025-06-19T04:26:36Z","timestamp":1750307196940,"version":"3.41.0"},"publisher-location":"New York, NY, USA","reference-count":17,"publisher":"ACM","license":[{"start":{"date-parts":[[2011,11,12]],"date-time":"2011-11-12T00:00:00Z","timestamp":1321056000000},"content-version":"vor","delay-in-days":0,"URL":"https:\/\/www.acm.org\/publications\/policies\/copyright_policy#Background"}],"funder":[{"DOI":"10.13039\/100000015","name":"U.S. Department of Energy","doi-asserted-by":"publisher","award":["DE-AC02-98CH10886"],"award-info":[{"award-number":["DE-AC02-98CH10886"]}],"id":[{"id":"10.13039\/100000015","id-type":"DOI","asserted-by":"publisher"}]}],"content-domain":{"domain":["dl.acm.org"],"crossmark-restriction":true},"short-container-title":[],"published-print":{"date-parts":[[2011,11,12]]},"DOI":"10.1145\/2063384.2063475","type":"proceedings-article","created":{"date-parts":[[2011,11,8]],"date-time":"2011-11-08T13:32:09Z","timestamp":1320759129000},"page":"1-10","update-policy":"https:\/\/doi.org\/10.1145\/crossmark-policy","source":"Crossref","is-referenced-by-count":18,"title":["End-to-end network QoS via scheduling of flexible resource reservation requests"],"prefix":"10.1145","author":[{"given":"Sushant","family":"Sharma","sequence":"first","affiliation":[{"name":"Computational Science Center, Brookhaven National Laboratory, Upton, NY"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dimitrios","family":"Katramatos","sequence":"additional","affiliation":[{"name":"Computational Science Center, Brookhaven National Laboratory, Upton, NY"}],"role":[{"role":"author","vocabulary":"crossref"}]},{"given":"Dantong","family":"Yu","sequence":"additional","affiliation":[{"name":"Computational Science Center, Brookhaven National Laboratory, Upton, NY"}],"role":[{"role":"author","vocabulary":"crossref"}]}],"member":"320","published-online":{"date-parts":[[2011,11,12]]},"reference":[{"key":"e_1_3_2_1_1_1","first-page":"2475","article-title":"An architecture for differentiated service","author":"Blake S.","year":"1998","unstructured":"S. Blake , D. Black , M. Carlson , E. Davies , Z. Wang , and W. Weiss , \" An architecture for differentiated service ,\" RFC 2475 , 1998 . S. Blake, D. Black, M. Carlson, E. Davies, Z. Wang, and W. Weiss, \"An architecture for differentiated service,\" RFC 2475, 1998.","journal-title":"RFC"},{"key":"e_1_3_2_1_2_1","first-page":"1633","article-title":"Integrated services in the Internet architecture: An overview","author":"Braden R.","year":"1994","unstructured":"R. Braden , D. Clark , and S. Shenker , \" Integrated services in the Internet architecture: An overview ,\" RFC 1633 , 1994 . R. Braden, D. Clark, and S. Shenker, \"Integrated services in the Internet architecture: An overview,\" RFC 1633, 1994.","journal-title":"RFC"},{"key":"e_1_3_2_1_3_1","first-page":"213","volume-title":"ACM-SIAM SODA","author":"Chekuri C.","year":"2000","unstructured":"C. Chekuri and S. Khanna , \" A PTAS for the multiple knapsack problem,\" in Proc . ACM-SIAM SODA , pp. 213 -- 222 , Philadelphia, PA, USA , 2000 . C. Chekuri and S. Khanna, \"A PTAS for the multiple knapsack problem,\" in Proc. ACM-SIAM SODA, pp. 213--222, Philadelphia, PA, USA, 2000."},{"key":"e_1_3_2_1_4_1","first-page":"2386","article-title":"A framework for QoS-based routing in the Internet","author":"Crawley E.","year":"1998","unstructured":"E. Crawley , R. Nair , B. Rajagopalan , and H. Sandick , \" A framework for QoS-based routing in the Internet ,\" RFC 2386 , 1998 . E. Crawley, R. Nair, B. Rajagopalan, and H. Sandick, \"A framework for QoS-based routing in the Internet,\" RFC 2386, 1998.","journal-title":"RFC"},{"key":"e_1_3_2_1_5_1","unstructured":"\"Energy sciences network \" URL:http:\/\/www.es.net\/  \"Energy sciences network \" URL:http:\/\/www.es.net\/"},{"key":"e_1_3_2_1_6_1","volume-title":"Computers and intractability, a guide to the theory of NP-completeness","author":"Garey M. R.","year":"1990","unstructured":"M. R. Garey and D. S. Johnson , Computers and intractability, a guide to the theory of NP-completeness , W. H. Freeman & Co. , New York , 1990 . M. R. Garey and D. S. Johnson, Computers and intractability, a guide to the theory of NP-completeness, W. H. Freeman & Co., New York, 1990."},{"key":"e_1_3_2_1_7_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOMW.2011.5928792"},{"key":"e_1_3_2_1_8_1","doi-asserted-by":"publisher","DOI":"10.1109\/INFCOM.2000.832180"},{"key":"e_1_3_2_1_9_1","unstructured":"\"Internet 2 \" URL: http:\/\/www.internet2.edu\/  \"Internet 2 \" URL: http:\/\/www.internet2.edu\/"},{"issue":"1","key":"e_1_3_2_1_10_1","first-page":"2","article-title":"TeraPaths: End-to-end network resource scheduling in high-impact network domains","volume":"3","author":"Katramatos D.","year":"2010","unstructured":"D. Katramatos , D. Yu , K. Shroff , S. McKee , and T. Robertazzi , \" TeraPaths: End-to-end network resource scheduling in high-impact network domains ,\" International Journal On Advances in Internet Technology , vol 3 , no. 1 -- 2 , pp. 104--117, 2010 . D. Katramatos, D. Yu, K. Shroff, S. McKee, and T. Robertazzi, \"TeraPaths: End-to-end network resource scheduling in high-impact network domains,\" International Journal On Advances in Internet Technology, vol 3, no. 1--2, pp. 104--117, 2010.","journal-title":"International Journal On Advances in Internet Technology"},{"key":"e_1_3_2_1_11_1","doi-asserted-by":"publisher","DOI":"10.1016\/j.future.2006.02.013"},{"key":"e_1_3_2_1_12_1","unstructured":"\"ESnet On-demand Secure Circuits and Advance Reservation System (OSCARS) \" URL: http:\/\/www.es.net\/oscars\/  \"ESnet On-demand Secure Circuits and Advance Reservation System (OSCARS) \" URL: http:\/\/www.es.net\/oscars\/"},{"key":"e_1_3_2_1_13_1","unstructured":"\"ARCHSTONE: Advanced resource computation for hybrid service and topology networks \" URL: http:\/\/archstone.east.isi.edu\/  \"ARCHSTONE: Advanced resource computation for hybrid service and topology networks \" URL: http:\/\/archstone.east.isi.edu\/"},{"key":"e_1_3_2_1_14_1","doi-asserted-by":"publisher","DOI":"10.1109\/TPDS.2008.250"},{"key":"e_1_3_2_1_15_1","doi-asserted-by":"publisher","DOI":"10.1007\/978-1-4757-4388-3"},{"key":"e_1_3_2_1_16_1","doi-asserted-by":"publisher","DOI":"10.1109\/COMST.2003.5342226"},{"key":"e_1_3_2_1_17_1","first-page":"2205","article-title":"Resource reservation protocol (RSVP) -- version 1 functional specification","author":"Zhang L.","year":"1997","unstructured":"L. Zhang , S. Berson , S. Herzog , and S. Jamin , \" Resource reservation protocol (RSVP) -- version 1 functional specification ,\" RFC 2205 , 1997 . L. Zhang, S. Berson, S. Herzog, and S. Jamin, \"Resource reservation protocol (RSVP) -- version 1 functional specification,\" RFC 2205, 1997.","journal-title":"RFC"}],"event":{"name":"SC '11: International Conference for High Performance Computing, Networking, Storage and Analysis","sponsor":["SIGARCH ACM Special Interest Group on Computer Architecture","IEEE-CS Computer Society"],"location":"Seattle Washington","acronym":"SC '11"},"container-title":["Proceedings of 2011 International Conference for High Performance Computing, Networking, Storage and Analysis"],"original-title":[],"link":[{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2063384.2063475","content-type":"unspecified","content-version":"vor","intended-application":"text-mining"},{"URL":"https:\/\/dl.acm.org\/doi\/pdf\/10.1145\/2063384.2063475","content-type":"unspecified","content-version":"vor","intended-application":"similarity-checking"}],"deposited":{"date-parts":[[2025,6,18]],"date-time":"2025-06-18T10:06:08Z","timestamp":1750241168000},"score":1,"resource":{"primary":{"URL":"https:\/\/dl.acm.org\/doi\/10.1145\/2063384.2063475"}},"subtitle":[],"short-title":[],"issued":{"date-parts":[[2011,11,12]]},"references-count":17,"alternative-id":["10.1145\/2063384.2063475","10.1145\/2063384"],"URL":"https:\/\/doi.org\/10.1145\/2063384.2063475","relation":{},"subject":[],"published":{"date-parts":[[2011,11,12]]},"assertion":[{"value":"2011-11-12","order":2,"name":"published","label":"Published","group":{"name":"publication_history","label":"Publication History"}}]}}